Lucene search
+L

11 matches found

RedhatCVE
RedhatCVE
•added 2026/01/09 10:32 a.m.•22 views

CVE-2017-18555

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.1CVSS6.2AI score0.00905EPSS
SaveExploits1References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2017-9671

Malware in sbrugna...

6.1CVSS6.3AI score0.00905EPSS
SaveExploits1References2
CNVD
CNVD
•added 2019/08/23 12:00 a.m.•26 views

WordPress booking-sms plugin cross-site scripting vulnerability

WordPress is a set of blogging platforms developed using the PHP language by the WordPress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in the WordPress booking-sms plugin. An attacker can exploit this...

6.1CVSS6.3AI score0.00905EPSS
SaveExploits1References1
NVD
NVD
•added 2019/08/21 1:15 p.m.•36 views

CVE-2017-18555

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.1CVSS6.4AI score0.00905EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2019/08/21 1:15 p.m.•19 views

CVE-2017-18555

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.1CVSS5.8AI score0.00905EPSS
SaveExploits1References1
Prion
Prion
•added 2019/08/21 1:15 p.m.•28 views

Cross site scripting

The booking-sms plugin before 1.1.0 for WordPress has XSS...

4.3CVSS6.4AI score0.00905EPSS
SaveExploits1References1Affected Software1
Mend
Mend
•added 2019/08/21 12:50 p.m.•9 views

CVE-2017-18555

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.1CVSS0.00905EPSS
SaveExploits1References1
CVE
CVE
•added 2019/08/21 12:50 p.m.•70 views

CVE-2017-18555

The CVE-2017-18555 entry corresponds to a cross-site scripting (XSS) vulnerability in the WordPress Booking-SMS plugin. Multiple sources (Red Hat, CNVD, NVD, CVE lists) confirm that the vulnerability affects the Booking-SMS plugin before version 1.1.0 and can be triggered in user-controlled input...

6.1CVSS6.4AI score0.00905EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2019/08/21 12:50 p.m.•36 views

CVE-2017-18555

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.4AI score0.00905EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/21 12:00 a.m.•14 views

CVE-2017-18555: Improper Neutralization of Input During Web Page Generation

The booking-sms plugin before 1.1.0 for WordPress has XSS...

6.1CVSS5.7AI score0.00905EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2019/08/21 12:00 a.m.•8 views

PT-2019-8489

Name of the Vulnerable Software and Affected Versions booking-sms plugin for WordPress versions prior to 1.1.0 Description The issue affects the booking-sms plugin for WordPress, allowing for cross-site scripting XSS attacks. Recommendations For versions prior to 1.1.0, update to version 1.1.0 or...

6.1CVSS0.00905EPSS
SaveExploits1References3
Rows per page
Query Builder