45 matches found
Fedora 45 : rust-bon / rust-bon-macros / rust-openssl / rust-openssl-sys / etc (2026-14941c1cf3)
The remote Fedora 45 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-14941c1cf3 advisory. - Update the openssl crate to version 0.10.81 and the openssl-sys crate to version 0.9.117. - Update the zeroize crate to version 1.9.0 and the zeroizederive...
CVE-2023-43982
Bon Presta boninstagramcarousel between v5.2.1 to v7.0.0 was discovered to contain a Server-Side Request Forgery SSRF via the url parameter at instaparser.php. This vulnerability allows attackers to use the vulnerable website as proxy to attack other websites or exfiltrate data via a HTTP call...
CVE-2023-25784
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Bon Plan Gratos Sticky Ad Bar plugin = 1.3.1 versions...
Malicious code in odasv-kiuu-bon (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 5308483778ceb44dac8400be455f0bb940251f5b0b5ad8a2282f401f86c0c53e This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...
EUVD-2014-6896
Malware in sbrugna...
EUVD-2025-14954
Malicious code in bioql PyPI...
EUVD-2023-48341
Malicious code in bioql PyPI...
EUVD-2023-29681
Malicious code in bioql PyPI...
CVE-2025-4589
The Bon Toolkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2025-4589
The Bon Toolkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2025-4589 Bon Toolkit <= 1.3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Bon Toolkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2025-4589
The Bon Toolkit WordPress plugin (versions up to 1.3.2) is vulnerable to Stored Cross-Site Scripting via the bt-map shortcode due to insufficient input sanitization and output escaping. Exploitation requires authenticated access (contributor level or higher) and can inject scripts that execute wh...
CVE-2025-4589 Bon Toolkit <= 1.3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Bon Toolkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2025-4589: Improper Neutralization of Input During Web Page Generation
The Bon Toolkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
PT-2025-21259 · WordPress · Bon Toolkit
Name of the Vulnerable Software and Affected Versions: The Bon Toolkit plugin for WordPress versions up to, and including, 1.3.2 Description: The issue is related to Stored Cross-Site Scripting via the plugin's 'bt-map' shortcode due to insufficient input sanitization and output escaping on...
WordPress plugin Bon Toolkit has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Bon Toolkit plugin <= 1.3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Chuck in WordPress Plugin Bon Toolkit versions = 1.3.2...
bon-wei.it Cross Site Scripting vulnerability OBB-3865264
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
CVE-2023-43982
Bon Presta boninstagramcarousel between v5.2.1 to v7.0.0 was discovered to contain a Server-Side Request Forgery SSRF via the url parameter at instaparser.php. This vulnerability allows attackers to use the vulnerable website as proxy to attack other websites or exfiltrate data via a HTTP call...
CVE-2023-43982
CVE-2023-43982 affects Bon Presta boninstagramcarousel versions 5.2.1–7.0.0. A server-side request forgery (SSRF) vulnerability exists in the url parameter of insta_parser.php, allowing an attacker to use the vulnerable site as a proxy to reach other targets or exfiltrate data via HTTP requests. ...