Lucene search
+L

2866 matches found

Vulnrichment
Vulnrichment
•added 2026/09/16 2:48 p.m.•11 views

CVE-2026-77409 RabbitMQ amqp091-go: Denial of Service via Synchronous Event Channel Blocking

RabbitMQ amqp091-go is a Go AMQP 0.9.1 client. Prior to 1.13.0, Channel.dispatch in channel.go, confirms.confirm in confirms.go, and Connection.dispatch0 in connection.go synchronously send publisher confirmations, flow-control events, consumer cancellations, returned messages, including...

8.2CVSS5.9AI score0.00524EPSS
SaveExploits0References4
Kitploit
Kitploit
•added 2026/09/16 3:07 a.m.•13 views

numa v0.23.1

Numa DNS you own. Everywhere you go. — numa.rs A portable DNS resolver in a single binary. Block ads on any network, name your local services frontend.numa, override any hostname with auto-revert, and seal every outbound query with ODoH RFC 9230 so no single party sees both who you are and what y...

6.1AI score
SaveExploits0References3
Redos
Redos
•added 2026/09/16 12:00 a.m.•9 views

ROS-20260916-73-0082

The vulnerability of the octeontx2-af module in the Linux operating system is related to insufficient blocking mechanisms. Exploiting this vulnerability could allow a remote attacker to cause service interruptions...

7.5CVSS7.3AI score0.00553EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•22 views

PT-2026-92469

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260706.0, the JSON ingestion mapper's extractWithRegexp formula function compiled a user-supplied regular expression with the JavaScript RegExp engine in...

7.1CVSS5.8AI score0.00466EPSS
SaveExploits0References5
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•10 views

Astra Linux – Vulnerability in Linux

A vulnerability was discovered in the Linux kernel, where the non-blocking socket operation in llcpsockconnect leads to a leak and ultimately causes the system to hang...

5.5CVSS6.3AI score0.00468EPSS
SaveExploits1References1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•8 views

Astra Linux – Vulnerability in node-path-to-regexp

“path-to-regexp” converts path strings into regular expressions. In some cases, this function may produce regular expressions that can cause poor performance. Since JavaScript is single-threaded, and regex matching occurs on the main thread, poor performance can block the event loop and lead to a...

7.5CVSS6.8AI score0.00932EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•4 views

Astra Linux – Vulnerability in Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: net: switchdev: Converting the blocking notification chain to a raw one A blocking notification chain uses a read-write semaphore to protect the integrity of the chain. The semaphore is acquired for writing when adding/removing...

5.5CVSS6.2AI score0.00149EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•4 views

Astra Linux – Vulnerability in Thunderbird

It was possible to create an email that included a tracking link as an attachment. If the user attempted to open the attachment, Thunderbird would automatically access the link. The configuration to block remote content did not prevent this behavior. Thunderbird has been updated to no longer allo...

6.5CVSS6.7AI score0.00372EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•10 views

Astra Linux – Vulnerability in exim4

In versions of Exim up to 4.97.1, Misparse processes multi-line RFC 2231 header filenames. As a result, remote attackers can bypass the protection mechanism that blocks $mimefilename extensions, and potentially deliver executable attachments to the mailboxes of end users...

5.4CVSS6.6AI score0.41225EPSS
SaveExploits5References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•12 views

Astra Linux – Vulnerability in Linux, Linux 5.10

In the Linux kernel, the following vulnerability has been resolved: aio: Fixed a use-after-free issue due to missing POLFREE handling. signalfdpoll and binderpoll are special because they use a waitqueue whose lifetime is the current task, rather than the struct file as is normally the case. This...

7.8CVSS6.7AI score0.00252EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•8 views

Astra Linux – Vulnerability in linux-astra-modules-5.10, linux-astra-modules-5.15, linux-astra-modules-6.1

The vulnerability of Linux Astra Modules relates to errors during thread blocking. Exploiting this vulnerability allows an attacker to compromise data integrity and also cause service failures through the use of a specially created file system...

6.1CVSS5.9AI score
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•8 views

Astra Linux – Vulnerability in Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: drm/vc4: don't check if plane-state-fb == state-fb Currently, when using non-blocking commits, we can see the following kernel warning: 110.908514 ------------ cut here ------------ 110.908529 refcountt: underflow; use-after-free...

7.8CVSS6.1AI score0.00214EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•13 views

Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15

In the Linux kernel, the following vulnerabilities have been resolved: mmc: vub300: fix warning – do not call blocking ops when !TASKRUNNING vub300enablesdioirq works with a mutex and requires TASKRUNNING to function properly. Ensure that we mark the current context as TASKRUNNING for sleepable...

5.5CVSS6AI score0.0016EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•11 views

Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15

In the Linux kernel, the following vulnerability has been resolved: w1: fixed the warning that appeared after calling w1process. I received the following warning message while removing the driver ds2482: ------------ cut here ------------ Do not call blocking operations when the !TASKRUNNING;...

5.5CVSS6AI score0.00191EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•12 views

Astra Linux – Vulnerability in WebKit2GTK

A logic issue has been resolved through improved validation. This issue is fixed in macOS Ventura 13.3. The Content Security Policy may fail when blocking domains that use wildcards...

5.3CVSS6.6AI score0.00787EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•10 views

Astra Linux – Vulnerability in Tomcat9

The simplified implementation of blocking reads and writes introduced in Tomcat 10, and backported to Tomcat 9.0.47 and later versions, exposed a long-standing but extremely difficult to trigger concurrency bug in Apache Tomcat 10.1.0 to 10.1.0-M12, 10.0.0-M1 to 10.0.18, 9.0.0-M1 to 9.0.60, and...

3.7CVSS7AI score0.02362EPSS
SaveExploits0References1
OSV
OSV
•added 2026/09/13 11:42 a.m.•19 views

CVE-2026-90776 Nodemailer 9.1.0 through 10.0.4 Denial of Service via Quadratic Address Parsing

Nodemailer versions 9.1.0 through 10.0.4 contain a quadratic time complexity vulnerability in the addressparser component when parsing email addresses with RFC 5322 comments. Attackers can craft malicious email headers with comment-separated atoms to consume excessive CPU and block the Node.js...

8.7CVSS5.6AI score
SaveExploits0References8
EUVD
EUVD
•added 2026/09/13 11:42 a.m.•15 views

EUVD-2026-77000

Nodemailer versions 9.1.0 through 10.0.4 contain a quadratic time complexity vulnerability in the addressparser component when parsing email addresses with RFC 5322 comments. Attackers can craft malicious email headers with comment-separated atoms to consume excessive CPU and block the Node.js...

8.7CVSS7AI score0.00684EPSS
SaveExploits0References6
CVE
CVE
•added 2026/09/13 12:00 a.m.•49 views

CVE-2026-37008

CrewAI before commit fb2323b contains a sandbox escape vulnerability in its Python blocklist mechanism. The blocklist operates at the import-time level by blocking module names, but this does not address the full availability of Python's object graph. For example, calling ctypes.CDLL(None) loads ...

8.1CVSS5.9AI score0.00163EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/09/13 12:00 a.m.•12 views

CVE-2026-37008

CrewAI before fb2323b offers a Python blocklist approach that operates at the wrong level of abstraction, a different vulnerability than CVE-2026-2275. Import-time blocking of module names does not address the availability of Python's complete object graph. For example, calling ctypes.CDLLNone...

8.1CVSS5.9AI score0.00163EPSS
SaveExploits0References3
Rows per page
Query Builder