24 matches found
[SECURITY] Fedora 45 Update: ocaml-bisect-ppx-2.8.3-25.fc45
Bisectppx is a code coverage tool for OCaml. It helps you test thoroughly by showing which parts of your code are not tested. It is a small preprocessor that inserts instrumentation at places in your code, such as if-then-else and match expressions. After you run tests, Bisectppx gives a nice HTM...
org.jenkins-ci.plugins:cloudbees-bitbucket-branch-source (>=2.0.0-beta-1, <=2.1.2), org.jenkins-ci.plugins:git (>=2.6.0, <=2.6.5) +5 more potentially affected by CVE-2025-67640 via org.jenkins-ci.plugins:git-client (1.21.0)
org.jenkins-ci.plugins:git-client MAVEN version 1.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git-client and may be impacted: - org.jenkins-ci.plugins:cloudbees-bitbucket-branch-source =2.0.0-beta-1, =2.6.0, =1.0,...
CVE-2024-47738 wifi: mac80211: don't use rate mask for offchannel TX either
In the Linux kernel, the following vulnerability has been resolved: wifi: mac80211: don't use rate mask for offchannel TX either Like the commit ab9177d83c04 "wifi: mac80211: don't use rate mask for scanning", ignore incorrect settings to avoid no supported rate warning reported by syzbot. The...
CVE-2024-47738 wifi: mac80211: don't use rate mask for offchannel TX either
In the Linux kernel, the following vulnerability has been resolved: wifi: mac80211: don't use rate mask for offchannel TX either Like the commit ab9177d83c04 "wifi: mac80211: don't use rate mask for scanning", ignore incorrect settings to avoid no supported rate warning reported by syzbot. The...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2022-38663 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2022-38663 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2022-36882 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2022-36882 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2022-36883 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2022-36883 Source advisory:...
Malicious code in hypercore-bisect (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware aa6c426802a08622622abe2c993f34a0ee3e0efa2c2b56fa694946e1ae3948ea Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in hypercore-bisect
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2022-3737 Malicious code in hypercore-bisect (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware aa6c426802a08622622abe2c993f34a0ee3e0efa2c2b56fa694946e1ae3948ea Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2021-21684 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2021-21684 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2020-2136 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2020-2136 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2022-30949 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2022-30949 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2022-30947 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2022-30947 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2017-1000092 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2017-1000092 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2018-1000182 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2018-1000182 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2019-1003010 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2019-1003010 Source advisory:...
org.jenkins-ci.plugins:git-bisect (>=1.0, <=1.3) potentially affected by CVE-2018-1000110 via org.jenkins-ci.plugins:git (2.6.0)
org.jenkins-ci.plugins:git MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:git and may be impacted: - org.jenkins-ci.plugins:git-bisect =1.0, =1.3 Source cves: CVE-2018-1000110 Source advisory:...
SUSE: Security Advisory (SUSE-SU-2021:2555-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE: Security Advisory for git (openSUSE-SU-2021:2555-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...