Lucene search
+L

35918 matches found

Tenable Nessus
Tenable Nessus
•added 2023/09/27 12:00 a.m.•30 views

Safari < 17 Multiple Vulnerabilities

Binary data 701449.pasl...

8.8CVSS7.8AI score0.01584EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2023/09/25 12:00 a.m.•38 views

Apple iOS < 16.7 Multiple Vulnerabilities (HT213927)

Binary data appleios167check.nbin...

8.8CVSS7AI score0.23709EPSS
SaveExploits4References20
Tenable Nessus
Tenable Nessus
•added 2023/09/22 12:00 a.m.•48 views

Billquick Websuite < 22.0.9.1 SQLi

Binary data billquickcve-2021-42258.nbin...

9.8CVSS8.5AI score0.75182EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2023/09/22 12:00 a.m.•15 views

Billquick Websuite Detection

Binary data billquickwebdetect.nbin...

7.3AI score
SaveExploits0
Veracode
Veracode
•added 2023/09/21 6:09 a.m.•27 views

Arbitrary Argument Injection

blamer is vulnerable to Arbitrary Argument Injection. The vulnerability is due to blameByFile API not properly sanitizing the user input and validating the give file path. This can be exploited by the attacker by using he double-dash POSIX character -- to pass malicious command line arguments to...

9.1CVSS8.2AI score0.01122EPSS
SaveExploits1References2Affected Software1
CNNVD
CNNVD
•added 2023/09/21 12:00 a.m.•16 views

Number withdrawn

GNU Binutils GNU Binary Utilities or binutils is a set of programming language utility programs developed by the American GNU community. The programs are primarily used to work with target files in a variety of formats, and provide linkers, assemblers, and other tools for target files and archive...

5.9AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2023/09/21 12:00 a.m.•37 views

SUSE SLED15 / SLES15 / openSUSE 15 Security Update : go1.21 (SUSE-SU-2023:3701-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:3701-1 advisory. Update to go1.21.1 bsc1212475. - CVE-2023-39318: Fixed improper handling of HTML-like comments...

9.8CVSS7.2AI score0.01757EPSS
SaveExploits0References17
Tenable Nessus
Tenable Nessus
•added 2023/09/21 12:00 a.m.•33 views

Safari < 16.6.1 Vulnerability

Binary data 701448.pasl...

8.8CVSS8AI score0.23709EPSS
SaveExploits4References2
osv_cve
osv_cve
•added 2023/09/20 8:15 p.m.•23 views

CVE-2023-40930

An issue in the directory /system/bin/blkid of Skyworth v3.0 allows attackers to perform a directory traversal via mounting the Udisk to /mnt/...

6.8CVSS6.6AI score0.01333EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2023/09/20 11:30 a.m.•47 views

Callisto - An Intelligent Binary Vulnerability Analysis Tool

Callisto is an intelligent automated binary vulnerability analysis tool. Its purpose is to autonomously decompile a provided binary and iterate through the psuedo code output looking for potential security vulnerabilities in that pseudo c code. Ghidra's headless decompiler is what drives the bina...

7.4AI score
SaveExploits0References4
PyPA
PyPA
•added 2023/09/20 5:11 a.m.•21 views

PYSEC-2023-174

imagecodecs versions before v2023.9.18 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 previously CVE-2023-4863. imagecodecs v2023.9.18 upgrades the bundled libwebp binary to v1.3.2...

8.1AI score
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2023/09/20 12:00 a.m.•25 views

Notepad++ Installed (Windows)

Binary data notepadpluspluswininstalled.nbin...

7.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2023/09/19 11:30 a.m.•57 views

SMShell - Send Commands And Receive Responses Over SMS From Mobile Broadband Capable Computers

PoC for an SMS-based shell. Send commands and receive responses over SMS from mobile broadband capable computers. This tool came as an insipiration during a research on eSIM security implications led by Markus Vervier, presented at Offensivecon 2023 Disclaimer This is not a complete C2 but rather...

7.5AI score
SaveExploits0References1
osv_ghsa
osv_ghsa
•added 2023/09/19 6:30 a.m.•90 views

GHSA-6F9P-G466-F8V8 blamer vulnerable to Arbitrary Argument Injection via the blameByFile() API

Versions of the blamer package before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

6.5CVSS8AI score0.01122EPSS
SaveExploits1References5
Github Security Blog
Github Security Blog
•added 2023/09/19 6:30 a.m.•48 views

blamer vulnerable to Arbitrary Argument Injection via the blameByFile() API

Versions of the blamer package before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

9.1CVSS8AI score0.01122EPSS
SaveExploits1References5Affected Software1
NVD
NVD
•added 2023/09/19 5:17 a.m.•51 views

CVE-2023-26143

Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

9.1CVSS7.3AI score0.01122EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2023/09/19 5:00 a.m.•13 views

CVE-2023-26143

Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

6.5CVSS8AI score0.01122EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2023/09/19 5:00 a.m.•64 views

CVE-2023-26143

Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

6.5CVSS9.7AI score0.01122EPSS
SaveExploits1References3
Mend
Mend
•added 2023/09/19 5:00 a.m.•13 views

CVE-2023-26143

Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile API. The library does not sanitize for user input or validate the given file path conforms to a specific schema, nor does it properly pass command-line flags to the git binary using the...

9.1CVSS8AI score0.01122EPSS
SaveExploits1References5
SUSE CVE
SUSE CVE
•added 2023/09/19 1:56 a.m.•24 views

SUSE CVE-2023-36479

Eclipse Jetty Canonical Repository is the canonical repository for the Jetty project. Users of the CgiServlet with a very specific command structure may have the wrong command executed. If a user sends a request to a org.eclipse.jetty.servlets.CGI Servlet for a binary with a space in its name, th...

3.5CVSS6.6AI score0.01162EPSS
SaveExploits1References4
Rows per page
Query Builder