35901 matches found
CVE-2025-10236: Improper Limitation of a Pathname to a Restricted Directory
A vulnerability has been found in binary-husky gptacademic up to 3.91. Impacted is the function mergetexfiles of the file crazyfunctions/latexfns/latextoolbox.py of the component LaTeX File Handler. Such manipulation of the argument \input leads to path traversal. The attack may be launched...
PT-2025-37110
Name of the Vulnerable Software and Affected Versions: binary-husky gpt academic versions up to 3.91 Description: A path traversal issue exists in the LaTeX File Handler component of binary-husky gpt academic. The merge tex files function within the crazy functions/latex fns/latex toolbox.py file...
Command Injection
Overview Affected versions of this package are vulnerable to Command Injection via the /api/v2/hoverfly/middleware endpoint. An attacker can execute arbitrary system commands by supplying crafted input to the binary and script parameters, which are passed directly to command execution without...
Command Injection
Overview Affected versions of this package are vulnerable to Command Injection via the /api/v2/hoverfly/middleware endpoint. An attacker can execute arbitrary system commands by supplying crafted input to the binary and script parameters, which are passed directly to command execution without...
Linux Distros Unpatched Vulnerability : CVE-2019-8378
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in Bento4 1.5.1-628. A heap-based buffer over-read exists in AP4BitStream::ReadBytes in Codecs/Ap4BitStream.cpp, a similar issue to...
Malicious code in venomenallib (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 4f33bd81b0b06fd056a05286d3664de55bbaff5fa8c1a54a07905e8e3b5e596a Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
MAL-2025-191716 Malicious code in denomenallib (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 72b314dc6f8d89e09c9bdd5deae5f16e934e6cddcea9958ef20b43d1b7129154 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
Malicious code in denomenallib (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 72b314dc6f8d89e09c9bdd5deae5f16e934e6cddcea9958ef20b43d1b7129154 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
PT-2025-40069
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.17.0-rc4-dirty 343 Description The Linux kernel contained a flaw in the sched numa find nth cpu function. This function, when used with an offline CPU mask, could lead to a null pointer dereference due to an...
PT-2025-54876
This update for regionServiceClientConfigEC2 contains the following fixes: - Update to version 5.0.0. bsc1246995 + SLE 16 python-requests requires SSL v3 certificates. Update 2 region server certs to support SLE 16 when it gets released. - Update dependency to accomodate metadata binary package...
Malicious code in kekovayalibka (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 62e5215c3a679298336a19cefc6971dc3ab4d26a68a1ee1b7fdafe97b7d2c8d0 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
MAL-2025-191773 Malicious code in kekovayalibka (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 62e5215c3a679298336a19cefc6971dc3ab4d26a68a1ee1b7fdafe97b7d2c8d0 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
Signal-Based Malware Classification Using 1D CNNs
Malware classification is a contemporary and ongoing challenge in cyber-security: modern obfuscation techniques are able to evade traditional static analysis, while dynamic analysis is too resource intensive to be deployed at a large scale. One prominent line of research addresses these limitatio...
Contrastive Self-Supervised Network Intrusion Detection Using Augmented Negative Pairs
Network intrusion detection remains a critical challenge in cybersecurity. While supervised machine learning models achieve state-of-the-art performance, their reliance on large labelled datasets makes them impractical for many real-world applications. Anomaly detection methods, which train...
CWMP/TR-069 Protocol Code Execution
The vulnerability of the CWMP/TR-069 protocol implementation for TP-Link AX10 and AX1500 routers lies in the copying of buffers without checking the size of the input data. Exploiting this vulnerability allows a malicious actor to execute arbitrary code by sending a specially crafted CWMP binary...
enumy
Enumy Enumy is an ultra fast portable executable that you drop on target Linux machine during a pentest or CTF in the post exploitation phase. Running enumy will enumerate the box for common security vulnerabilities. Installation You can download the final binary from the release x86 or x64 tab...
Malicious code in xenlib (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 e53ee4ee9935e6502ce16df23a8110b5cccba018b9c0c14279ebabc163e84265 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
MAL-2025-191936 Malicious code in xenlib (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 e53ee4ee9935e6502ce16df23a8110b5cccba018b9c0c14279ebabc163e84265 Package is prepared to exfiltrate sensitive files. Different packages use different places for the malicious code: it runs during importing the module, is plac...
MIPS: Don't crash in stack_top() for tasks without ABI or vDSO
...
CVE-2025-9961
An authenticated attacker may remotely execute arbitrary code via the CWMP binary on the devices AX10 and AX1500. The exploit can only be conducted via a Man-In-The-Middle MITM attack. This issue affects AX10 V1/V1.2/V2/V2.6/V3/V3.6: before 1.2.1; AX1500 V1/V1.20/V1.26/V1.60/V1.80/V2.60/V3.6:...