90990 matches found
SUSE CVE-2026-15815
Grafana OSS and Grafana Enterprise did not safely resolve symbolic links when extracting plugin archives. A crafted plugin archive can chain relative symbolic link entries to escape the plugin installation directory, writing arbitrary files and an executable backend binary outside that directory...
OESA-2026-3981 util-linux security update
The util-linux package contains a random collection of files that implements some low-level basic linux utilities. Security Fixes: CVE-2026-53612 has no publicly disclosed vulnerability details yet. It is only indexed by the Snyk data source. Details are pending disclosure.CVE-2026-53612 When an...
OESA-2026-3980 util-linux security update
The util-linux package contains a random collection of files that implements some low-level basic linux utilities. Security Fixes: CVE-2026-53612 has no publicly disclosed vulnerability details yet. It is only indexed by the Snyk data source. Details are pending disclosure.CVE-2026-53612 When an...
OESA-2026-3941 python-pip security update
%changelog Thu May 14 2026 markeryang [email protected] - 23.3.1-11 - Fix CVE-2026-3219 Security Fixes: pip would incorrectly handle doubly-encoded package URLs from indexes allowing for files to be installed to arbitrary locations on disk even when installing wheels. This vulnerability requires...
Exploit for CVE-2026-93958
D-Link R95 BE9500 Wi-Fi 7 Smart Router - Vendor:D-Link - Prod...
kontext-cli v1.8.1
Website | Documentation | Dashboard | Discord Stop risky AI-agent actions before they run AI agents do more than suggest code. They run shell commands, read files, call services, change infrastructure, and interact with production systems. Kontext puts local policy between AI agents and the tools...
bloodhound
bloodhound Uncensored local AI for hacking. Runs on your mac...
Exploit for CVE-2026-36213
CVE-2026-36213: MEmu Android Emulator 9.2.7.0 Local Privilege Es...
miasma v0.4.3
🌀 Miasma AI companies continually scrape the internet at an enormous scale, swallowing up all of its contents to use as training data for their next models. If you have a public website, they are already stealing your work. Miasma is here to help you fight back! Spin up the server and point any...
macsurf v2.3
The modern web, on a 25-year-old Mac. A native browser for the Carbon era, Mac OS 8.6 through Mac OS X 10.6: real CSS, modern JavaScript, and HTTPS on the Mac itself. No proxy, no second machine. MacSurf 2.0.5 on a Power Mac G3 iMac, renderinghackaday.com at full desktop width over native HTTPS. ...
haruspex v0.10.0
haruspex "Hacking is the discipline of questioning all your assumptions all of the time." -- Dave Aitel Haruspex is a blazing-fast IDA headless plugin that extracts pseudocode generated by IDA's decompiler in a format that should be suitable to be imported into an IDE, or parsed by static analysi...
CyberChef v11.5.0
CyberChef The Cyber Swiss Army Knife CyberChef is a simple, intuitive web app for carrying out all manner of "cyber" operations within a web browser. These operations include simple encoding like XOR and Base64, more complex encryption like AES, DES and Blowfish, creating binary and hexdumps,...
urx v0.11.0
Extracts URLs from OSINT Archives for Security Insights. Urx is a command-line tool designed for collecting URLs from OSINT archives, such as the Wayback Machine and Common Crawl. Built with Rust for efficiency, it leverages asynchronous processing to rapidly query multiple data sources. This too...
firefox-devtools-mcp v0.10.3
Firefox DevTools MCP Model Context Protocol server for automating Firefox via WebDriver BiDi through Selenium WebDriver. Works with Claude Code, Claude Desktop, Cursor, Cline and other MCP clients. Repository: https://github.com/mozilla/firefox-devtools-mcp Note : This MCP server requires a local...
xalgorix v4.6.78
Xalgorix — Open-source AI pentester that proves vulnerabilities Most scanners detect. Xalgorix proves. An autonomous LLM agent works a full pentest methodology, then an independent verifier re-exploits every finding before it's reported — so you get proof, not a pile of maybes to triage...
Reversecore_MCP v3.0.4
Reversecore MCP AI-Powered Reverse Engineering & Security Analysis via Model Context Protocol An MCP server that gives AI assistants like Claude and Cursor the ability to perform reverse engineering, malware analysis, vulnerability research, digital forensics, and source code auditing through...
agent-scan v0.6.4-snapshot-6e2d290-1638
Snyk Agent Scan Discover and scan agent components on your machine for prompt injections and vulnerabilities including agents, MCP servers, skills. Note: We don't publish an npm package for Agent Scan. Install it via uvx or as a standalone binary. Note: CLI output is experimental and subject to...
Argus
Argus — All-Seeing Vulnerability Intelligence Platform !CI...
wolfCOSE v2.0.0
wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...
OpenAM v16.1.3
Open Access Management OpenAM is an access management solution that includes Authentication, SSO, Authorization, Federation, Entitlements, and Web Services Security. Cross Domain Single Sign On CDSSO, SAML 2.0, OAuth 2.0 & OpenID Connect ensure that OpenAM integrates easily with legacy, custom, a...