904 matches found
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from a problem with the dma-mapping:benchmark module. No details of the vulnerability are provided at this time...
Project Naptime: Evaluating Offensive Security Capabilities of Large Language Models
Posted by Sergei Glazunov and Mark Brand, Google Project Zero Introduction At Project Zero, we constantly seek to expand the scope and effectiveness of our vulnerability research. Though much of our work still relies on traditional methods like manual source code audits and reverse engineering,...
[SECURITY] Fedora 39 Update: rust-resctl-bench-2.2.5-3.fc39
resctl-bench is a collection of whole-system benchmarks to evaluate resource control and hardware behaviors using realistic simulated workloads. Comprehensive resource control involves the whole system. Furthermore, testing resource control end-to-end requires scenarios involving realistic...
PT-2024-5407
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.6.37 Description The issue is related to the do map benchmark function in the Linux kernel, which can cause an array-index-out-of-bounds error when cpumask of node is called for NUMA NO NODE inside do map...
PT-2024-26181
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.6.37 Description The issue arises from the validation of node ids in the map benchmark ioctl function, where node possible may be provided with an invalid argument outside of the 0,MAX NUMNODES-1 range. This...
WordPress Hosting Benchmark tool < 1.3.7 - Cross-Site Request Forgery via execute_plugin()
Description The WordPress Hosting Benchmark tool plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.3.6. This is due to missing or incorrect nonce validation on the executeplugin function. This makes it possible for unauthenticated attackers to...
CVE-2024-31922
Cross-Site Request Forgery CSRF vulnerability in Anton Aleksandrov WordPress Hosting Benchmark tool.This issue affects WordPress Hosting Benchmark tool: from n/a through 1.3.6...
CVE-2024-31922 WordPress Hosting Benchmark tool plugin <= 1.3.6 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Anton Aleksandrov WordPress Hosting Benchmark tool.This issue affects WordPress Hosting Benchmark tool: from n/a through 1.3.6...
CVE-2024-31922 WordPress Hosting Benchmark tool plugin <= 1.3.6 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Anton Aleksandrov WordPress Hosting Benchmark tool.This issue affects WordPress Hosting Benchmark tool: from n/a through 1.3.6...
CVE-2024-31922
Technical details about CVE-2024-31922 are not provided in the supplied documents. Public details (affected product, root cause, patch) are not present here. Monitor for updates from vendors and vulnerability disclosures.
CVE-2024-31922: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Anton Aleksandrov WordPress Hosting Benchmark tool.This issue affects WordPress Hosting Benchmark tool: from n/a through 1.3.6...
WordPress Plugins, WordPress Hosting, Benchmark Tool – Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. WordPress Plugin WordPress Hosting Benchmark tool A...
PT-2024-24285 · Unknown · Anton Aleksandrov Wordpress Hosting Benchmark Tool
Name of the Vulnerable Software and Affected Versions: Anton Aleksandrov WordPress Hosting Benchmark tool versions 1.3.6 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability in the Anton Aleksandrov WordPress Hosting Benchmark tool. This type of vulnerability allo...
CVE-2024-31360
Cross-Site Request Forgery CSRF vulnerability in Coded Commerce, LLC Benchmark Email Lite.This issue affects Benchmark Email Lite: from n/a through 4.1...
CVE-2024-31360
CVE-2024-31360: CSRF in Benchmark Email Lite for WordPress (Benchmark Email Lite
CVE-2024-31360 WordPress Benchmark Email Lite plugin <= 4.1 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Coded Commerce, LLC Benchmark Email Lite.This issue affects Benchmark Email Lite: from n/a through 4.1...
PT-2024-24005 · Unknown · Benchmark Email Lite
Name of the Vulnerable Software and Affected Versions: Benchmark Email Lite versions n/a through 4.1 Description: A Cross-Site Request Forgery CSRF issue affects the software, which can be exploited to perform unintended actions on behalf of the user. Recommendations: For versions n/a through 4.1...
WordPress Plugin Benchmark Email Lite has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
CVE-2024-31360: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Coded Commerce, LLC Benchmark Email Lite.This issue affects Benchmark Email Lite: from n/a through 4.1...
WordPress Hosting Benchmark tool plugin <= 1.3.6 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin WordPress Hosting Benchmark tool versions = 1.3.6...