1017 matches found
CVE-2020-15154
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js...
Cross site scripting
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js...
CVE-2020-15154
CVE-2020-15154 affects baserCMS 4.3.6 and earlier, enabling Cross Site Scripting (XSS) via arbitrary script execution with admin privileges required. Affected components include: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, and jquery.bcTree...
CVE-2020-15154
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js...
CVE-2020-15154 Cross Site Scripting in baserCMS
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js...
Cross Site Scripting in baserCMS
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS. Impact: XSS via Arbitrary script execution. Attack vector is: Administrator must be logged in. Components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js Tested...
PT-2020-14235
Name of the Vulnerable Software and Affected Versions baserCMS versions 4.3.6 and earlier baserCMS versions 4.2.0 through 4.3.6 baserCMS versions 3.0.10 through 4.3.6 Description The issue affects baserCMS, allowing for Cross Site Scripting XSS and Remote Code Execution RCE due to arbitrary file...
CVE-2020-15155: Improper Neutralization of Input During Web Page Generation
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7...
CVE-2020-15154: Improper Neutralization of Input During Web Page Generation
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: contentfields.php, contentinfo.php, contentoptions.php, contentrelated.php, indexlisttree.php, jquery.bcTree.js...
CVE-2020-15159: Improper Neutralization of Input During Web Page Generation
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting XSS and Remote Code Execution RCE. This may be executed by logging in as a system administrator and uploading an executable script file such as a PHP file.The affected components are ThemeFilesController.php and...
PT-2020-14232
Name of the Vulnerable Software and Affected Versions baserCMS versions 4.3.6 and earlier Description The issue allows for Cross Site Scripting XSS via arbitrary script execution, requiring admin access to exploit. The affected component is the toolbar.php file. Recommendations For versions 4.3.6...
PT-2020-14231
Name of the Vulnerable Software and Affected Versions baserCMS versions 4.0.0 through 4.3.6 Description The issue is related to Cross Site Scripting XSS via arbitrary script execution, requiring admin access to exploit. The affected components include content fields.php, content info.php, content...
Code injection
In baserCMS before 4.1.4, lib\Baser\Model\ThemeConfig.php allows remote attackers to execute arbitrary PHP code via the admin/themeconfigs/form dataThemeConfiglogo parameter...
CVE-2018-18942
In baserCMS before 4.1.4, lib\Baser\Model\ThemeConfig.php allows remote attackers to execute arbitrary PHP code via the admin/themeconfigs/form dataThemeConfiglogo parameter...
Design/Logic Flaw
An issue was discovered in baserCMS before 4.1.4. In the Register New Category feature of the Upload menu, the category name can be used for XSS via the dataUploaderCategoryname parameter to an admin/uploader/uploadercategories/edit URI...
CVE-2018-18943
An issue was discovered in baserCMS before 4.1.4. In the Register New Category feature of the Upload menu, the category name can be used for XSS via the dataUploaderCategoryname parameter to an admin/uploader/uploadercategories/edit URI...
CVE-2018-18942
In baserCMS before 4.1.4, lib\Baser\Model\ThemeConfig.php allows remote attackers to execute arbitrary PHP code via the admin/themeconfigs/form dataThemeConfiglogo parameter...
CVE-2018-18943
An issue was discovered in baserCMS before 4.1.4. In the Register New Category feature of the Upload menu, the category name can be used for XSS via the dataUploaderCategoryname parameter to an admin/uploader/uploadercategories/edit URI...
CVE-2018-18942
In baserCMS before 4.1.4, lib\Baser\Model\ThemeConfig.php allows remote attackers to execute arbitrary PHP code via the admin/themeconfigs/form dataThemeConfiglogo parameter...
CVE-2018-18942
In baserCMS before 4.1.4, lib\Baser\Model\ThemeConfig.php allows remote attackers to execute arbitrary PHP code via admin/theme_configs/form data[ThemeConfig][logo]. This is a remote-code-execution vulnerability stemming from improper handling of the ThemeConfig logo input. Impact is arbitrary PH...