104 matches found
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
Mutt and NeoMutt Buffer Overflow Vulnerability (CNVD-2019-19137)
NeoMutt is a patched version of Mutt, a text-based mail client for Unix-like systems developed by Michael Elkins Software Developers. A buffer overflow vulnerability exists in Mutt versions prior to 1.10.1 and NeoMutt versions prior to 2018-07-16, which stems from a program that fails to properly...
Buffer overflow
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
ALPINE-CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359: Buffer Copy without Checking Size of Input
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
UBUNTU-CVE-2018-14359
An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data...
PT-2018-3304 · Mutt +5 · Mutt +5
Name of the Vulnerable Software and Affected Versions: Mutt versions prior to 1.10.1 NeoMutt versions prior to 2018-07-16 Description: A buffer overflow issue was discovered, which can be triggered via base64 data. This issue may allow a remote attacker to execute arbitrary code. The vulnerabilit...
Denial Of Service (DoS) Through Memory Corruption
OpenSSL is vulnerable to denial of service DoS attacks and possibly other attacks. These attacks are possible because of an integer underflow in the EVPDecodeUpdate function. The use of base64 data can trigger this buffer overflow which can cause memory corruption...
CVE-2016-6844
An issue was discovered in Open-Xchange OX App Suite before 7.8.2-rev8. Script code within SVG files is maintained when opening such files "in browser" based on our Mail or Drive app. In case of "a" tags, this may include link targets with base64 encoded "data" references. Malicious script code c...
Cisco IOS XE Multiple OpenSSL Vulnerabilities (CSCut46130 / CSCut46126)
The remote Cisco IOS XE device is missing a vendor-supplied security patch and has an IOS service configured to use TLS or SSL. It is, therefore, affected by the following vulnerabilities in the bundled OpenSSL library : - A use-after-free condition exists in the d2iECPrivateKey function due to...
CVE-2015-0292
Integer underflow in the EVPDecodeUpdate function in crypto/evp/encode.c in the base64-decoding implementation in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact v...
CVE-2015-0292
Integer underflow in the EVPDecodeUpdate function in crypto/evp/encode.c in the base64-decoding implementation in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact v...
PT-2015-1015 · Openssl +8 · Openssl +12
Name of the Vulnerable Software and Affected Versions: OpenSSL versions prior to 0.9.8za OpenSSL versions prior to 1.0.0m OpenSSL versions prior to 1.0.1h Description: The issue affects the confidentiality, integrity, and availability of protected information. It can be exploited remotely,...
Debian Security Advisory DSA 2585-1 (bogofilter - buffer overflow)
A heap-based buffer overflow was discovered in bogofilter, a software package for classifying mail messages as spam or non-spam. Crafted mail messages with invalid base64 data could lead to heap corruption and, potentially, arbitrary code execution. OpenVAS Vulnerability Test $Id: deb25851.nasl...
[SECURITY] Fedora 16 Update: libguac-0.6.3-1.fc16
Guacamole is an HTML5 web application that provides access to desktop environments using remote desktop protocols such as VNC or RDP. A centraliz ed server acts as a tunnel and proxy, allowing access to multiple desktops thr ough a web browser. No plugins are needed: the client requires nothing...