3308 matches found
banner-lov.cz Cross Site Scripting vulnerability OBB-3787651
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
XWiki 3.5-milestone-1 < 14.10.8, 15.0-rc-1 < 15.3 XSS Vulnerability (GHSA-vcvr-v426-3m3m)
Xwiki is prone to a cross-site scripting XSS vulnerability. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:xwiki:xwiki";...
NagiosXI utils-banner_message SQL Injection
The vulnerability of the utils-bannermessage component in NagiosXI is related to the lack of measures taken to protect the SQL query structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary SQL queries remotely...
ILIAS < 7.25, 8.x < 8.5 Multiple Vulnerabilities
ILIAS is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:ilias:ilias"; if description...
CVE-2023-28930
Cross-Site Request Forgery CSRF vulnerability in Robin Phillips Mobile Banner plugin = 1.5 versions...
CVE-2023-28930
Cross-Site Request Forgery CSRF vulnerability in Robin Phillips Mobile Banner plugin = 1.5 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Robin Phillips Mobile Banner plugin = 1.5 versions...
CVE-2023-28930
CVE-2023-28930 is a CSRF vulnerability in the WordPress Mobile Banner plugin, affecting versions ≤ 1.5. The issue allows unauthenticated users to trigger plugin settings changes. Patch status: fixed in version 1.6. Reduction in impact notes that exploitation is unlikely; CVSS/impact reports from ...
CVE-2023-28930 WordPress Mobile Banner Plugin <= 1.5 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Robin Phillips Mobile Banner plugin = 1.5 versions...
WordPress Plugin Mobile Banner Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blog sites on PHP and MySQL servers.WordPress plugin is an...
PT-2023-22041 · Unknown · Robin Phillips Mobile Banner
Name of the Vulnerable Software and Affected Versions: Robin Phillips Mobile Banner plugin versions 1.5 and earlier Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended action...
CVE-2023-28930: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Robin Phillips Mobile Banner plugin = 1.5 versions...
Tenable Nessus Detection Consolidation
Consolidation of Tenable Nessus detections. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only include"pluginfeedinfo.inc"; ifdescription...
WordPress Plugin Carousel, Recent Post Slider and Banner Slider Cross-Site Scripting Vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2023-5362: Improper Neutralization of Input During Web Page Generation
The Carousel, Recent Post Slider and Banner Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'spicepostslider' shortcode in versions up to, and including, 2.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible...
CVE-2023-46200
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Stephen Darlington, Wandle Software Limited Smart App Banner plugin = 1.1.3 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Stephen Darlington, Wandle Software Limited Smart App Banner plugin = 1.1.3 versions...
CVE-2023-46200
CVE-2023-46200 affects the WordPress Smart App Banner plugin (versions
CVE-2023-46200 WordPress Smart App Banner Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Stephen Darlington, Wandle Software Limited Smart App Banner plugin = 1.1.3 versions...
WordPress plugin Smart App Banner Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...