Lucene search
+L

3308 matches found

Patchstack
Patchstack
•added 2024/07/11 12:00 a.m.•31 views

WordPress Google Adsense & Banner Ads by AdsforWP Plugin <= 1.9.28 is vulnerable to Cross Site Request Forgery (CSRF)

Software Google Adsense & Banner Ads by AdsforWP Type Plugin Vulnerable versions = 1.9.28 Fixed in 1.9.29 OWASP Top 10 A4: Insecure Design Classification Cross Site Request Forgery CSRF CVE CVE-2024-38751 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c7cf2e020d8d Credits...

5.7AI score0.002EPSS
SaveExploits0References2Affected Software1
GithubExploit
GithubExploit
•added 2024/07/02 8:35 p.m.•1973 views

Exploit for Race Condition in Openbsd Openssh

CVE-2024-6387Check 📜 Description CVE-2024-6387Check i...

8.1CVSS7.4AI score0.99506EPSS
SaveExploits74
GithubExploit
GithubExploit
•added 2024/07/02 6:46 p.m.•1463 views

Exploit for Race Condition in Openbsd Openssh

CVE-2024-6387-Checker Description CVE-2024-6387-Checker is...

8.1CVSS7.4AI score0.99506EPSS
SaveExploits74
GithubExploit
GithubExploit
•added 2024/07/02 11:55 a.m.•620 views

Exploit for Race Condition in Openbsd Openssh

CVE-2024-6387 Checker CVE-2024-6387 Checker is a fast, effici...

8.1CVSS7.4AI score0.99506EPSS
SaveExploits74
GithubExploit
GithubExploit
•added 2024/07/01 8:33 p.m.•1793 views

Exploit for Race Condition in Openbsd Openssh

CVE-2024-6387Check !imagehttps://github.com/xaitax/CVE-20...

8.1CVSS7.4AI score0.99506EPSS
SaveExploits74
osv_mal
osv_mal
•added 2024/06/25 1:49 p.m.•12 views

MAL-2024-6747 Malicious code in banner-jobsub (RubyGems)

--- -= Per source details. Do not edit below this line.=-...

5.3AI score
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 1:49 p.m.•7 views

Malicious code in banner-jobsub (RubyGems)

--- -= Per source details. Do not edit below this line.=-...

5.3AI score
SaveExploits0References1
OpenVAS
OpenVAS
•added 2024/06/19 12:00 a.m.•83 views

Nextcloud Server < 25.0.13.7, 26.x < 26.0.13, 27.x < 27.1.8, 28.x < 28.0.4 Improper Access Control Vulnerability (GHSA-xwgx-f37p-xh8c)

Nextcloud Server is prone to an improper access control vulnerability. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...

5.4CVSS5.6AI score0.00371EPSS
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2024/06/18 6:50 a.m.•6 views

Malware in rb-info-banner

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/18 5:41 a.m.•9 views

Malicious code in rb-info-banner (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 795c3e45bb638b1058118c99f65db4e6f84244a2af7acbb4d6bd09a19b94dca6 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.8AI score
SaveExploits0References1
attackerkb
attackerkb
•added 2024/06/07 3:15 a.m.•12 views

CVE-2024-5607

The GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions named ajaxUpdateSettings in all versions up to, and including, 2.7.0. This makes it possible for authenticated attackers,...

5.4CVSS5.9AI score0.00276EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2024/06/07 3:15 a.m.•20 views

CVE-2024-5607

The GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions named ajaxUpdateSettings in all versions up to, and including, 2.7.0. This makes it possible for authenticated attackers,...

5.4CVSS5.9AI score0.00276EPSS
SaveExploits0References2
NVD
NVD
•added 2024/06/07 3:15 a.m.•41 views

CVE-2024-5607

The GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions named ajaxUpdateSettings in all versions up to, and including, 2.7.0. This makes it possible for authenticated attackers,...

5.4CVSS0.00276EPSS
SaveExploits0References2
CVE
CVE
•added 2024/06/07 2:39 a.m.•95 views

CVE-2024-5607

The CVE-2024-5607 entry concerns the GDPR CCPA Compliance & Cookie Consent Banner WordPress plugin. It states a missing capability check on multiple ajaxUpdateSettings() functions in all versions up to and including 2.7.0, allowing authenticated attackers with Subscriber-level access and higher t...

5.4CVSS5.9AI score0.00276EPSS
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2024/06/07 1:59 a.m.•27 views

WordPress GDPR CCPA Compliance & Cookie Consent Banner plugin <= 2.7.0 - Missing Authorization to Settings Update and Stored Cross-Site Scripting vulnerability

Missing Authorization to Settings Update and Stored Cross-Site Scripting vulnerability discovered by Lucio Sá in WordPress Plugin GDPR CCPA Compliance Support versions = 2.7.0...

5.4CVSS5.8AI score0.00276EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/07 12:00 a.m.•11 views

CVE-2024-5607: Missing Authorization

The GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions named ajaxUpdateSettings in all versions up to, and including, 2.7.0. This makes it possible for authenticated attackers,...

5.4CVSS5.9AI score0.00276EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/06/07 12:00 a.m.•21 views

WordPress plugin GDPR CCPA Compliance & Cookie Consent Banner Security Breach

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A security vulnerability exists in the WordPress plugin GDP...

5.4CVSS5.8AI score0.00276EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/06/06 9:57 a.m.•15 views

WordPress GDPR/CCPA Cookie Consent Banner plugin <= 3.2 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Mika Patchstack Alliance in WordPress Plugin Cookie Consent versions = 3.2...

7.3CVSS5.8AI score0.00278EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2024/06/06 12:00 a.m.•28 views

PT-2024-36703 · WordPress · Gdpr Ccpa Compliance & Cookie Consent Banner

Name of the Vulnerable Software and Affected Versions: GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress versions up to, and including, 2.7.0 Description: The issue is related to a missing capability check on several functions named ajaxUpdateSettings in the GDPR CCPA Compliance &...

5.4CVSS6AI score0.00276EPSS
SaveExploits0References8
WPVulnDB
WPVulnDB
•added 2024/06/05 12:00 a.m.•21 views

Random Banner <= 4.2.8 - Authenticated (Admin+) Stored Cross-Site Scripting

Description The Random Banner plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 4.2.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...

5.9CVSS5.8AI score0.00277EPSS
SaveExploits0References1
Rows per page
Query Builder