18156 matches found
WordPress Migration, Backup, Staging - WPvivid Plugin < 0.9.90 Multiple Vulnerabilities
The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:wpvivid:migration%2cbackup%2cstaging"; ifdescription...
Important: Red Hat Security Advisory: OpenShift API for Data Protection (OADP) 1.0.14 security and bug fix update
OpenShift API for Data Protection OADP 1.0.14 is now available. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE...
PT-2023-8528 · Vinchin · Vinchin Backup & Recovery
Name of the Vulnerable Software and Affected Versions: Vinchin Backup & Recovery versions 5.0. through 7.0. Description: The issue is related to a lack of input data sanitization, which can allow a remote attacker to execute arbitrary commands. This is a command injection vulnerability. The...
PT-2023-8529 · Vinchin · Vinchin Backup & Recovery
Name of the Vulnerable Software and Affected Versions: VinChin Backup & Recovery versions 5.0. through 7.0. Description: The issue is related to hardcoded credentials in the software. This could allow a remote attacker to impact the confidentiality, integrity, and availability of protected...
CVE-2023-5121
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings the backup path parameter in versions up to, and including, 0.9.89 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
Migration, Backup, Staging – WPvivid < 0.9.90 - Admin+ Arbitrary Directory Deletion via Path Traversal
Description The plugin is vulnerable to Directory Traversal allowing authenticated bad actors with administrative privileges to delete the contents of arbitrary directories on the server, which can be a critical issue in a shared environments...
WordPress Plugin Migration, Backup, Staging - WPvivid Path Traversal Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
PT-2023-31777 · WordPress · Wpvivid
Name of the Vulnerable Software and Affected Versions: Migration, Backup, Staging – WPvivid plugin for WordPress versions up to, and including, 0.9.89 Description: The issue is related to Stored Cross-Site Scripting via admin settings, specifically the backup path parameter, due to insufficient...
CVE-2023-5121: Improper Neutralization of Input During Web Page Generation
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings the backup path parameter in versions up to, and including, 0.9.89 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
CVE-2023-4274: Improper Limitation of a Pathname to a Restricted Directory
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 0.9.89. This allows authenticated attackers with administrative privileges to delete the contents of arbitrary directories on the server, which can be a critical...
CVE-2023-5576: Exposure of Sensitive Information to an Unauthorized Actor
The Migration, Backup, Staging - WPvivid plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 0.9.91 via Google Drive API secrets stored in plaintext in the publicly visible plugin source. This could allow unauthenticated attackers to impersonate...
CVE-2023-5120: Improper Neutralization of Input During Web Page Generation
The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the image file path parameter in versions up to, and including, 0.9.89 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers with...
WordPress Plugin Migration, Backup, Staging - WPvivid Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blog sites on PHP and MySQL servers.WordPress plugin is an...
Migration, Backup, Staging – WPvivid < 0.9.90 - Admin+ Stored XSS
Description The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
PT-2023-29775 · Unknown · Thirty Bees Core
Name of the Vulnerable Software and Affected Versions: Thirty Bees Core version 1.4.0 Description: The issue is a reflected cross-site scripting XSS vulnerability. It allows attackers to execute arbitrary JavaScript in a user's web browser via a crafted payload. The vulnerability is exploited...
Restore to EC2 Error: "Failed to validate machine: Cannot find a suitable image for the restored machine."
Issue Resolved in Veeam Backup & Replication 12.1 The issue documented in this article was resolved starting in Veeam Backup & Replication 12.1. Veeam strongly encourages all customers to update to the latest version. Challenge A Restore to Amazon EC2 fails with the error: Failed to validate...
CVE-2023-40377
Backup, Recovery, and Media Services BRMS for IBM i 7.2, 7.3, and 7.4 contains a local privilege escalation vulnerability. A malicious actor with command line access to the host operating system can elevate privileges to gain component access to the host operating system. IBM X-Force ID: 263583...
Privilege escalation
Backup, Recovery, and Media Services BRMS for IBM i 7.2, 7.3, and 7.4 contains a local privilege escalation vulnerability. A malicious actor with command line access to the host operating system can elevate privileges to gain component access to the host operating system. IBM X-Force ID: 263583...
PT-2023-27419 · Ibm · Brms
Name of the Vulnerable Software and Affected Versions: Backup, Recovery, and Media Services BRMS for IBM i versions 7.2 through 7.4 Description: A local privilege escalation issue exists, allowing a malicious actor with command line access to the host operating system to elevate privileges and ga...
WordPress WPvivid Backup and Migration Plugin <= 0.9.91 is vulnerable to Sensitive Data Exposure
Software WPvivid Backup and Migration Type Plugin Vulnerable versions = 0.9.91 Fixed in 0.9.92 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2023-5576 Patch priority Low CVSS severity Low 8 Developer Claim ownership PSID 880b7388c920 Credits Unknown...