908 matches found
mlkem-native
mlkem-native mlkem-native is a secure, fast, and portable C90^C90 implementation of ML-KEM^FIPS203. It is a fork of the ML-KEM reference implementation^REF. All C code in mlkem/src/ and mlkem/src/fips202/, except for the backends for platforms other than AArch64 and x8664 and the debug code, is...
CVE-2026-54761-poc
CVE-2026-54761: Traefik Kubernetes Gateway crossProviderNamespaces Bypass PoC 日本語版はこちら Description This repository contains a local Proof of Concept PoC for CVE-2026-54761 , a high severity vulnerability in Traefik's Kubernetes Gateway provider. The vulnerability affects the crossProviderNamespac...
CVE-2026-115910 Python Social Auth: OpenID Connect nonce is not bound to the browser session, so a stolen authorization code logs the attacker in as the victim
Python Social Auth is a social authentication and registration mechanism. Prior to 6.2.0, OpenIdConnectAuth in socialcore/backends/openidconnect.py uses getandstorenonce to place the OpenID Connect nonce in a shared OpenIdConnectAssociation table, and getnonce and validateclaims verify only that...
CVE-2026-115910
The Python Social Auth library (prior to version 6.2.0 ) contains a vulnerability in social_core/backends/open_id_connect.py where the OpenID Connect nonce is not bound to the browser session. Instead of being session-specific, the nonce is stored in a shared table and validated only for existenc...
EUVD-2026-109993
Python Social Auth is a social authentication and registration mechanism. Prior to 6.2.0, OpenIdConnectAuth in socialcore/backends/openidconnect.py uses getandstorenonce to place the OpenID Connect nonce in a shared OpenIdConnectAssociation table, and getnonce and validateclaims verify only that...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: emacs (UTSA-2026-142301)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142301 advisory. A code execution flaw was found in Emacs, affecting versions prior to 31.2. The Flymake mode using language backends other than Lisp would execute arbitrary code fro...
emacs: Emacs: arbitrary code execution in Flymake mode
A code execution flaw was found in Emacs, affecting versions prior to 31.2. The Flymake mode using language backends other than Lisp would execute arbitrary code from the edited file while performing syntax checking. Viewing or editing untrusted files using Emacs could lead to arbitrary code...
emacs: Emacs: arbitrary code execution in Flymake mode
A code execution flaw was found in Emacs, affecting versions prior to 31.2. The Flymake mode using language backends other than Lisp would execute arbitrary code from the edited file while performing syntax checking. Viewing or editing untrusted files using Emacs could lead to arbitrary code...
OESA-2026-4406 emacs security update
Emacs is the extensible, customizable, self-documenting real-time display editor. At its core is an interpreter for Emacs Lisp, a dialect of the Lisp programming language with extensions to support text editing. And it is an entire ecosystem of functionality beyond text editing, including a proje...
CVE-2026-111380 FreeRDP 3.29.0 before 3.32.0 Heap Overflow via audin Apple Backends
FreeRDP from 3.29.0 before 3.32.0 contains an integer overflow in the Apple audin backends audinmac.m, audinios.m, which compute the audio queue buffer size as FramesPerPacket 2 nChannels in UINT32 arithmetic, bypassing the CVE-2026-91962 fix. A malicious RDP server can send FramesPerPacket of 2^...
CVE-2026-111380
FreeRDP versions 3.29.0 before 3.32.0 are vulnerable to a heap overflow in the Apple audin backends (specifically audin_mac.m and audin_ios.m). The root cause is an integer overflow occurring during the calculation of the audio queue buffer size using UINT32 arithmetic. A malicious RDP server can...
edx-auth-backends (>=1.0.1, <=2.0.2), pixelcms-server (>=0.4.1, <=0.4.2) +4 more potentially affected by CVE-2026-62322 via social-auth-core (1.7.0)
social-auth-core PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-auth-backends =1.0.1, =0.4.1, =1.2.0, =0.0.2, =0.2.0, =0.8.3, =1.0.0rc8 Source cves: CVE-2026-62322 Source advisory:...
django-auth0-user (>=0.15.0, <=0.16.5), django-rest-social-email-allauth (0.1.0) +6 more potentially affected by CVE-2026-62322 via social-auth-core (3.4.0)
social-auth-core PYPI version 3.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - django-auth0-user =0.15.0, =3.0.0, =4.4.0a1, =0.2.0, =2.0.0, =0.0.5, =1.0.2 - social-auth-mitxpro 0.1.0 Source cves:...
Astra Linux – Vulnerability in sane-backends
A heap buffer overflow in SANE backends before version 1.0.30 may allow a malicious device connected to the same local network as the victim to execute arbitrary code, known as GHSL-2020-084...
Astra Linux – Vulnerability in sane-backends
A out-of-bounds read in SANE backends before version 1.0.30 may allow a malicious device connected to the same local network as the victim to read important information, such as the ASLR offsets of the program, also known as GHSL-2020-083...
Astra Linux – Vulnerability in Linux, Linux 5.10
Rogue backends can cause Denial of Service DoS attacks on guests through high-frequency events. This CNA information record relates to multiple Common Vulnerabilities and Exposures CVEs; the text explains which aspects/vulnerabilities correspond to which CVEs. Xen allows for the execution of PV...
Astra Linux – Vulnerability in Linux, Linux 5.10
Rogue backends can cause Denial of Service DoS attacks on guests through high-frequency events. This CNA information record relates to multiple Common Vulnerabilities and Exposures CVEs; the text explains which aspects/vulnerabilities correspond to which CVEs. Xen allows for the execution of PV...
Astra Linux – Vulnerability in sane-backends
A out-of-bounds read in SANE backends before version 1.0.30 may allow a malicious device connected to the same local network as the victim to read important information, such as the ASLR offsets of the program, also known as GHSL-2020-081...
Astra Linux – Vulnerability in Apache2
There is a vulnerability related to HTTP response splitting in several Apache HTTP Server modules, especially on untrusted or compromised backend servers. This issue affects Apache HTTP Server versions from 2.4.66 onwards. Users are recommended to upgrade to version 2.4.67, as this version...
Astra Linux – Vulnerability in sane-backends
A out-of-bounds read in SANE Backends before version 1.0.30 may allow a malicious device connected to the same local network as the victim to read important information, such as the ASLR offsets of the program, known as GHSL-2020-082...