Lucene search
+L

14967 matches found

Kitploit
Kitploit
•added 2026/10/28 3:49 p.m.•25 views

database-sentinel

🛡️ Database Sentinel Security audits for your database backend. Ask "audit my database" and get a scored report with exact fix code. Works as a Claude Skill Supabase, MongoDB, a read-only MCP server for any AI client, or a CLI agent that uses your own model both Supabase. →MCP server setup and...

8.7CVSS8.2AI score0.83218EPSS
SaveExploits40References9
Kitploit
Kitploit
•added 2026/10/28 2:52 p.m.•18 views

CVE-2023-43346-Quick-CMS-Stored-XSS---Languages-Backend

Quick CMS Stored XSS v6.7 Author: Sergio Description: A Cross-Site Scripting XSS vulnerability in Quick CMS v6.7 allows a local attacker to execute arbitrary code via a crafted script to the to the Backend - Dashboard in the Languages Menu. Attack Vectors: Scripting A vulnerability in the...

5.4CVSS6.6AI score0.00529EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/28 2:45 p.m.•275 views

fsmon

fsmon Low level filesystem monitor utility for Linux, Android, iOS and macOS. Author : pancake @ nowsecure License : MIT Designed for System administrators and incident responders Security researchers and forensic analysts Developers debugging I/O-heavy applications Reverse engineers interested i...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/28 2:07 p.m.•203 views

evtx

EVTX A cross-platform parser for the Windows XML EventLog format Features 🔒 Implemented using 100% safe rust - and works on all platforms supported by rust that have stdlib. ⚡ Fast - see benchmarks below. It's faster than any other implementation by orders of magnitude! 🚀 Multi-threaded. ✨ Suppor...

6.1AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/28 1:31 p.m.•20 views

django-cve-2020-13254

Django CVE-2020-13254 This repository demonstrates exploitation of CVE-2020-13254 in two ways – via a web interface and via a failing test case. For more details visit: https://danpalmer.me/2020-06-07-django-memcache-vulnerability/ Exploiting via the web The example provides a web interface with ...

5.9CVSS7.1AI score0.0609EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 1:31 p.m.•26 views

CVE-2023-22515_RCE

A way to achieve RCE after obtaining backend permissions in Confluence Manual GetShell Steps You can upload custom plugins in the backend to achieve RCE Access plugins/servlet/com.jsos.shell/ShellServlet...

10CVSS8.8AI score0.99223EPSS
SaveExploits43
Kitploit
Kitploit
•added 2026/10/28 1:30 p.m.•26 views

PrivateSphare

PrivateSphare PrivateSphare is a secure, anonymous, zero-knowledge file storage and sharing platform. It allows users to upload files and receive a human-readable 24-word passphrase for retrieval. No accounts, no tracking, and no unencrypted data ever touches the server's persistent storage. 🛡️ Ke...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 12:57 p.m.•33 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/28 12:47 p.m.•49 views

leakdb

LeakDB LeakDB is a tool set designed to allow organizations to build and deploy their own internal plaintext "Have I Been Pwned"-like service. The LeakDB tool set can normalize, deduplicate, index, sort, and search leaked data sets on the multi-terabyte-scale, without the need to distribute large...

5.8AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/28 12:10 p.m.•67 views

bypass-url-parser

Bypass URL Parser A tool that tests MANY URL bypasses to reach a 4xx-protected page. If you wonder why this code is nothing but a dirty curl wrapper, here's why: Most Python HTTP clients perform URL/path/parameter encoding and decoding, and I hate this. If I submit raw chars, I want raw chars to ...

6.4AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/28 12:03 p.m.•25 views

auto-re-agent

re-agent Autonomous reverse-engineering agent — source-aware reverser/checker loop, objective verifier, parity engine, and Ghidra backend. Overview Demo: YouTube re-agent automates a reverse-engineering workflow by combining a reverser/checker loop with Ghidra decompilation through...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/28 11:49 a.m.•39 views

Winshark

Winshark Wireshark plugin to work with Event Tracing for Windows Microsoft Message Analyzer is being retired and its download packages were removed from microsoft.com sites on November 25 2019. Wireshark have built a huge library of network protocol dissectors. The best tool for Windows would be...

6.4AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/28 11:34 a.m.•47 views

prithvi

Prithvi A Report Generation Tool for Security Assessment Usage This project of ours could be used for report generation and its very easy to use. It includes following features 1. We can add Owasp Types and recommendation with details. 2. We can add Multiple Projects and work on it separately. 3...

5.6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 11:25 a.m.•22 views

pgAdminOpendoor

pgAdminOpendoor CVE-2025-2945 Overview This is my research on CVE-2025-2945. This repo includes a test stand with postgress and vulnerable pgadmin, and exploit. CVE Usefull links: NVD Details WIZ Analyze Metasploit Breakdown In pgAdmin backend, which is written in python, there are two endpoint...

9.9CVSS8.9AI score0.563EPSS
SaveExploits11References3
Kitploit
Kitploit
•added 2026/10/28 11:18 a.m.•107 views

bucky

Bucky Bucky discovers AWS S3 buckets passively, while you browse, and checks them for misconfiguration. It has two parts: a browser addon and a backend engine. The addon watches the requests a page makes to .amazonaws.com and also scans the page markup, so it finds buckets whose URLs only ever...

6.4AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 10:58 a.m.•38 views

CVE-2025-14174-analysis

CVE-2025-14174 Analysis: ANGLE Metal Staging Buffer Out-of-Bounds Write Technical analysis and proof-of-concept for CVE-2025-14174 | ---|--- CVE| CVE-2025-14174 Severity| High Exploited ITW| Yes - targeted attacks on iOS 26 Affected| iOS Safari, macOS Chrome/Chromium/Electron not macOS Safari...

8.8CVSS8.7AI score0.55334EPSS
SaveExploits10
Kitploit
Kitploit
•added 2026/10/28 10:40 a.m.•24 views

ropfuscator

Disclaimer ROPfuscator is a research proof of concept and is not intended for production use. The authors do not take any responsibility or liability for the use of the software. Please exercise caution and use at your own risk. ROPfuscator ROPfuscator is a fine-grained code obfuscation framework...

6.3AI score
SaveExploits0References8
CVE
CVE
•added 2026/10/28 10:35 a.m.•1 views

CVE-2026-99155

The Linux kernel contains a vulnerability in the scsi: xen/scsifront component where the scsifront_do_response() function fails to verify if a shadow slot is populated before dereferencing it. While the function validates that the rqid is within the valid range (VSCSIIF_MAX_REQS), it does not che...

5.9AI score
SaveExploits0References3
EUVD
EUVD
•added 2026/10/28 10:35 a.m.•1 views

EUVD-2026-111907

In the Linux kernel, the following vulnerability has been resolved: scsi: xen/scsifront: Check for a NULL shadow entry on a backend response scsifrontdoresponse validates the rqid in a backend response against VSCSIIFMAXREQS before using it to index info-shadow, but then dereferences the entry to...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/28 9:27 a.m.•29 views

Striker

Striker C2 Striker is a simple Command and Control C2 program. Disclaimer This project is under active development. Most of the features are experimental, with more to come. Expect breaking changes. Features A Agents Native agents for linux and windows hosts. Self-contained, minimal python agent...

6.3AI score
SaveExploits0
Rows per page
Query Builder