44564 matches found
PT-2026-116306
Уязвимость функции wcn36xx smd print reg info ind компонента drivers/net/wireless/ath/wcn36xx/smd.c ядра операционной системы Linux связана с реализацией некорректного потока управления. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на...
PT-2026-116321
Уязвимость функции pin job компонента drivers/gpu/host1x/job.c ядра операционной системы Linux связана с некорректной обработкой исключительных состояний. Эксплуатация уязвимости может позволить нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации...
PT-2026-116336
Уязвимость функции rtw pci rx napi компонента drivers/net/wireless/realtek/rtw88/pci.c ядра операционной системы Linux связана с реализацией некорректного потока управления. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на конфиденциальность и...
Honor AIAssistant security vulnerability
Honor AIAssistant is an intelligent voice and scenario service assistant developed by the company Honor. There is a security vulnerability in Honor AIAssistant, which stems from a type permission bypass issue and may affect the availability of the service...
Honor PcManager security vulnerability
Honor PcManager is a computer device management tool developed by the Honor company. Honor PcManager has a security vulnerability, which stems from a type of privilege bypass mechanism. This vulnerability may affect the availability of services...
PT-2026-33917
PcManager is affected by type privilege bypass, successful exploitation of this vulnerability may affect service availability...
CVE-2026-31369: Improper Privilege Management
PcManager is affected by type privilege bypass, successful exploitation of this vulnerability may affect service availability...
CVE-2026-31368: Improper Privilege Management
AiAssistant is affected by type privilege bypass, successful exploitation of this vulnerability may affect service availability...
PT-2026-36273
A flaw was found in OpenLDAP in versions before 2.4.56. This flaw allows an attacker who sends a malicious packet processed by OpenLDAP to force a failed assertion in csnNormalize23. The highest threat from this vulnerability is to system availability...
OPENSUSE-SU-2026:10598-1 libtree-sitter0_26-0.26.8-1.1 on GA media
These are all security issues fixed in the libtree-sitter026-0.26.8-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:10594-1 openbao-2.5.3-1.1 on GA media
These are all security issues fixed in the openbao-2.5.3-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-37377
Name of the Vulnerable Software and Affected Versions gnutls versions prior to 3.8.13-1.1 Description Servers configured with RSA-PSK Rivest–Shamir–Adleman – Pre-Shared Key incorrectly match usernames containing a NUL character with truncated usernames. A remote attacker can exploit this by sendi...
OPENSUSE-SU-2026:10591-1 kissfft-131.2.0-2.1 on GA media
These are all security issues fixed in the kissfft-131.2.0-2.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-33916
Name of the Vulnerable Software and Affected Versions AiAssistant affected versions not specified Description A privilege bypass issue exists that may affect service availability if successfully exploited. Recommendations At the moment, there is no information about a newer version that contains ...
OPENSUSE-SU-2026:10590-1 flatpak-builder-1.4.8-1.1 on GA media
These are all security issues fixed in the flatpak-builder-1.4.8-1.1 package on the GA media of openSUSE Tumbleweed...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: python3 (UTSA-2026-013021)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-013021 advisory. When building nested elements using xml.dom.minidom methods such as appendChild that have a dependency on clearidcache the algorithm is quadratic. Availability can b...
OPENSUSE-SU-2026:10592-1 libcoap-devel-4.3.5b-1.1 on GA media
These are all security issues fixed in the libcoap-devel-4.3.5b-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:10587-1 calibre-9.7.0-1.1 on GA media
These are all security issues fixed in the calibre-9.7.0-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:10584-1 rclone-1.73.5-1.1 on GA media
These are all security issues fixed in the rclone-1.73.5-1.1 package on the GA media of openSUSE Tumbleweed...
ROS-20260420-73-0041
Vulnerability in beats related to unchecked array indexing. Exploitation of the vulnerability may allow an attacker to affect confidentiality, integrity and availability of protected information...