44300 matches found
OPENSUSE-SU-2026:11271-1 python313-django-debug-toolbar-7.0.0-1.1 on GA media
These are all security issues fixed in the python313-django-debug-toolbar-7.0.0-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-60240
Name of the Vulnerable Software and Affected Versions libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libeverest-3.6.7-1.1 package on the GA media of openSUSE Tumbleweed. Recommendations At the moment, there is no information...
OPENSUSE-SU-2026:11264-1 gimp-3.2.4-2.1 on GA media
These are all security issues fixed in the gimp-3.2.4-2.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-60242
Name of the Vulnerable Software and Affected Versions libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libeverest-3.6.7-1.1 package on the GA media of openSUSE Tumbleweed. Recommendations At the moment, there is no information...
PT-2026-60239
Name of the Vulnerable Software and Affected Versions libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libeverest-3.6.7-1.1 package on the GA media of openSUSE Tumbleweed. Recommendations At the moment, there is no information...
OPENSUSE-SU-2026:11266-1 libpsl-devel-0.23.0-1.1 on GA media
These are all security issues fixed in the libpsl-devel-0.23.0-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11272-1 python313-slixmpp-1.16.0-2.1 on GA media
These are all security issues fixed in the python313-slixmpp-1.16.0-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11263-1 freerdp-3.28.0-1.1 on GA media
These are all security issues fixed in the freerdp-3.28.0-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-60244
Name of the Vulnerable Software and Affected Versions libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libeverest-3.6.7-1.1 package on the GA media of openSUSE Tumbleweed. Recommendations At the moment, there is no information...
CVE-2026-47988: Incorrect Authorization
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized read and limited write access, causing a limited disruption to availability...
PT-2026-60978
Name of the Vulnerable Software and Affected Versions trivy versions prior to 0.72.0-2.1 Description A norm.Iter can enter an infinite loop when processing input that contains invalid UTF-8 bytes. UTF-8 is a character encoding capable of encoding all possible Unicode characters. Recommendations...
OPENSUSE-SU-2026:11269-1 php8-8.5.8-1.1 on GA media
These are all security issues fixed in the php8-8.5.8-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-60241
Name of the Vulnerable Software and Affected Versions libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libeverest-3.6.7-1.1 package on the GA media of openSUSE Tumbleweed. Recommendations At the moment, there is no information...
PYSEC-2026-2686 OpenStack Nova: Nova scheduler hint injection bypasses Placement resource claims and scheduling constraints
Affects - Nova: =18.0.0 =32.0.0 =33.0.0 33.0.2 Description Erichen from the Institute of Computing Technology, Chinese Academy of Sciences reported that Nova's server create API does not strip internal scheduler hints. An authenticated user can bypass Placement resource claims and scheduling...
PYSEC-2026-2400 BoxLite has a Timeout Bypass Vulnerability
Summary BoxLite is a sandbox service that allows users to create lightweight virtual machines Boxes and run OCI containers within them. BoxLite allows users to configure a timeout for services running inside the virtual machine. When the timeout is triggered, BoxLite sends a signal to kill the...
PYSEC-2026-2636 mem0ai mem0 has an Improper Input Validation Issue
A vulnerability was found in mem0ai mem0 up to 1.0.11. This affects the function pickle.load/pickle.dump of the file mem0/vectorstores/faiss.py. Performing a manipulation results in deserialization. It is possible to initiate the attack remotely. The exploit has been made public and could be used...
PYSEC-2026-2561 Denial of service in langchain-community
Denial of service in SitemapLoader Document Loader in the langchain-community package, affecting versions below 0.2.5. The parsesitemap method, responsible for parsing sitemaps and extracting URLs, lacks a mechanism to prevent infinite recursion when a sitemap URL refers to the current sitemap...
CVE-2026-14453 A user with low privileges can inject SSTI templates that can lead to RCE in open-tickets
This vulnerability is a critical Server-Side Template Injection SSTI in Centreon's centreon-open-tickets module that leads to Remote Code Execution. The messageconfirm field is stored without sanitization and rendered via Smarty with no security policy enabled, allowing any authenticated user, to...
Linux kernel dc_state_destruct Heap Buffer Overflow DoS
The vulnerability of the dcstatedestruct function in the drivers/gpu/drm/amd/display/dc/core/dcstate.c file of the Linux kernel lies in the copying of buffers without checking the size of the input data a classic buffer overflow attack. Exploiting this vulnerability could allow an attacker to...
libapmib.so Heap Buffer Overflow
The vulnerability of the iscmdstringvalid function in the /boafrm/formWsc file of the libapmib.so component of the TOTOLINK N300RT router software is related to the issue where the operation is performed outside of the buffer in memory when processing the localPin parameter. Exploiting this...