Lucene search
+L

44695 matches found

Tenable Nessus
Tenable Nessus
•added 2025/08/18 12:00 a.m.•19 views

Linux Distros Unpatched Vulnerability : CVE-2021-20188

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in podman before 1.7.0. File permissions for non-root users running in a privileged container are not correctly checked. This flaw can be abuse...

7CVSS6.7AI score0.00264EPSS
SaveExploits0References2
osv_opensuse
osv_opensuse
•added 2025/08/18 12:00 a.m.•12 views

OPENSUSE-SU-2025:15456-1 apache2-mod_security2-2.9.12-1.1 on GA media

These are all security issues fixed in the apache2-modsecurity2-2.9.12-1.1 package on the GA media of openSUSE Tumbleweed...

6.9CVSS6.9AI score0.00349EPSS
SaveExploits1References1
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/17 12:00 a.m.•6 views

postgresql16-16.10-1.1 on GA media (moderate)

postgresql16-16.10-1.1 on GA media Announcement ID: openSUSE-SU-2025:15454-1 Rating: moderate Cross-References: CVE-2025-8713 CVE-2025-8714 CVE-2025-8715 CVSS scores: CVE-2025-8713 SUSE : 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVE-2025-8713 SUSE : 5.3...

8.8CVSS6.9AI score0.00778EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2025/08/16 9:26 a.m.•33 views

CVE-2025-8953

A vulnerability was determined in SourceCodester COVID 19 Testing Management System 1.0. Affected by this issue is some unknown functionality of the file /checkavailability.php. The manipulation of the argument employeeid leads to sql injection. The attack may be launched remotely. The exploit ha...

9.8CVSS7.1AI score0.00478EPSS
SaveExploits1References1
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•8 views

postgresql14-14.19-1.1 on GA media (moderate)

postgresql14-14.19-1.1 on GA media Announcement ID: openSUSE-SU-2025:15452-1 Rating: moderate Cross-References: CVE-2025-8713 CVE-2025-8714 CVE-2025-8715 CVSS scores: CVE-2025-8713 SUSE : 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVE-2025-8713 SUSE : 5.3...

8.8CVSS6.9AI score0.00778EPSS
SaveExploits1
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•10 views

postgresql13-13.22-1.1 on GA media (moderate)

postgresql13-13.22-1.1 on GA media Announcement ID: openSUSE-SU-2025:15451-1 Rating: moderate Cross-References: CVE-2025-8713 CVE-2025-8714 CVE-2025-8715 CVSS scores: CVE-2025-8713 SUSE : 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVE-2025-8713 SUSE : 5.3...

8.8CVSS6.9AI score0.00778EPSS
SaveExploits1
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•16 views

gstreamer-devtools-1.26.5-1.1 on GA media (moderate)

gstreamer-devtools-1.26.5-1.1 on GA media Announcement ID: openSUSE-SU-2025:15446-1 Rating: moderate Cross-References: CVE-2025-55159 CVSS scores: CVE-2025-55159 SUSE : 5.8 CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:H CVE-2025-55159 SUSE : 5.8...

5.8CVSS6AI score0.00185EPSS
SaveExploits0
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•8 views

gstreamer-plugins-rs-1.26.5+git11.949807a4-1.1 on GA media (moderate)

gstreamer-plugins-rs-1.26.5+git11.949807a4-1.1 on GA media Announcement ID: openSUSE-SU-2025:15447-1 Rating: moderate Cross-References: CVE-2025-55159 CVSS scores: CVE-2025-55159 SUSE : 5.8 CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:H CVE-2025-55159 SUSE : 5.8...

5.8CVSS6AI score0.00185EPSS
SaveExploits0
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•8 views

chromedriver-139.0.7258.127-1.1 on GA media (moderate)

chromedriver-139.0.7258.127-1.1 on GA media Announcement ID: openSUSE-SU-2025:15444-1 Rating: moderate Cross-References: CVE-2025-8879 CVE-2025-8880 CVE-2025-8881 CVE-2025-8882 CVE-2025-8901 Affected Products: openSUSE Tumbleweed An update that solves 5 vulnerabilities can now be installed...

8.8CVSS7.3AI score0.00338EPSS
SaveExploits0
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/16 12:00 a.m.•10 views

framework_tool-0.4.5-2.1 on GA media (moderate)

frameworktool-0.4.5-2.1 on GA media Announcement ID: openSUSE-SU-2025:15445-1 Rating: moderate Cross-References: CVE-2025-55159 CVSS scores: CVE-2025-55159 SUSE : 5.8 CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:H CVE-2025-55159 SUSE : 5.8...

5.8CVSS6AI score0.00185EPSS
SaveExploits0
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•7 views

OPENSUSE-SU-2025:15454-1 trivy-0.65.0-1.1 on GA media

These are all security issues fixed in the trivy-0.65.0-1.1 package on the GA media of openSUSE Tumbleweed...

7.5CVSS6.5AI score0.00939EPSS
SaveExploits0References5
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•9 views

OPENSUSE-SU-2025:15443-1 chromedriver-139.0.7258.127-1.1 on GA media

These are all security issues fixed in the chromedriver-139.0.7258.127-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS7.1AI score0.00338EPSS
SaveExploits0References5
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/15 12:00 a.m.•5 views

tomcat11-11.0.9-1.1 on GA media (moderate)

tomcat11-11.0.9-1.1 on GA media Announcement ID: openSUSE-SU-2025:15443-1 Rating: moderate Cross-References: CVE-2025-52520 CVE-2025-53506 CVSS scores: CVE-2025-52520 SUSE : 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2025-52520 SUSE : 8.2...

8.2CVSS7.3AI score0.02198EPSS
SaveExploits0
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•10 views

OPENSUSE-SU-2025:15444-1 framework_tool-0.4.5-2.1 on GA media

These are all security issues fixed in the frameworktool-0.4.5-2.1 package on the GA media of openSUSE Tumbleweed...

5.1CVSS5.9AI score0.00185EPSS
SaveExploits0References1
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•6 views

OPENSUSE-SU-2025:15452-1 postgresql15-15.14-1.1 on GA media

These are all security issues fixed in the postgresql15-15.14-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.6AI score0.00778EPSS
SaveExploits1References3
CNNVD
CNNVD
•added 2025/08/15 12:00 a.m.•22 views

WordPress Plugin Assistant for NextGEN Gallery has a path traversal vulnerability

The WordPress Assistant for NextGEN Gallery plugin is a WordPress plugin that focuses on migrating the image uploading, processing and album management features of NextGEN Gallery from a website/browser to a desktop application running on a more powerful desktop system. The WordPress Assistant fo...

7.5CVSS5.9AI score0.00586EPSS
SaveExploits0References5
OPENSUSE Linux
OPENSUSE Linux
•added 2025/08/15 12:00 a.m.•16 views

fractal-12.0-2.1 on GA media (moderate)

fractal-12.0-2.1 on GA media Announcement ID: openSUSE-SU-2025:15439-1 Rating: moderate Cross-References: CVE-2055-55159 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the fractal-12.0-2.1...

7.3AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/08/15 12:00 a.m.•9 views

CVE-2025-7641: Improper Limitation of a Pathname to a Restricted Directory

The Assistant for NextGEN Gallery plugin for WordPress is vulnerable to arbitrary directory deletion due to insufficient file path validation in the /wp-json/nextgenassistant/v1.0.0/control REST endpoint in all versions up to, and including, 1.0.9. This makes it possible for unauthenticated...

7.5CVSS5.9AI score0.00586EPSS
SaveExploits0References1
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•10 views

OPENSUSE-SU-2025:15445-1 gstreamer-devtools-1.26.5-1.1 on GA media

These are all security issues fixed in the gstreamer-devtools-1.26.5-1.1 package on the GA media of openSUSE Tumbleweed...

5.1CVSS5.9AI score0.00185EPSS
SaveExploits0References1
osv_opensuse
osv_opensuse
•added 2025/08/15 12:00 a.m.•8 views

OPENSUSE-SU-2025:15449-1 nginx-1.29.1-1.1 on GA media

These are all security issues fixed in the nginx-1.29.1-1.1 package on the GA media of openSUSE Tumbleweed...

6.3CVSS5.4AI score0.00439EPSS
SaveExploits0References1
Rows per page
Query Builder