9783 matches found
CVE-2026-97598
The Linux kernel contains a vulnerability in the ipv4: fib component where the fib_empty_table() function probes every table ID starting from 1 until a free one is found. In a dense set of IDs, this causes each probe to walk a growing hash chain while the RTNL is held. To mitigate this, the autom...
CVE-2026-97598
In the Linux kernel, the following vulnerability has been resolved: ipv4: fib: bound automatic table ID allocation fibemptytable probes every table ID from 1 until it finds a free one. IPv4 tables are stored in a 256-bucket hash table, so a dense set of IDs makes each probe walk a growing hash...
PT-2026-98869
Name of the Vulnerable Software and Affected Versions Zhonglun CloudPOS version 3.0 Description A weakness exists in the Automatic Update component within the Program.cs file. A remote attacker can manipulate the version, url, packagekey, and package name arguments to make a channel accessible to...
CVE-2026-97866: Channel Accessible by Non-Endpoint
A weakness has been identified in Zhonglun CloudPOS 3.0. Affected by this vulnerability is an unknown functionality of the file Program.cs of the component Automatic Update. Executing a manipulation of the argument version/url/packagekey/package name can lead to channel accessible by non-endpoint...
PT-2026-99085
Name of the Vulnerable Software and Affected Versions Zammad versions prior to 7.1.2 Description When the "Automatic account link on initial logon" setting is enabled, the system binds an incoming third-party Single Sign-On SSO identity to an existing local account by matching the reported email...
CVE-2024-27954
CVE-2024-27954 📝 CVE-2024-27954 - WP Automatic プラグインにおけるパストラバーサルおよびSSRF脆弱性 説明 WP Automatic プラグインには、パス名の制限されたディレクトリへの不適切な制限(パストラバーサル) の脆弱性が存在し、パストラバーサル および サーバーサイドリクエストフォージェリ SSRF 攻撃を許します。この問題は、WP Automatic バージョン 3.92.0 までに影響します。 🔍 検出クエリ 影響を受けるホストを特定するには、以下のクエリを使用できます。 FOFA:...
automatic-spike-detection (>=1.0.0b0, <=1.2.4), snraspi-lib (1.0.6) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.24.4)
virtualenv PYPI version 20.24.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - automatic-spike-detection =1.0.0b0, =5.0.0, =5.0.1 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
automatic-spike-detection (>=1.0.0b0, <=1.2.4), snraspi-lib (1.0.6) +1 more potentially affected by CVE-2026-102937 via virtualenv (20.24.4)
virtualenv PYPI version 20.24.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - automatic-spike-detection =1.0.0b0, =5.0.0, =5.0.1 Source cves: CVE-2026-102937 Source advisory: OSV:PYSEC-2026-4014...
automatic-spike-detection (>=1.0.0b0, <=1.2.4), snraspi-lib (1.0.6) +1 more potentially affected by CVE-2026-102930 via virtualenv (20.24.4)
virtualenv PYPI version 20.24.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - automatic-spike-detection =1.0.0b0, =5.0.0, =5.0.1 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
automatic-spike-detection (>=1.0.0b0, <=1.2.4), snraspi-lib (1.0.6) +1 more potentially affected by CVE-2026-102938 via virtualenv (20.24.4)
virtualenv PYPI version 20.24.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - automatic-spike-detection =1.0.0b0, =5.0.0, =5.0.1 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
Astra Linux – Vulnerability in Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: HID: intel-ish-hid: ipc: Fixed a potential use-after-free issue in the work function. When a reset notify IPC message is received, the ISR schedules a work function and passes the ISHTP device to it via a global pointer called...
WordPress SureCart plugin < 4.7.0 - Unauthenticated Account Creation with Automatic Login vulnerability
Unauthenticated Account Creation with Automatic Login vulnerability discovered by Jakub Herman in WordPress Plugin SureCart versions 4.7.0...
CVE-2026-75793 SureCart < 4.7.0 - Unauthenticated Account Creation with Automatic Login
The SureCart WordPress plugin before 4.7.0 does not consult the site's user registration setting before creating WordPress accounts, allowing unauthenticated users to create an account and receive a logged-in session even when registration is disabled...
Fedora 43 : cockpit (2026-edff423bf7)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-edff423bf7 advisory. Automatic update for cockpit-367-1.fc43. Changelog for cockpit Thu Aug 27 2026 Packit - 367-1 - Translation updates Tenable has extracted the preceding...
CVE-2026-81523
A flaw was found in libmongocrypt. A missing input validation vulnerability in the automatic-encryption context setup allows a caller-supplied database identifier to be accepted without proper sanitization. This can lead to incorrect schema selection, potentially resulting in limited disclosure o...
CVE-2026-81523
A missing input-validation issue in MongoDB libmongocrypt's automatic-encryption context setup allows a caller-supplied database identifier to be accepted without sanitization. The resulting impact is limited to incorrect schema selection, which may lead to limited disclosure or modification of...
CVE-2026-53580
Trilium is an open-source hierarchical note-taking application. In versions prior to 0.104.0, the automatic image-download feature accepts file:// URLs in a note's img tags and reads the referenced local file with no path validation, allowing any authenticated user to disclose arbitrary files...
CVE-2026-81523: Improper Neutralization of Special Elements in Output Used by a Downstream Component
A missing input-validation issue in MongoDB libmongocrypt's automatic-encryption context setup allows a caller-supplied database identifier to be accepted without sanitization. The resulting impact is limited to incorrect schema selection, which may lead to limited disclosure or modification of...
Fedora 46 : perl-Net-OAuth (2026-96404091a4)
The remote Fedora 46 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-96404091a4 advisory. Automatic update for perl-Net-OAuth-0.33-1.fc46. Changelog Thu Aug 27 2026 Xavier Bachelot - 0.33-1 - Update to 0.32 RHBZ2517683 - Fixes...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100885)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100885 advisory. A crafted HTML email using mailbox:/// links can trigger automatic, unsolicited downloads of .pdf files to the user's desktop or home directory without prompting, ev...