116475 matches found
Autorize
Autorize Autorize is an open-source automatic authorization and authentication enforcement detection extension for Burp Suite. It is designed to assist application security engineers and penetration testers in identifying authorization bypasses and authentication weaknesses in web applications—at...
CVE-2026-25232-PoC
CVE-2026-25232 — Gogs Protected Branch Deletion Bypass Write → Admin Escalation Overview Field| Details ---|--- CVE| CVE-2026-25232 Product| Gogs Go Git Service Affected Versions| = 0.13.4 Fixed Version| 0.14.1 CVSS Score| Medium CWE| CWE-863: Incorrect Authorization Authentication Required| Yes...
CVE-2025-29927-NextJs-Middleware-Simulation
CVE-2025-29927: Next.js Middleware Authorization Bypass Simulation This repository demonstrates the exploitation of CVE-2025-29927 , a critical vulnerability in Next.js that allows attackers to bypass middleware-based authorization checks. The flaw stems from improper handling of the internal...
POC-2020-8559
POC-2020-8559 Exploit for CVE-2020-8559. We steal all the connections to the kubelet using iptables then rewrite the 101 or 302 responses to 307. The 101s are for modern Kubernetes versions, the 302s are for older ones. We don't have access to the kube-apiserver's x509 cert, so kubelet webhook au...
declarative-policy
DeclarativePolicy: A Declarative Authorization Library This library provides a DSL for writing authorization policies. It can be used to separate logic from permissions, and has been used at scale in production at GitLab.com. The original author of this library is Jeanine Adkisson, and copyright ...
EUVD-2026-109470
OpenRemote core openremote-manager before 1.31.0 does not perform realm or gateway-descendant authorization on inbound edge gateway events and maps event asset IDs only through the reversible GatewayConnector.mapAssetId transform. An attacker controlling a registered gateway can craft pre-image I...
CVE-2026-116186
The OpenRemote core (openremote-manager) before version 1.31.0 is vulnerable to a gateway authorization bypass . The root cause is that the system fails to perform realm or gateway-descendant authorization on inbound edge gateway events, relying instead on a reversible GatewayConnector.mapAssetId...
EUVD-2026-109469
OpenRemote core before 1.31.0 contains an authorization bypass vulnerability that allows authenticated users to read other realms' gateway tunnel information via getGatewayActiveTunnelInfos. Attackers can request the gateway tunnel endpoint with their own realm and a victim gateway ID to disclose...
CVE-2026-116185
OpenRemote core versions before 1.31.0 are susceptible to an authorization bypass vulnerability (CWE-639) within the getGatewayActiveTunnelInfos function. This flaw allows authenticated users to access gateway tunnel information belonging to other realms. By providing their own realm alongside a ...
EUVD-2026-109468
OpenRemote before 1.31.0 contains an authorization bypass vulnerability that allows realm admins to impersonate gateways in other realms because GatewayService only checks the gateway ID, not the realm. Attackers with WRITE:ADMIN in one realm can create a service user named after another realm's...
CVE-2026-116184
OpenRemote before version 1.31.0 is vulnerable to an authorization bypass that allows realm admins to perform Cross-Realm Gateway Impersonation via Websocket. The root cause is that GatewayService only validates the gateway ID without verifying the associated realm . Consequently, an attacker wit...
EUVD-2026-109466
YesWiki from 4.6.2 before 4.7.0 contains a missing authorization vulnerability in ActivityPubService::syncActorPosts that lets malicious ActivityPub servers manipulate other actors' mirrored entries. Attackers can serve a poisoned outbox with cross-actor Delete, Update, or Create activities durin...
CVE-2026-116208
YesWiki versions 4.6.2 before 4.7.0 are vulnerable to a missing authorization flaw in the ActivityPubService::syncActorPosts component. This issue allows malicious ActivityPub servers to manipulate the mirrored entries of other actors. During an admin-initiated sync, an attacker can provide a poi...
EUVD-2026-109454
Rclone before v1.75.2 contains a credential exposure vulnerability in the b2 backend that leaks the live account Authorization token and SSE-C keys on HTTP redirects from --b2-download-url hosts. Attackers can observe a same-host HTTPS-to-HTTP downgrade redirect to capture the cleartext B2 token,...
CVE-2026-116196 Rclone before v1.75.2 B2 Credential Leak on Redirect via --b2-download-url
Rclone before v1.75.2 contains a credential exposure vulnerability in the b2 backend that leaks the live account Authorization token and SSE-C keys on HTTP redirects from --b2-download-url hosts. Attackers can observe a same-host HTTPS-to-HTTP downgrade redirect to capture the cleartext B2 token,...
CVE-2026-116196
Rclone versions prior to v1.75.2 are vulnerable to a credential exposure flaw in the b2 backend . When using the --b2-download-url option, the application may leak live account Authorization tokens and SSE-C keys during HTTP redirects. Specifically, attackers can capture cleartext B2 tokens via s...
EUVD-2026-109445
Rclone from v1.68.0 before v1.75.2 contains an authorization bypass vulnerability in serve s3 --auth-proxy that allows authenticated tenants to manipulate other tenants' multipart uploads by referencing their upload IDs. Attackers who learn a victim's bucket, object, and upload ID can inject part...
CVE-2026-116187
Rclone versions v1.68.0 before v1.75.2 are vulnerable to an authorization bypass in the serve s3 --auth-proxy functionality. The root cause allows authenticated tenants to manipulate multipart uploads belonging to other tenants by referencing their specific upload IDs . If an attacker obtains a v...
EUVD-2026-109444
phpMyFAQ before 4.1.10 contains an object-level authorization bypass vulnerability that allows unauthenticated attackers to modify or delete any visitor question by supplying an arbitrary openQuestionID to POST /api/faq/create. Attackers solving the CAPTCHA can rewrite question categories, forge...
CVE-2026-116183
Versions of phpMyFAQ before 4.1.10 are vulnerable to an object-level authorization bypass via the POST /api/faq/create endpoint. Unauthenticated attackers can modify or delete any visitor question by providing an arbitrary openQuestionID . By successfully solving the CAPTCHA, attackers can rewrit...