1129 matches found
CVE-2026-79300
SEP sesam before 5.2.0.24 mishandles User Authorization with MFA. If AD authentication is configured and MFA is enforced, an attacker can create a second OTP access capability. SEP sesam and Active Directory handle username capitalization differently, which may allow multiple SEP sesam user...
CVE-2026-79300
SEP sesam before 5.2.0.24 mishandles User Authorization with MFA. If AD authentication is configured and MFA is enforced, an attacker can create a second OTP access capability. SEP sesam and Active Directory handle username capitalization differently, which may allow multiple SEP sesam user...
CVE-2026-79300
SEP sesam before 5.2.0.24 mishandles User Authorization with MFA. If AD authentication is configured and MFA is enforced, an attacker can create a second OTP access capability. SEP sesam and Active Directory handle username capitalization differently, which may allow multiple SEP sesam user...
CVE-2026-79300
SEP sesam before 5.2.0.24 mishandles user authorization when combined with Active Directory (AD) authentication and enforced multi-factor authentication (MFA) . The root cause is a case-sensitivity mismatch : Active Directory treats usernames as case-insensitive, while SEP sesam distinguishes let...
PT-2026-90723
Name of the Vulnerable Software and Affected Versions SEP sesam versions prior to 5.2.0.24 Description An issue exists in the handling of user authorization when multi-factor authentication MFA is enforced and Active Directory AD authentication is configured. Because Active Directory treats...
WordPress miniOrange 2FA plugin 18.0-19.2 - Unauthenticated Arbitrary Option Deletion vulnerability
Unauthenticated Arbitrary Option Deletion vulnerability discovered by Osman Hussein in WordPress Plugin miniOrange's Google Authenticator versions 18.0-19.2...
WordPress miniOrange 2FA plugin 5.3.24-6.3.0 - Unauthenticated Arbitrary Option Deletion vulnerability
Unauthenticated Arbitrary Option Deletion vulnerability discovered by Osman Hussein in WordPress Plugin miniOrange's Google Authenticator versions 5.3.24-6.3.0...
WordPress miniOrange 2FA plugin 18.0-19.2 - 2FA Bypass vulnerability
2FA Bypass vulnerability discovered by pervinzahidli in WordPress Plugin miniOrange's Google Authenticator versions 18.0-19.2...
WordPress miniOrange 2FA plugin 6.2.8-6.3.0 - 2FA Bypass vulnerability
2FA Bypass vulnerability discovered by pervinzahidli in WordPress Plugin miniOrange's Google Authenticator versions 6.2.8-6.3.0...
JupyterHub has Unauthenticated Denial of Service via Unbounded Username Logging on Failed Login
ImpactInvalid input to login resulted in unbounded logging output. Only form-based Authenticators the default PAM Authenticator, but not the more widely used OAuthenticator are affected. PatchesUpgrade to 5.5.0. WorkaroundsUse an Authenticator that doesn't use a login form, such as OAuthenticator...
PYSEC-2026-3853 JupyterHub has Unauthenticated Denial of Service via Unbounded Username Logging on Failed Login
Impact Invalid input to login resulted in unbounded logging output. Only form-based Authenticators the default PAM Authenticator, but not the more widely used OAuthenticator are affected. Patches Upgrade to 5.5.0. Workarounds Use an Authenticator that doesn't use a login form, such as...
dapla-team-cli (>=0.0.4, <=0.1.2), dapla-toolbelt (>=1.3.7, <=1.8.2) +2 more potentially affected by CVE-2026-54338 via jupyterhub (3.1.1)
jupyterhub PYPI version 3.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterhub and may be impacted: - dapla-team-cli =0.0.4, =1.3.7, =0.1.0, =0.2.1 - swmjupyter 0.1.3 Source cves: CVE-2026-54338 Source advisory: OSV:PYSEC-2026-3853...
CVE-2026-80097
Improper authentication in Microsoft Authenticator allows an unauthorized attacker to elevate privileges locally...
CVE-2026-80097
CVE-2026-80097 is an improper authentication vulnerability in Microsoft Authenticator that allows an unauthorized local attacker to elevate privileges . The CVSS 3.1 score is 8.6 (HIGH) with a vector of AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H, indicating a local attack with low complexity , no prior ...
EUVD-2026-73327
Improper authentication in Microsoft Authenticator allows an unauthorized attacker to elevate privileges locally...
Microsoft Authenticator Elevation of Privilege Vulnerability
Improper authentication in Microsoft Authenticator allows an unauthorized attacker to elevate privileges locally...
K000163240: Multiple Apache Tomcat vulnerabilities
Security Advisory Description CVE-2026-65183 Time-of-check Time-of-use TOCTOU Race Condition vulnerability in Apache Tomcat when creating unix domain sockets allows an unauthorised local user to access the unix domain socket. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from...
CVE-2026-80097: Improper Authentication
Improper authentication in Microsoft Authenticator allows an unauthorized attacker to elevate privileges locally...
PT-2026-88052
Name of the Vulnerable Software and Affected Versions Microsoft Authenticator affected versions not specified Description Improper authentication allows an unauthorized attacker to elevate privileges locally. Recommendations At the moment, there is no information about a newer version that contai...
KLA91262 PE vulnerabilities in Microsoft Apps
Privilege escalation vulnerabilities were found in Microsoft Apps. Malicious users can exploit these vulnerabilities to gain privileges. Below is a complete list of vulnerabilities: 1. An elevation of privilege vulnerability in Xbox Gaming Services can be exploited remotely to gain privileges. 2...