211636 matches found
CVE-2026-84295 Improper Authentication in Progress WS_FTP Server
Improper authentication in Progress Software WSFTP Server versions prior to 2024.0.6 and 2025.0.3 on Windows could allow an unauthenticated remote attacker to access sensitive information, including administrative credentials...
CVE-2026-84295 Improper Authentication in Progress WS_FTP Server
Improper authentication in Progress Software WSFTP Server versions prior to 2024.0.6 and 2025.0.3 on Windows could allow an unauthenticated remote attacker to access sensitive information, including administrative credentials...
EUVD-2026-113003
Acceptance of extraneous untrusted data with trusted data vulnerability in OpenText Advanced Authentication Server allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Advanced Authentication Server: from 6.4.0.0 through 6.4.3.8, from 6.5.0.0 through 6.5.0.10, and...
CVE-2026-112256 Logon bypass (trust of attacker-controlled completed-methods list)
Acceptance of extraneous untrusted data with trusted data vulnerability in OpenText Advanced Authentication Server allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Advanced Authentication Server: from 6.4.0.0 through 6.4.3.8, from 6.5.0.0 through 6.5.0.10, and...
CVE-2026-112256
OpenText Advanced Authentication Server versions 6.4.0.0 through 6.4.3.8, 6.5.0.0 through 6.5.0.10, and 6.6.0.0 through 6.6.1.0 are vulnerable to a logon bypass due to the acceptance of extraneous untrusted data with trusted data (specifically, an attacker-controlled completed-methods list ). Thi...
CVE-2026-112255
OpenText Advanced Authentication Server is vulnerable to an insecure default configuration issue (CWE-1188) affecting versions 6.4.0.0 through 6.4.3.x , 6.5.0.0 through 6.5.0.x , and 6.6.0.0 through 6.6.1.0 . The root cause is an insecure default allow-list that permits Excessive Allocation of re...
EUVD-2026-113002
Initialization of a resource with an insecure default vulnerability in OpenText Advanced Authentication Server allows Excessive Allocation. This issue affects Advanced Authentication Server: from 6.4.0.0 through 6.4.3.x, from 6.5.0.0 through 6.5.0.x, and from 6.6.0.0 through 6.6.1.0. The fix for...
CVE-2026-112255 Endpoint credential minting (insecure default allow-list)
Initialization of a resource with an insecure default vulnerability in OpenText Advanced Authentication Server allows Excessive Allocation. This issue affects Advanced Authentication Server: from 6.4.0.0 through 6.4.3.x, from 6.5.0.0 through 6.5.0.x, and from 6.6.0.0 through 6.6.1.0. The fix for...
CVE-2026-42167
CVE-2026-42167: SQL Injection in ProFTPD modsql 📋 Executive Summary CVE-2026-42167 is a critical SQL injection vulnerability in ProFTPD's modsql module that allows authentication bypass , backdoor user injection , and remote code execution RCE. Attribute| Value ---|--- Type| SQL Injection CWE-89...
hikvision_CVE-2017-7921_auth_bypass_config_decryptor
hikvisionCVE-2017-7921authbypassconfigdecryptor This python file will decrypt the configurationFile used by hikvision cameras vulnerable to CVE-2017-7921. https://www.checkpoint.com/defense/advisories/public/2017/cpai-2017-0876.html/ Description Hikvision IP Cameras Authentication Bypass...
CVE-2026-93680 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication...
CVE-2026-93680
Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to an authentication bypass (CWE-287) that allows a remote attacker to bypass security restrictions. Specifically, versions 1.5.0 through 1.11.4 allow unauthenticated connections to the MCP SSE endpoint , enabling attackers to initialize M...
EUVD-2026-113155
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication...
CVE-2026-93680
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication...
CVE-2026-93680 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication...
CVE-2026-115708
Improper Link Resolution Before File Access 'Link Following' CWE-59 in Elastic Cloud Enterprise ECE can lead to authentication bypass and unauthorized changes to the configuration of other deployments on the same host via Symlink Attack CAPEC-132...
EUVD-2026-113127
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker to obtain sensitive information due to improper authentication...
CVE-2026-110245 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker to obtain sensitive information due to improper authentication...
CVE-2026-110245
Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to improper authentication (CWE-287 ). This flaw could allow a remote attacker to obtain sensitive information. To remediate this vulnerability, IBM strongly recommends upgrading to version 1.12.5 . For users on affected versions, it is ad...