187 matches found
CredSpy
CredSpy 使用公开的 GetCredentialType API 枚举电子邮件地址对应的 Microsoft Entra ID 身份验证方法。这与 Microsoft 登录页面在你输入用户名时使用的端点是同一个。与大多数使用 GetCredentialType 方法的工具不同,CredSpy 还会显示现有账户所支持的身份验证方法。 适用于安全评估:用户枚举、首选身份验证方法发现,以及识别使用密码、Remote NGC(例如无密码推送通知)、FIDO2/passkeys 或证书身份验证的账户。 目录 安装 用法 选项 输出 CSV 列 工作原理 免责声明 安装 需要 Python...
CVE-2026-73005
Use after free in Windows Authentication Methods allows an authorized attacker to elevate privileges locally...
CVE-2026-73005
CVE-2026-73005 is a Use After Free vulnerability in Windows Authentication Methods that allows an authorized, locally privileged attacker to escalate privileges. The CVSS v3.1 score is 7.0 (HIGH) , reflecting a local attack vector with high complexity and high impact on confidentiality, integrity...
Windows Authentication Methods Elevation of Privilege Vulnerability
Use after free in Windows Authentication Methods allows an authorized attacker to elevate privileges locally...
PT-2026-87914
Name of the Vulnerable Software and Affected Versions Windows Authentication Methods affected versions not specified Description A use after free issue in Windows Authentication Methods allows an authorized attacker to elevate privileges locally. Use after free is a memory corruption flaw that...
CVE-2026-73005: Use After Free
Use after free in Windows Authentication Methods allows an authorized attacker to elevate privileges locally...
Exploit for Code Injection in Flowiseai Flowise
CVE-2025-59528 Educational PoC Educational use only. Th...
[SECURITY] Fedora 43 Update: curl-8.15.0-8.fc43
curl is a command line tool for transferring data with URL syntax, supporting FTP, FTPS, HTTP, HTTPS, SCP, SFTP, TFTP, TELNET, DICT, LDAP, LDAPS, FILE, IMA P, SMTP, POP3 and RTSP. curl supports SSL certificates, HTTP POST, HTTP PUT, FTP uploading, HTTP form based upload, proxies, cookies,...
[SECURITY] Fedora 43 Update: coturn-4.15.0-1.fc43
The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...
[SECURITY] Fedora 44 Update: curl-8.18.0-8.fc44
curl is a command line tool for transferring data with URL syntax, supporting FTP, FTPS, HTTP, HTTPS, SCP, SFTP, TFTP, TELNET, DICT, LDAP, LDAPS, FILE, IMA P, SMTP, POP3 and RTSP. curl supports SSL certificates, HTTP POST, HTTP PUT, FTP uploading, HTTP form based upload, proxies, cookies,...
CredSpy v1.1.0
CredSpy Enumerate Microsoft Entra ID authentication methods for email addresses using the public GetCredentialType API. This is the same endpoint the Microsoft login page uses when you enter a username. In contrast to most tools using the GetCredentialType method, CredSpy also shows the...
Flask App Builder has an Authentication Bypass vulnerability when using non AUTH_DB methods
ImpactWhen Flask-AppBuilder is configured to use OAuth, LDAP, or other non-database authentication methods, the password reset endpoint remains registered and accessible, despite not being displayed in the user interface. This allows an enabled user to reset their password and be able to create J...
OpenSSH 10.4p1
OpenSSH is the premier connectivity tool for remote login with the SSH protocol. It encrypts all traffic to eliminate eavesdropping, connection hijacking, and other attacks. In addition, OpenSSH provides a large suite of secure tunneling capabilities, several authentication methods, and...
[SECURITY] Fedora 44 Update: coturn-4.13.1-1.fc44
The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...
GHSA-4QQ2-2J2X-X62C npm PraisonAI MCPSecurity Basic/OAuth authentication policies accept invalid credentials without validation
Summary The published npm package praisonai exports an MCPSecurity helper described in source as: text MCP Security - Authentication, authorization, and rate limiting Provides security policies for MCP servers. Its AuthMethod type advertises five authentication methods: ts export type AuthMethod ...
[SECURITY] Fedora 43 Update: freeipa-4.13.1-7.fc43
IPA is an integrated solution to provide centrally managed Identity users, hosts, services, Authentication SSO, 2FA, and Authorization host access control, SELinux user roles, services. The solution provides features for further integration with Linux based clients SUDO, automount and integration...
GHSA-HPV4-5H6F-WQR3 russh server userauth state is not reset when authentication principal changes
Summary The russh server authentication path keeps internal userauth state across SSHMSGUSERAUTHREQUEST messages without separating that state when the request principal changes. RFC 4252 allows the user name and service name fields to change between authentication requests. The issue is not that...
[SECURITY] Fedora 44 Update: coturn-4.11.0-1.fc44
The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...
PT-2026-36737
Name of the Vulnerable Software and Affected Versions GV-VMS version V20 Description A stack overflow exists in the WebCam Server component of the video monitoring software. When remote access is enabled, the gvapi endpoint utilizes a specific authentication mechanism via an HTTP Authorization...
wrong reuse of HTTP Negotiate connection
libcurl might in some circumstances reuse the wrong connection when asked to do an authenticated HTTPS request after a Negotiate-authenticated one, when both use the same host. libcurl features a pool of recent connections so that subsequent requests can reuse an existing connection to avoid...