14519 matches found
CVE-2026-8787
The Firebase Support & Chat Management plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 3.1.1. This is due to the firebaseauth function authenticating the request as the WordPress user whose email is supplied in the useremail POST parameter without...
CVE-2026-45749
Termix is a web-based server management platform with SSH terminal, tunneling, and file editing capabilities. The POST /users/totp/disable and POST /users/totp/backup-codes endpoints in Termix prior to version 2.3.2 accept the account password as a sole authentication factor for MFA-critical...
Brute Force
Overview nocodb is a NocoDB Affected versions of this package are vulnerable to Brute Force via the auth.service.ts file. An attacker can determine whether specific email addresses are registered by measuring the response time of sign-in attempts. Remediation Upgrade nocodb to version 0.301.3 or...
CVE-2026-11336 tittuvarghese CollegeManagementSystem Admin admin_page.php improper authorization
A vulnerability has been found in tittuvarghese CollegeManagementSystem 3e476335cfbfb9a049e09f474c7ec885f69a9df3/a38852979f7e27ae67b610dce5979500ef8ebe01. Affected is an unknown function of the file dashboardpage/adminpage.php of the component Admin Interface. The manipulation of the argument...
CVE-2026-11336
A vulnerability has been found in tittuvarghese CollegeManagementSystem 3e476335cfbfb9a049e09f474c7ec885f69a9df3/a38852979f7e27ae67b610dce5979500ef8ebe01. Affected is an unknown function of the file dashboardpage/adminpage.php of the component Admin Interface. The manipulation of the argument...
CVE-2026-11335 tittuvarghese CollegeManagementSystem login-form.php session_start session fixiation
A flaw has been found in tittuvarghese CollegeManagementSystem 3e476335cfbfb9a049e09f474c7ec885f69a9df3/a38852979f7e27ae67b610dce5979500ef8ebe01. This impacts the function sessionstart of the file /login-form.php. Executing a manipulation of the argument UserAuthData can lead to session fixiation...
CVE-2026-11335
The CVE-2026-11335 affects the tittuvarghese CollegeManagementSystem (login-form.php) where the session_start function can be manipulated via UserAuthData, enabling remote session fixation. The flaw is exploitable without user privileges and is evidenced by published exploits; the project reporte...
Exploit for Stack-based Buffer Overflow in Microsoft
CVE-2026-41089 !TIP If the setup does not start, add t...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=0.11.0, <=1.0.0.beta1), org.keycloak:keycloak-account-freemarker (1.0-beta-3) +1 more potentially affected by CVE-2026-9088 via org.keycloak:keycloak-services (1.0-beta-3)
org.keycloak:keycloak-services MAVEN version 1.0-beta-3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =0.11.0, =1.0.0.beta1 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (1.0.0.beta2), org.keycloak:keycloak-account-freemarker (1.0-beta-4) +3 more potentially affected by CVE-2026-9088 via org.keycloak:keycloak-services (1.0-beta-4)
org.keycloak:keycloak-services MAVEN version 1.0-beta-4 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server 1.0.0.beta2 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=1.1.0-alpha.2, <=1.1.0-beta.1), org.keycloak:keycloak-account-freemarker (1.1.0.final) +2 more potentially affected by CVE-2026-9088 via org.keycloak:keycloak-services (1.1.0.final)
org.keycloak:keycloak-services MAVEN version 1.1.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =1.1.0-alpha.2, =1.1.0-beta.1 -...
de.adorsys.keycloak:user-secret-adapter-embedded (1.0.7), de.adorsys.keycloak:user-secret-auth-provider (1.0.7) +12 more potentially affected by CVE-2026-9088 via org.keycloak:keycloak-services (7.0.0)
org.keycloak:keycloak-services MAVEN version 7.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - de.adorsys.keycloak:user-secret-adapter-embedded 1.0.7 -...
BIT-SOLR-2026-44825 Apache Solr: Enabling BasicAuth using bin/solr CLI configures additional insecure users
Hardcoded credentials in the Basic Authentication setup tool bin/solr auth enable in Apache Solr versions 9.4.0 through 9.10.1 and 10.0.0 allows a remote attacker to gain full administrative access to the cluster via publicly known default credentials installed silently alongside the user-specifi...
CollegeManagementSystem Authorization Vulnerability
CollegeManagementSystem is a comprehensive management system for college students and academic administration, developed by Tittu Varghese. There are authorization issues in CollegeManagementSystem; these vulnerabilities stem from improper handling of the UserAuthData parameter in the...
Exploit for Stack-based Buffer Overflow in Microsoft
CVE-2026-41089 !TIP If the setup does not start, add t...
@agent-native/core (>=0.26.5, <=0.47.1), @automate.ax/components-core (>=0.1.3, <=0.3.1) +34 more potentially affected by CVE-2026-45337 via better-auth (>=1.6.0, <=1.6.10)
better-auth NPM version =1.6.0, =0.26.5, =0.1.3, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.11.3, =0.73.0, =0.73.0, =0.73.1, =0.80.6 and more Source cves: CVE-2026-45337 Source advisory: SNYK:JS-BETTERAUTH-17173857...
@agent-native/core (>=0.26.5, <=0.47.1), @automate.ax/components-core (>=0.1.3, <=0.3.1) +34 more potentially affected by CVE-2026-45337 via better-auth (>=1.6.0, <=1.6.10)
better-auth NPM version =1.6.0, =0.26.5, =0.1.3, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.11.3, =0.73.0, =0.73.0, =0.73.1, =0.80.6 and more Source cves: CVE-2026-45337 Source advisory: GHSA-CQ3F-VC6P-68FH...
Improper Authorization
Overview better-auth is a The most comprehensive authentication library for TypeScript. Affected versions of this package are vulnerable to Improper Authorization in the deviceAuthorization plugin. An attacker can gain unauthorized access to a device or deny legitimate user sign-in by submitting ...
@agent-native/core (>=0.26.5, <=0.47.1), @automate.ax/components-core (>=0.1.3, <=0.3.1) +34 more potentially affected by CVE-2026-45337 via better-auth (>=1.6.0, <=1.6.10)
better-auth NPM version =1.6.0, =0.26.5, =0.1.3, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.2.0, =2.11.3, =0.73.0, =0.73.0, =0.73.1, =0.80.6 and more Source cves: CVE-2026-45337 Source advisory: OSV:GHSA-CQ3F-VC6P-68FH...
certificate_authority (0.1.0), crypt_guard (>=1.2.7, <=1.3.6) +11 more potentially affected by unknown CVE via pqcrypto-falcon (>=0.2.10, <=0.4.1)
pqcrypto-falcon CARGO version =0.2.10, =1.2.7, =0.1.0, =0.1.0, =0.12.2, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.4.1 Source cves: unknown CVE Source advisory: OSV:RUSTSEC-2026-0165...