14845 matches found
CVE-2025-62169
OctoPrint-SpoolManager is a plugin for managing spools and all their usage metadata. In versions 1.8.0a2 and older of the testing branch and versions 1.7.7 and older of the stable branch, the APIs of the OctoPrint-SpoolManager plugin do not correctly enforce authentication or authorization checks...
OESA-2025-2514 sssd security update
Provides a set of daemons to manage access to remote directories and authentication mechanisms. It provides an NSS and PAM interface toward the system and a pluggable back end system to connect to multiple different account sources. It is also the basis to provide client auditing and policy...
CVE-2025-55067 Integer Overflow or Wraparound in Veeder-Root TLS4B Automatic Tank Gauge System
The TLS4B ATG system is vulnerable to improper handling of Unix time values that exceed the 2038 epoch rollover. When the system clock reaches January 19, 2038, it resets to December 13, 1901, causing authentication failures and disrupting core system functionalities such as login access, history...
MAL-2025-48787 Malicious code in acme-auth-utils (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in acme-auth-utils (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2025-11621
Vault and Vault Enterprise’s “Vault” AWS Auth method may be susceptible to authentication bypass if the role of the configured boundprincipaliam is the same across AWS accounts, or uses a wildcard. This vulnerability, CVE-2025-11621, is fixed in Vault Community Edition 1.21.0 and Vault Enterprise...
CVE-2025-11621
Vault and Vault Enterprise’s “Vault” AWS Auth method may be susceptible to authentication bypass if the role of the configured boundprincipaliam is the same across AWS accounts, or uses a wildcard. This vulnerability, CVE-2025-11621, is fixed in Vault Community Edition 1.21.0 and Vault Enterprise...
OpenBao AWS Plugin Vulnerable to Cross-Account IAM Role Impersonation in AWS Auth Method
Impact This is a cross-account impersonation vulnerability in the auth-aws plugin. The vulnerability allows an IAM role from an untrusted AWS account to authenticate by impersonating a role with the same name in a trusted account, leading to unauthorized access. This impacts all users of the...
GHSA-JP7H-4F3C-9RC7 OpenBao AWS Plugin Vulnerable to Cross-Account IAM Role Impersonation in AWS Auth Method
Impact This is a cross-account impersonation vulnerability in the auth-aws plugin. The vulnerability allows an IAM role from an untrusted AWS account to authenticate by impersonating a role with the same name in a trusted account, leading to unauthorized access. This impacts all users of the...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (1.0.0.beta2), org.keycloak:keycloak-account-freemarker (1.0-beta-4) +3 more potentially affected by CVE-2025-11429 via org.keycloak:keycloak-services (1.0-beta-4)
org.keycloak:keycloak-services MAVEN version 1.0-beta-4 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server 1.0.0.beta2 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=0.11.0, <=1.0.0.beta1), org.keycloak:keycloak-account-freemarker (1.0-beta-3) +1 more potentially affected by CVE-2025-11429 via org.keycloak:keycloak-services (1.0-beta-3)
org.keycloak:keycloak-services MAVEN version 1.0-beta-3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =0.11.0, =1.0.0.beta1 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (1.1.0-beta.2), org.keycloak:keycloak-account-freemarker (1.2.0.final) +9 more potentially affected by CVE-2025-12110 via org.keycloak:keycloak-services (1.2.0.final)
org.keycloak:keycloak-services MAVEN version 1.2.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server 1.1.0-beta.2 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (1.0.3), org.keycloak:keycloak-account-freemarker (1.0.5.final) +4 more potentially affected by CVE-2025-11429 via org.keycloak:keycloak-services (1.0.5.final)
org.keycloak:keycloak-services MAVEN version 1.0.5.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server 1.0.3 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (1.0.0.beta2), org.keycloak:keycloak-account-freemarker (1.0-beta-4) +3 more potentially affected by CVE-2025-12110 via org.keycloak:keycloak-services (1.0-beta-4)
org.keycloak:keycloak-services MAVEN version 1.0-beta-4 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server 1.0.0.beta2 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=0.11.0, <=1.0.0.beta1), org.keycloak:keycloak-account-freemarker (1.0-beta-3) +1 more potentially affected by CVE-2025-12110 via org.keycloak:keycloak-services (1.0-beta-3)
org.keycloak:keycloak-services MAVEN version 1.0-beta-3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =0.11.0, =1.0.0.beta1 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=1.1.0-alpha.2, <=1.1.0-beta.1), org.keycloak:keycloak-account-freemarker (1.1.0.final) +2 more potentially affected by CVE-2025-12110 via org.keycloak:keycloak-services (1.1.0.final)
org.keycloak:keycloak-services MAVEN version 1.1.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =1.1.0-alpha.2, =1.1.0-beta.1 -...
org.jboss.aerogear.unifiedpush:unifiedpush-auth-server (>=1.1.0-alpha.2, <=1.1.0-beta.1), org.keycloak:keycloak-account-freemarker (1.1.0.final) +2 more potentially affected by CVE-2025-11429 via org.keycloak:keycloak-services (1.1.0.final)
org.keycloak:keycloak-services MAVEN version 1.1.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.jboss.aerogear.unifiedpush:unifiedpush-auth-server =1.1.0-alpha.2, =1.1.0-beta.1 -...
EUVD-2025-35693
CRLF-injection in KeeneticOS before 4.3 at "/auth" API endpoint allows attackers to take over the device via adding additional users with full permissions by managing the victim to open page with exploit...
de.adorsys.keycloak:keycloak-clientregistration-provider (>=1.2, <=3.0), de.adorsys.keycloak:keycloak-provider-extension (>=1.2, <=3.0) +8 more potentially affected by CVE-2025-12110 via org.keycloak:keycloak-services (3.4.3.final)
org.keycloak:keycloak-services MAVEN version 3.4.3.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - de.adorsys.keycloak:keycloak-clientregistration-provider =1.2, =1.2, =0.0.1, =0.0.1, =0.0.1,...
CVE-2025-56007
CRLF-injection in KeeneticOS before 4.3 at "/auth" API endpoint allows attackers to take over the device via adding additional users with full permissions by managing the victim to open page with exploit...