14840 matches found
CVE-2025-12819
Untrusted search path in authquery connection handler in PgBouncer before 1.25.1 allows an unauthenticated attacker to execute arbitrary SQL during authentication via a malicious searchpath parameter in the StartupMessage. Mitigation Mitigation for this issue is either not available or the...
Untrusted search path in auth_query connection in PgBouncer
...
Authentication Bypass
better-auth is vulnerable to an Authentication Bypass. The vulnerability is due to improper handling of the userId field when no session exists, allowing attackers to supply a victim’s ID and have the server treat them as that user, enabling unauthenticated creation or modification of API keys an...
Exploit for SQL Injection in Djangoproject Django
CTF Challenge: Django ORM Injection CVE-2025-64459 Catego...
CVE-2025-66509 LaraDashboard: 1-Click Pre-Auth RCE via Host Header + Module Installation Chain
LaraDashboard is an all-In-one solution to start a Laravel Application. In 2.3.0 and earlier, the password reset flow trusts the Host header, allowing attackers to redirect the administrator’s reset token to an attacker-controlled server. This can be combined with the module installation process ...
org.webjars.npm:adal-node (0.1.28), org.webjars.npm:azure__msal-node (1.5.0) +7 more potentially affected by CVE-2025-65945 via org.webjars.npm:jws (>=3.2.2, <=4.0.0)
org.webjars.npm:jws MAVEN version =3.2.2, =1.6.1, =2.3.2, =5.5.4, =0.0.1, =1.0.0 Source cves: CVE-2025-65945 Source advisory: SNYK:JAVA-ORGWEBJARSNPM-14188254...
CVE-2025-65900: Incorrect Authorization
Kalmia CMS version 0.2.0 contains an Incorrect Access Control vulnerability in the /kal-api/auth/users API endpoint. Due to insufficient permission validation and excessive data exposure in the backend, an authenticated user with basic read permissions can retrieve sensitive information for all...
CVE-2025-65900
Kalmia CMS version 0.2.0 contains an Incorrect Access Control vulnerability in the /kal-api/auth/users API endpoint. Due to insufficient permission validation and excessive data exposure in the backend, an authenticated user with basic read permissions can retrieve sensitive information for all...
CVE-2025-54305
An issue was discovered in the Thermo Fisher Torrent Suite Django application 5.18.1. One of the middlewares included in this application, LocalhostAuthMiddleware, authenticates users as ionadmin if the REMOTEADDR property in request.META is set to 127.0.0.1, to 127.0.1.1, or to ::1. Any user wit...
ca.weblite:teavm-lambda-demo-auth (>=0.1.5, <=0.1.6), ca.weblite:teavm-lambda-demo-features (>=0.1.5, <=0.1.6) +244 more potentially affected by CVE-2025-66453 via org.mozilla:rhino (1.7.15)
org.mozilla:rhino MAVEN version 1.7.15 is affected by a known vulnerability. The following packages have a transitive dependency on org.mozilla:rhino and may be impacted: - ca.weblite:teavm-lambda-demo-auth =0.1.5, =0.1.5, =0.1.5, =0.1.5, =0.1.5, =0.1.5, =0.1.1, =0.1.1, =0.1.4, =1.9.0, =2.43.0,...
BIT-NGINX-GATEWAY-2025-53859 NGINX ngx_mail_smtp_module vulnerability
NGINX Open Source and NGINX Plus have a vulnerability in the ngxmailsmtpmodule that might allow an unauthenticated attacker to over-read NGINX SMTP authentication process memory; as a result, the server side may leak arbitrary bytes sent in a request to the authentication server. This issue happe...
CVE-2025-39665 Livestatus Injection in dynmaps
User enumeration in Nagvis' Checkmk MultisiteAuth before version 1.9.48 allows an unauthenticated attacker to enumerate Checkmk usernames...
Fortinet FortiWeb Unauthenticated RCE
Exploits CVE-2025-64446 auth bypass to create admin account, then uses CVE-2025-58034 command injection via WebSocket CLI for RCE !/usr/bin/env python3 -- coding: utf-8 -- from kittysploit import from lib.protocols.http.httpclient import Httpclient from lib.protocols.http.websocketclient import...
(Pwn2Own) Synology BeeStation Plus auth_info Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Synology BeeStation Plus. Authentication is not required to exploit this vulnerability. The specific flaw exists within the parsing of the authinfo parameter. The issue results from the lack of prope...
@nocobase/devtools (>=2.0.0-alpha.2, <=2.0.0-alpha.51), @nocobase/server (>=2.0.0-alpha.2, <=2.0.0-alpha.51) +1 more potentially affected by CVE-2025-13877 via @nocobase/auth (>=2.0.0-alpha.2, <=2.0.0-alpha.51)
@nocobase/auth NPM version =2.0.0-alpha.2, =2.0.0-alpha.2, =2.0.0-alpha.2, =2.0.0-alpha.2, =2.0.0-alpha.51 Source cves: CVE-2025-13877 Source advisory: MEND:CVE-2025-13877...
@nocobase/app (>=0.14.0-alpha.4, <=1.4.0-alpha.20240914095808), @nocobase/cli (>=0.14.0-alpha.4, <=1.4.0-alpha.20240914095808) +20 more potentially affected by CVE-2025-13877 via @nocobase/auth (>=0.10.0-alpha.2, <=1.9.0-beta.17)
@nocobase/auth NPM version =0.10.0-alpha.2, =0.14.0-alpha.4, =0.14.0-alpha.4, =0.18.0-alpha.1, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.1-alpha.1, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.0-alpha.2, =0.10.1-alpha.1 -...
@nocobase/devtools (>=1.9.0, <=1.9.22), @nocobase/server (>=1.9.0, <=1.9.22) +1 more potentially affected by CVE-2025-13877 via @nocobase/auth (>=1.9.0, <=1.9.22)
@nocobase/auth NPM version =1.9.0, =1.9.0, =1.9.0, =1.9.0, =1.9.22 Source cves: CVE-2025-13877 Source advisory: MEND:CVE-2025-13877...
openSUSE 16 Security Update : dovecot24 (openSUSE-SU-2025-20113-1)
The remote openSUSE 16 host has packages installed that are affected by a vulnerability as referenced in the openSUSE- SU-2025-20113-1 advisory. - Update dovecot to 2.4.2: - CVE-2025-30189: Fixed users cached with same cache key when auth cache was enabled bsc1252839 - Changes - auth: Remove...
External Control of File Name or Path
Overview better-auth is a The most comprehensive authentication library for TypeScript. Affected versions of this package are vulnerable to External Control of File Name or Path via the getBaseURL function. An attacker can cause all routes to return 404 errors for all users by sending a crafted...
@alstar/studio (0.0.0-beta.20), @better-auth/cli (>=1.0.0-canary.2, <=1.4.2-beta.5) +61 more potentially affected by CVE-2025-71401 via better-auth (>=1.0.0-canary.2, <=1.4.2-beta.5)
better-auth NPM version =1.0.0-canary.2, =1.0.0-canary.2, =1.3.27, =1.3.27, =1.3.27, =1.3.27, =1.3.27, =1.3.27, =1.3.26, =1.3.27, =0.18.0, =0.5.2, =1.0.2, =1.0.2, =1.0.2, =1.0.3 and more Source cves: CVE-2025-71401 Source advisory: GHSA-569Q-MPPH-WGWW...