14622 matches found
@inkeep/agents-api (>=0.0.0-dev-20260121145510, <=0.73.0), @inkeep/agents-cli (>=0.0.0-chat-to-edit-20251119071712, <=0.72.2) +8 more potentially affected by CVE-2026-41427 via @better-auth/oauth-provider (1.5.5)
@better-auth/oauth-provider NPM version 1.5.5 is affected by a known vulnerability. The following packages have a transitive dependency on @better-auth/oauth-provider and may be impacted: - @inkeep/agents-api =0.0.0-dev-20260121145510, =0.0.0-chat-to-edit-20251119071712, =0.0.0-dev-20260410224321...
CVE-2026-31908
Header injection vulnerability in Apache APISIX. The attacker can take advantage of certain configuration in forward-auth plugin to inject malicious headers. This issue affects Apache APISIX: from 2.12.0 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue...
SUSE-SU-2026:21208-1 Security update for dovecot24
This update for dovecot24 fixes the following issues: - Update to v2.4.3 - CVE-2025-59028: Invalid base64 authentication can cause DoS for other logins bsc1260894. - CVE-2025-59031: decode2text.sh OOXML extraction may follow symlinks and read unintended files during indexing bsc1260895. -...
Malicious code in express-auth-basic (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 1e643f12d60a16d07664d45cf59400356a38f8bb5463f358e1e86e217b88fab5 The package express-auth-basic was found to contain malicious code...
Simple Login Scanner
Simple scanner that detects login forms on a web page !/usr/bin/env python3 -- coding: utf-8 -- from kittysploit import from lib.protocols.http.httpclient import Httpclient import re class ModuleAuxiliary, Httpclient: info = 'name': 'Simple Login Scanner', 'description': 'Simple scanner that...
Login Page Detector
Detects whether a target exposes login pages admin/login, email+password, username+password !/usr/bin/env python3 -- coding: utf-8 -- from kittysploit import from lib.protocols.http.httpclient import Httpclient from lib.scanner.http.moduleresult import finalizehttpscannerrun, targetbaseurl import...
PT-2026-35330
Summary Several API endpoints in authenticated mode have no authentication at all. They respond to completely unauthenticated requests with sensitive data or allow state-changing operations. No account, no session, no API key needed. Verified against the latest version. Discord: sagi03581 Steps t...
PT-2026-33398
Name of the Vulnerable Software and Affected Versions HashiCorp Vault versions prior to 2.0.0 HashiCorp Vault versions prior to 1.21.5 HashiCorp Vault versions prior to 1.20.10 HashiCorp Vault versions prior to 1.19.16 Description When a Vault auth mount is configured to pass through the...
nginx 0.5.15 < 1.28.3 / 1.29.x < 1.29.7 NULL Pointer Dereference
The installed version of nginx is 0.5.15 prior to 1.28.3, or 1.29.x prior to 1.29.7. It is, therefore, affected by the following issue: - When the ngxmailauthhttpmodule module is enabled on NGINX Plus or NGINX Open Source, undisclosed requests can cause worker processes to terminate. This issue m...
PT-2026-35333
Am I affected? You're affected if all of the following are true: - Using @better-auth/oauth-provider at version specified below - You configured clientPrivileges in the plugin options expecting it to gate who can create OAuth clients - The /oauth2/create-client or /admin/oauth2/create-client...
Malicious code in simple-auth-basic (npm)
simple-auth-basic is a malicious npm package that when imported downloads a C2 dropper from https://coingecko-liard.vercel.app and executes it. --- -= Per source details. Do not edit below this line.=- Source: amazon-inspector c8802844b712eedf88f3862f4e836efd3a767ee4944f6ec3b8c3fbe849fd741b The...
MAL-2026-2905 Malicious code in simple-auth-basic (npm)
simple-auth-basic is a malicious npm package that when imported downloads a C2 dropper from https://coingecko-liard.vercel.app and executes it. --- -= Per source details. Do not edit below this line.=- Source: amazon-inspector c8802844b712eedf88f3862f4e836efd3a767ee4944f6ec3b8c3fbe849fd741b The...
CVE-2026-40193 Maddy Mail Server: LDAP Filter Injection via Unsanitized Username
maddy is a composable, all-in-one mail server. Versions prior to 0.9.3 contain an LDAP injection vulnerability in the auth.ldap module where user-supplied usernames are interpolated into LDAP search filters and DN strings via strings.ReplaceAll without any LDAP filter escaping, despite the...
CVE-2026-40193
The CVE-2026-40193 issue affects maddy (mail server) versions prior to 0.9.3, where user-supplied usernames are interpolated into LDAP search filters and DN templates without escaping. The vulnerability affects three code paths: Lookup() filter, AuthPlain() DN template, and AuthPlain() filter, en...
CVE-2026-40173
Dgraph (Open Source GraphQL DB) versions
dev.dsf.linter:linter-core (0.1.3), dev.dsf:dsf-bpe-process-api-v1 (>=1.0.0-m1, <=1.9.0) +11 more potentially affected by CVE-2026-40939 via dev.dsf:dsf-common-auth (>=1.0.0-m1, <=1.9.0)
dev.dsf:dsf-common-auth MAVEN version =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.0.0-m1, =1.2.0 Source cves: CVE-2026-40939 Source advisory: SNYK:JAVA-DEVDSF-16540566...
Interpretation Conflict
Overview @fastify/express is an Express compatibility layer for Fastify Affected versions of this package are vulnerable to Interpretation Conflict via improper URL normalization gaps. An attacker can gain unauthorized access to protected routes by manipulating the URL path with duplicate slashes...
DEBIAN-CVE-2026-3505
Allocation of resources without limits or throttling, Uncontrolled Resource Consumption vulnerability in Legion of the Bouncy Castle Inc. BC-JAVA bcpg on all pg modules. This vulnerability is associated with program files AEADEncDataPacket.Java, BcAEADUtil.Java, JceAEADUtil.Java,...
CVE-2026-3505
Allocation of resources without limits or throttling, Uncontrolled Resource Consumption vulnerability in Legion of the Bouncy Castle Inc. BC-JAVA bcpg on all pg modules. This vulnerability is associated with program files AEADEncDataPacket.Java, BcAEADUtil.Java, JceAEADUtil.Java,...
CVE-2026-3505 Unbounded PGP AEAD chunk size leads to pre-auth resource exhaustion.
Allocation of resources without limits or throttling, Uncontrolled Resource Consumption vulnerability in Legion of the Bouncy Castle Inc. BC-JAVA bcpg on all pg modules. This vulnerability is associated with program files AEADEncDataPacket.Java, BcAEADUtil.Java, JceAEADUtil.Java,...