13775 matches found
aiohttp-ext-auth (>=0.1.1, <=0.1.2), ais-dom (>=0.76.5, <=0.87.3) +41 more potentially affected by CVE-2023-50782 via cryptography (2.3.1)
cryptography PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - aiohttp-ext-auth =0.1.1, =0.76.5, =4.0.2, =0.1.0, =0.1.0, =0.1.0, =0.5.0, =1.1.7, =0.8.0, =0.8.1 and more Source cves: CVE-2023-50782...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2023-50782 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (>=2.5.1, <=2.8.0), data-pipeline (>=0.9.5, <=0.9.12) potentially affected by CVE-2023-50782 via cryptography (1.3.4)
cryptography PYPI version 1.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.5.1, =0.9.5, =0.9.12 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (3.1.0), igitt (>=0.4.1.dev20171005105713, <=0.4.1.dev20171202111001) +4 more potentially affected by CVE-2023-50782 via cryptography (2.0.3)
cryptography PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 3.1.0 - igitt =0.4.1.dev20171005105713, =0.3.2, =0.1.4, =1.4.5, =1.4.9 Source cves: CVE-2023-50782 Source advisory:...
atlassian-jwt-auth (1.0.9) potentially affected by CVE-2023-50782 via cryptography (0.9.1)
cryptography PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 1.0.9 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (>=2.8.1, <=2.10.0), fallixy (0.18.1) +3 more potentially affected by CVE-2023-50782 via cryptography (1.5.3)
cryptography PYPI version 1.5.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.8.1, =0.18.1, =0.9.0, =1.1.0 - teamvault 0.6.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (>=2.2.0, <=2.4.0) potentially affected by CVE-2023-50782 via cryptography (1.2.1)
cryptography PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.2.0, =2.4.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2024-0727 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (>=2.5.1, <=2.8.0), data-pipeline (>=0.9.5, <=0.9.12) potentially affected by CVE-2024-0727 via cryptography (1.3.4)
cryptography PYPI version 1.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.5.1, =0.9.5, =0.9.12 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (>=2.2.0, <=2.4.0) potentially affected by CVE-2024-0727 via cryptography (1.2.1)
cryptography PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.2.0, =2.4.0 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (3.1.0), igitt (>=0.4.1.dev20171005105713, <=0.4.1.dev20171202111001) +4 more potentially affected by CVE-2024-0727 via cryptography (2.0.3)
cryptography PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 3.1.0 - igitt =0.4.1.dev20171005105713, =0.3.2, =0.1.4, =1.4.5, =1.4.9 Source cves: CVE-2024-0727 Source advisory:...
atlassian-jwt-auth (>=2.0.0, <=2.1.0), pyjwe (0.1.4) +3 more potentially affected by CVE-2024-0727 via cryptography (1.0.2)
cryptography PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.0.0, =1.0.1, =0.4.5, =0.5.0, =0.5.1 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (1.0.9) potentially affected by CVE-2024-0727 via cryptography (0.9.1)
cryptography PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 1.0.9 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (>=2.8.1, <=2.10.0), fallixy (0.18.1) +3 more potentially affected by CVE-2024-0727 via cryptography (1.5.3)
cryptography PYPI version 1.5.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.8.1, =0.18.1, =0.9.0, =1.1.0 - teamvault 0.6.0 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
20220429-pdfminer-jameslp310 (0.0.2), adapta (>=2.0.0, <=3.3.6) +347 more potentially affected by CVE-2024-0727 via cryptography (36.0.2)
cryptography PYPI version 36.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - 20220429-pdfminer-jameslp310 0.0.2 - adapta =2.0.0, =0.0.53, =2022.7.7b1, =0.3.11, =1.4.0.dev7, =3.7.1b1, =1.6.1, =14.0.0, =0.0.3,...
atlassian-jwt-auth (2.1.1), pyupdater (1.1.8) potentially affected by CVE-2024-0727 via cryptography (1.1.1)
cryptography PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.1.1 - pyupdater 1.1.8 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
hass-auth-synology (>=0.4.13, <=0.4.28), homeassistant-stubs (2022.12.9) potentially affected by CVE-2023-50715 via homeassistant (2022.12.9)
homeassistant PYPI version 2022.12.9 is affected by a known vulnerability. The following packages have a transitive dependency on homeassistant and may be impacted: - hass-auth-synology =0.4.13, =0.4.28 - homeassistant-stubs 2022.12.9 Source cves: CVE-2023-50715 Source advisory: OSV:PYSEC-2026-14...
CVE-2026-11610
A heap buffer overflow flaw was found in the SASL I/O layer of 389 Directory Server 389-ds-base. After a successful SASL bind with integrity protection SSF 0, an authenticated attacker can send a specially crafted oversized LDAP UNBIND packet that is copied into a 512-byte heap receive buffer...
PT-2026-60915
Am I affected? Users are affected if all of the following hold: - Their application depends on @better-auth/oauth-provider on any stable 1.6.x release the stable line is not patched or on a pre-release before 1.7.0-beta.4. - Their application either configures validAudiences with more than one...
PT-2026-60908
Am I affected? Check each condition. Users are affected when all of the first three hold. - Their application enables the oidc-provider plugin or the mcp plugin from better-auth/plugins. The mcp plugin wraps the same provider and carries the same defect. Both are on the migration path to...