23 matches found
EUVD-2023-50616
Malicious code in bioql PyPI...
EUVD-2024-45772
Malicious code in bioql PyPI...
CVE-2024-51162
An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user with any privilege of Audimex to dump the whole Audimex database. This gives visibility upon password hashes...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
CVE-2024-51162
An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user with any privilege of Audimex to dump the whole Audimex database. This gives visibility upon password hashes...
CVE-2024-51162
An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user with any privilege of Audimex to dump the whole Audimex database. This gives visibility upon password hashes...
CVE-2024-51162
Audimex EE versions 15.1.20 and earlier are vulnerable to a privilege escalation issue. The root cause stems from incorrect default permissions , which allow any user—regardless of their privilege level—to dump the entire Audimex database . This action grants the attacker visibility into sensitiv...
CVE-2024-51162: Incorrect Default Permissions
An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user with any privilege of Audimex to dump the whole Audimex database. This gives visibility upon password hashes...
Audimex EE security vulnerabilities
Audimex EE is an internal auditing software from Audimex. A security vulnerability exists in Audimex EE v.15.1.20 and earlier versions, which stems from a vulnerability that allows remote attackers to elevate privileges...
CVE-2024-51162
An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user with any privilege of Audimex to dump the whole Audimex database. This gives visibility upon password hashes...
CVE-2024-30889
Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9 allows a remote attacker to execute arbitrary code via the service, method, widgettype, requestid, payload parameters...
CVE-2024-30889: Improper Neutralization of Input During Web Page Generation
Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9 allows a remote attacker to execute arbitrary code via the service, method, widgettype, requestid, payload parameters...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
Cross site scripting
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
CVE-2023-46396
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...
PT-2023-30001 · Audimex · Audimex
Name of the Vulnerable Software and Affected Versions: Audimex version 15.0.0 Description: The issue concerns Cross Site Scripting XSS in the /audimex/cgi-bin/wal.fcgi endpoint via the company parameter in search filters. Recommendations: For Audimex version 15.0.0, as a temporary workaround,...
CVE-2023-46396: Improper Neutralization of Input During Web Page Generation
Audimex 15.0.0 is vulnerable to Cross Site Scripting XSS in /audimex/cgi-bin/wal.fcgi via company parameter search filters...