Lucene search
+L

6 matches found

Snyk
Snyk
•added 2026/06/18 1:52 p.m.•12 views

Origin Validation Error

Overview Affected versions of this package are vulnerable to Origin Validation Error in the JWT validation process. An attacker can gain unauthorized access by presenting a validly signed token from a trusted issuer, originally intended for a different service, to the authentication system. This ...

4.2CVSS7.9AI score0.00155EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2025-5567

Malicious code in bioql PyPI...

6.9CVSS5.4AI score0.00347EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2025/03/05 12:48 a.m.•25 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS6.8AI score0.00347EPSS
SaveExploits0References1
NVD
NVD
•added 2025/03/03 6:15 p.m.•26 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS0.00347EPSS
SaveExploits0References5
OSV
OSV
•added 2025/03/03 6:15 p.m.•22 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.8AI score0.00347EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2025/03/03 12:00 a.m.•7 views

PT-2025-9532

Name of the Vulnerable Software and Affected Versions IETF OAuth 2.0 versions affected versions not specified Description The issue arises from ambiguities in the audience values of JSON Web Tokens JWTs sent to authorization servers when using the JSON Web Token Profile for OAuth 2.0 Client...

6.9CVSS0.00347EPSS
SaveExploits0References11
Rows per page
Query Builder