Lucene search
+L

13162 matches found

Tenable Nessus
Tenable Nessus
•added 2025/11/05 12:00 a.m.•13 views

Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990280)

"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990280 advisory. In the Linux kernel, the following vulnerability has been resolved: jfs: fix slab-out-of-bounds read in eaget During the sizecheck label in eaget, the code checks i...

7.1CVSS6.4AI score0.00296EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/11/05 12:00 a.m.•7 views

Unity Linux 20.1070e Security Update: kernel (UTSA-2025-989316)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989316 advisory. In the Linux kernel, the following vulnerability has been resolved: scsi: qedi: Fix crash while reading debugfs attribute The qedidbgdonotrecovercmdread function...

7.1CVSS6AI score0.0032EPSS
SaveExploits0References4
NVD
NVD
•added 2025/11/04 5:16 a.m.•39 views

CVE-2025-11812

The Reuse Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'reusebuildersingleposttitle' shortcode in all versions up to, and including, 1.7. This is due to insufficient input sanitization and output escaping on the 'style' attribute. This makes it possible for...

6.4CVSS0.00231EPSS
SaveExploits0References3
NVD
NVD
•added 2025/11/04 5:15 a.m.•25 views

CVE-2025-11704

The Elegance Menu plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.9 via the 'elegance-menu' attribute of the elegance-menu shortcode. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and...

7.5CVSS0.00593EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/04 12:00 a.m.•9 views

CVE-2025-11812: Improper Neutralization of Input During Web Page Generation

The Reuse Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'reusebuildersingleposttitle' shortcode in all versions up to, and including, 1.7. This is due to insufficient input sanitization and output escaping on the 'style' attribute. This makes it possible for...

6.4CVSS6.1AI score0.00231EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/11/04 12:00 a.m.•29 views

WordPress plugin Reuse Builder has a cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A cross-site...

6.4CVSS5.5AI score0.00231EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/11/04 12:00 a.m.•23 views

PT-2025-44940

The Reuse Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'reuse builder single post title' shortcode in all versions up to, and including, 1.7. This is due to insufficient input sanitization and output escaping on the 'style' attribute. This makes it possible fo...

6.4CVSS5AI score0.00231EPSS
SaveExploits0References4
Fedora
Fedora
•added 2025/11/03 1:07 a.m.•29 views

[SECURITY] Fedora 42 Update: rust-attribute-derive-0.10.5-1.fc42

Clap like parsing for attributes in proc-macros...

8.1CVSS7.7AI score0.00703EPSS
SaveExploits1
Fedora
Fedora
•added 2025/11/03 1:07 a.m.•21 views

[SECURITY] Fedora 42 Update: rust-attribute-derive-macro-0.10.5-1.fc42

Clap for proc macro attributes...

8.1CVSS7.7AI score0.00703EPSS
SaveExploits1
Fedora
Fedora
•added 2025/11/03 1:02 a.m.•42 views

[SECURITY] Fedora 41 Update: rust-attribute-derive-0.10.5-1.fc41

Clap like parsing for attributes in proc-macros...

8.1CVSS7.7AI score0.00703EPSS
SaveExploits1
Fedora
Fedora
•added 2025/11/03 1:02 a.m.•21 views

[SECURITY] Fedora 41 Update: rust-attribute-derive-macro-0.10.5-1.fc41

Clap for proc macro attributes...

8.1CVSS7.7AI score0.00703EPSS
SaveExploits1
Microsoft CVE
Microsoft CVE
•added 2025/11/02 9:02 a.m.•18 views

x86/mm/pat: Fix VM_PAT handling when fork() fails in copy_page_range()

...

7.3CVSS6.5AI score0.00214EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/11/01 2:20 p.m.•23 views

CVE-2025-36249

IBM Jazz for Service Management 1.1.3.0 through 1.1.3.25 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to...

5.3CVSS5.7AI score0.00157EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2025/11/01 10:54 a.m.•9 views

Astra Linux – Vulnerability found in Linux 6.1, Linux 6.12

In the Linux kernel, the following vulnerabilities have been resolved: ext4: Do not report a BUG when INLINEDATAFL lacks the system.data xattr attribute. A syzbot fuzed image triggered a BUG in ext4updateinlinedata, when an inode had the INLINEDATAFL flag set but lacked the system.data extended...

5.5CVSS6.5AI score0.00183EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/11/01 3:05 a.m.•32 views

CVE-2025-11806

The Qzzr Shortcode Plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'qzzr' shortcode in all versions up to, and including, 1.0.1. This is due to insufficient input sanitization and output escaping on the 'quiz' attribute. This makes it possible for authenticated attackers...

6.4CVSS6AI score0.00231EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/10/31 10:07 p.m.•18 views

CVE-2021-4461

Seeyon Zhiyuan OA Web Application System versions up to and including 7.0 SP1 improperly decode and parse the enc parameter in thirdpartyController.do. The decoded map values can influence session attributes without sufficient authentication/authorization checks, enabling attackers to assign a...

9.3CVSS5.8AI score0.0049EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/31 3:30 p.m.•24 views

EUVD-2025-37350

IBM Jazz for Service Management 1.1.3.0 through 1.1.3.25 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to...

3.7CVSS5.7AI score0.00157EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/10/31 1:15 p.m.•23 views

CVE-2025-36249

IBM Jazz for Service Management 1.1.3.0 through 1.1.3.25 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to...

5.3CVSS5.7AI score0.00157EPSS
SaveExploits0References1
NVD
NVD
•added 2025/10/31 1:15 p.m.•25 views

CVE-2025-36249

IBM Jazz for Service Management 1.1.3.0 through 1.1.3.25 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to...

5.3CVSS0.00157EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/31 1:05 p.m.•31 views

CVE-2025-36249 IBM Jazz for Service Management is vulnerable to "filter" cookie not sent over SSL

IBM Jazz for Service Management 1.1.3.0 through 1.1.3.25 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to...

3.7CVSS0.00157EPSS
SaveExploits0References1
Rows per page
Query Builder