312678 matches found
PT-2026-119785
Vulnerability in the Oracle Solaris product of Oracle Systems component: Kernel. The supported version that is affected is 11.4. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle Solaris. Successful...
Azul Zulu: CVE-2026-83400: Vulnerability in Azul Zulu
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JAXP. Supported versions that are affected are Oracle Java SE: 8u503, 8u503-perf, 11.0.32.1, 17.0.20.1, 21.0.12.1, 25.0.4.1, 27; Oracle GraalVM for JDK: 17.0.20.1 an...
PT-2026-120083
Vulnerability in the Oracle Communications Unified Inventory Management product of Oracle Communications component: Security. Supported versions that are affected are 7.5.0, 7.5.1, 7.6.0, 7.7.0, 7.8.0 and 8.0.1. Easily exploitable vulnerability allows low privileged attacker with logon to the...
PT-2026-120010
Name of the Vulnerable Software and Affected Versions Oracle Fusion Middleware Oracle Identity Manager Connector version 12.2.1.4.0 Oracle Fusion Middleware Oracle Identity Manager Connector version 14.1.2.1.0 Description An issue exists in the Generic REST component of the Oracle Identity Manage...
Make the Adversary Spend More Energy: Generative Deception against Language-Model Attackers in Critical Infrastructure
Language-model attackers consume computational resources as they explore and interact with a target, creating an opportunity for cyber deception to impose costs. Whether such engagements favor the defender requires measuring both sides. We evaluate an autonomous language-model attacker against a...
A Unified Attack Framework against Statistical Generative Watermarks for Large Language Models
Watermarking has emerged as a key tool for identifying text generated by large language models LLMs, with current schemes embedding statistical signals into the generation process to enable later detection. In this work, we identify a shared weakness across a broad class of popular LLM watermarki...
Google Chrome buffer error vulnerability
Google Chrome versions prior to 156.0.8078.47 contain a buffer error vulnerability. This vulnerability stems from memory corruption in extensions, potentially allowing remote attackers to read memory within a sandbox via specially crafted HTML pages...
Google Chrome Vulnerability: CVE-2026-113326
Memory corruption in Core in Google Chrome on on Windows prior to 156.0.8078.47 allowed a remote attacker to potentially read memory inside the sandbox via a crafted HTML page. Chromium security severity: Medium...
Linux Distros Unpatched Vulnerability : CVE-2026-70190
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper link resolution before file access 'link following' in .NET allows an authorized attacker to elevate privileges locally. CVE-2026-70190 Note that Nessu...
Linux Distros Unpatched Vulnerability : CVE-2026-70165
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper link resolution before file access 'link following' in .NET allows an authorized attacker to elevate privileges locally. CVE-2026-70165 Note that Nessu...
Linux Distros Unpatched Vulnerability : CVE-2026-112094
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A security vulnerability has been detected in michaelrsweet mxml 4.0.5/4.0.6. This affects the function mxmlloaddata of the file mxml-file.c. The manipulation...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46026)
In the Linux kernel, the following vulnerability has been resolved: net: qrtr: ns: Limit the maximum number of lookups Current code does no bound checking on the number of lookups a client can perform. Though the code restricts the lookups to local clients, there is still a possibility of a...
Alibaba Cloud Linux 3 : 0313: apr-util (ALINUX3-SA-2026:0313)
The remote Alibaba Cloud Linux 3 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALINUX3-SA-2026:0313 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2025-49506: APR-util versions 1.6.3 an...
CentOS Linux 6 [TuxCare] Security Update: rsync Multiple Vulnerabilities (CENTOS6:CLSA-2026:1791908277)
The CentOS Linux 6 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1791908277 advisory. - Rsync version 3.4.2 and prior contain symlink race condition vulnerabilities in path-based system calls including chmod, lchown, utime...
PT-2026-118763
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in Fonts allows a remote attacker to read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078.47 or late...
PT-2026-119022
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 156.0.8078.47 Description Memory corruption occurs in the SignIn component, which could allow a remote attacker to read memory within the sandbox by enticing a user to visit a specially crafted HTML page...
PT-2026-117973
A permissions issue was addressed with improved validation. This issue is fixed in iOS 26.7 and iPadOS 26.7, iOS 27 and iPadOS 27, macOS Golden Gate 27, visionOS 27. A local attacker may be able to overwrite restricted files...
Linux Distros Unpatched Vulnerability : CVE-2026-98434
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: sysctl: Check range in procdointvecmsjiffiesminmax Add the range check to...
PT-2026-120081
Vulnerability in the Oracle Communications Unified Inventory Management product of Oracle Communications component: Security. Supported versions that are affected are 7.5.0, 7.5.1, 7.6.0, 7.7.0, 7.8.0 and 8.0.1. Easily exploitable vulnerability allows low privileged attacker with logon to the...
PT-2026-118748
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in CSS allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078....