311447 matches found
Trust module OPNsense Privilege Escalation
The vulnerability of the Trust module in the OPNsense operating system is related to insufficient validation of entered data. Exploiting this vulnerability can allow a remote attacker to gain unauthorized access to protected information and increase their privileges...
Google Chrome buffer error vulnerability
Google Chrome versions prior to 156.0.8078.47 contain a buffer error vulnerability. This vulnerability stems from memory corruption in Views, which may allow remote attackers to read memory within the sandbox via specially crafted HTML pages...
PT-2026-118394
Name of the Vulnerable Software and Affected Versions filelock versions 4.1.0 through 4.2.0 Description In the SoftFileLock component, the software can restore a stale marker by name after moving it aside. This allows a local user with rename access in a non-sticky lock directory to replace the...
PT-2026-119886
Vulnerability in the Oracle Outside In Technology product of Oracle Fusion Middleware component: Outside In Clean Content SDK. The supported version that is affected is 8.5.8. Easily exploitable vulnerability allows unauthenticated attacker with logon to the infrastructure where Oracle Outside In...
PT-2026-118763
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in Fonts allows a remote attacker to read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078.47 or late...
PT-2026-118754
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Improper access control in ComputePressure allows a remote attacker to bypass the web origin policy, which is a security mechanism that restricts how a document or script loaded from on...
PT-2026-118943
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 156.0.8078.47 Description Memory corruption in the iOSWebView component allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google...
PT-2026-118774
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in the Core component on Mac allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update to version...
PT-2026-118890
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in the V8 engine allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version...
PT-2026-118748
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in CSS allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078....
PT-2026-119088
Name of the Vulnerable Software and Affected Versions Oracle Siebel CRM Siebel Apps - Marketing versions 17.0 through 26.9 Description An issue exists in the Marketing component of Oracle Siebel CRM. An unauthenticated attacker with access to the infrastructure where the application executes can...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46321)
In the Linux kernel, the following vulnerability has been resolved: tun: free page on short-frame rejection in tunxdpone tunxdpone returns -EINVAL on a frame shorter than ETHHLEN without freeing the page that vhostnetbuildxdp allocated for it. tunsendmsg discards that -EINVAL and still returns...
RockyLinux 9 : cockpit-files (RLSA-2026:84595)
The remote RockyLinux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the RLSA-2026:84595 advisory. cockpit-files: cockpit-files: Arbitrary file ownership change via symlink following in privileged paste CVE-2026-91202 cockpit-files: cockpit-files: Loc...
Alibaba Cloud Linux 3 : 0313: apr-util (ALINUX3-SA-2026:0313)
The remote Alibaba Cloud Linux 3 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALINUX3-SA-2026:0313 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2025-49506: APR-util versions 1.6.3 an...
Linux Distros Unpatched Vulnerability : CVE-2026-98548
"The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - sctp: discard the rest of the packet on a stale-cookie error When an association is in COOKIE-ECHOED state and the peer sends a bundled ERRORStale CookieDATA...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46026)
In the Linux kernel, the following vulnerability has been resolved: net: qrtr: ns: Limit the maximum number of lookups Current code does no bound checking on the number of lookups a client can perform. Though the code restricts the lookups to local clients, there is still a possibility of a...
PT-2026-119173
Vulnerability in Oracle Autonomous Health Framework component: Trace File Analyzer. Supported versions that are affected are 26.3-26.8. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Autonomous Health Framework executes to compromise...
PT-2026-119166
Vulnerability in Oracle Autonomous Health Framework component: Trace File Analyzer. Supported versions that are affected are 26.3-26.8. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Autonomous Health Framework executes to compromise...
PT-2026-119466
Vulnerability in the Oracle Communications BRM - Elastic Charging Engine product of Oracle Communications component: Core. Supported versions that are affected are 15.0.0.0.0, 15.0.1.0.0, 15.1.0.0.0 and 15.2.0.0.0. Easily exploitable vulnerability allows low privileged attacker with logon to the...
PT-2026-120021
Name of the Vulnerable Software and Affected Versions Oracle Identity Manager versions 12.2.1.4.0 Oracle Identity Manager versions 14.1.2.1.0 Description A flaw in the Installer component of Oracle Fusion Middleware allows a low privileged attacker with access to the infrastructure where the...