311295 matches found
PT-2026-119700
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards component: Package Build SEC. Supported versions that are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where JD Edwards EnterpriseOn...
PT-2026-119995
Name of the Vulnerable Software and Affected Versions Oracle HTTP Server version 12.2.1.4.0 Description An issue exists in the Web Listener component of the Oracle HTTP Server product within Oracle Fusion Middleware. A low privileged attacker with access to the infrastructure where the server...
PT-2026-119251
Vulnerability in the Helidon product of Oracle Fusion Middleware component: helidon-security-providers-idcs-mapper. Supported versions that are affected are 3.0.0-3.2.21 and 4.0.0-4.5.5. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Helid...
PT-2026-119375
Name of the Vulnerable Software and Affected Versions Oracle E-Business Suite Oracle Concurrent Processing versions 12.2.3 through 12.2.15 Description An issue exists in the Request Submission and Scheduling component of Oracle Concurrent Processing. A high privileged attacker with access to the...
PT-2026-119463
Vulnerability in the Oracle Communications BRM - Elastic Charging Engine product of Oracle Communications component: Security. Supported versions that are affected are 15.0.0.0.0, 15.0.1.0.0, 15.1.0.0.0 and 15.2.0.0.0. Easily exploitable vulnerability allows low privileged attacker with logon to...
PT-2026-119741
Vulnerability in the Oracle Solaris product of Oracle Systems component: X Window System. The supported version that is affected is 11.4. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle Solaris...
PT-2026-119123
Vulnerability in the PeopleSoft Enterprise PeopleTools product of Oracle PeopleSoft component: Porting. Supported versions that are affected are 8.61-8.63. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where PeopleSoft Enterprise PeopleTools...
PT-2026-120092
Vulnerability in the Oracle Communications Billing and Revenue Management product of Oracle Communications component: BRM Server. Supported versions that are affected are 15.0.0.0.0, 15.0.1.0.0, 15.1.0.0.0 and 15.2.0.0.0. Easily exploitable vulnerability allows low privileged attacker with logon ...
PT-2026-119231
Vulnerability in Oracle Application Testing Suite component: OpenScript. The supported version that is affected is 13.3.0.1. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Application Testing Suite executes to compromise Oracle...
PT-2026-117973
A permissions issue was addressed with improved validation. This issue is fixed in iOS 26.7 and iPadOS 26.7, iOS 27 and iPadOS 27, macOS Golden Gate 27, visionOS 27. A local attacker may be able to overwrite restricted files...
PT-2026-118323
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/api plugins.php of the component Plugin Installer. Such manipulation of the argument plugin file leads to unrestricted upload. The attack may ...
Oracle HTTP Server: CVE-2026-91473 : Critical Patch Update
Vulnerability in the Oracle HTTP Server product of Oracle Fusion Middleware component: Web Listener. The supported version that is affected is 12.2.1.4.0. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle HTTP Server executes to compromi...
PT-2026-118763
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in Fonts allows a remote attacker to read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078.47 or late...
Oracle E-Business Suite: CVE-2026-101566: Critical Patch Update
Vulnerability in the Oracle Application Object Library product of Oracle E-Business Suite component: DB Privileges. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Application...
PT-2026-119997
Name of the Vulnerable Software and Affected Versions Oracle Outside In Technology Outside In Clean Content SDK version 8.5.8 Description A flaw in the Oracle Outside In Technology product of Oracle Fusion Middleware allows a low privileged attacker with access to the execution infrastructure to...
PT-2026-118890
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in the V8 engine allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version...
PT-2026-118393
Name of the Vulnerable Software and Affected Versions filelock versions 3.32.6 through 4.2.0 Description SoftFileLock can follow a swapped symbolic link during the conditional os.access writability check for a node without its owner-write bit. This allows a local user, on specific platform and...
PT-2026-118095
Name of the Vulnerable Software and Affected Versions ASUS Armoury Crate affected versions not specified Description An uncontrolled search path element issue allows local users to execute arbitrary code with SYSTEM privileges. This occurs through the replacement of a dynamic-link library DLL,...
PT-2026-119961
Vulnerability in the Siebel CRM Deployment product of Oracle Siebel CRM component: Server Infrastructure. Supported versions that are affected are 17.0-26.9. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Siebel CRM Deployment executes to...
PT-2026-120025
Vulnerability in the PeopleSoft Enterprise PeopleTools product of Oracle PeopleSoft component: Porting. Supported versions that are affected are 8.61 and 8.62. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where PeopleSoft Enterprise PeopleTools...