311283 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-70161
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper limitation of a pathname to a restricted directory 'path traversal' in .NET allows an authorized attacker to elevate privileges locally. CVE-2026-70161...
PT-2026-118347
A flaw was found in cockpit-machines. When saving Virtual Network Computing VNC console settings, the configured password is passed directly as a command-line argument to an underlying system utility. A local unprivileged attacker on a host that allows cross-user process inspection could read the...
PT-2026-120091
Vulnerability in the Oracle Communications Billing and Revenue Management product of Oracle Communications component: Platform. Supported versions that are affected are 15.0.0.0.0, 15.0.1.0.0, 15.1.0.0.0 and 15.2.0.0.0. Easily exploitable vulnerability allows low privileged attacker with logon to...
Oracle E-Business Suite: CVE-2026-101676: Critical Patch Update
Vulnerability in the Oracle Concurrent Processing product of Oracle E-Business Suite component: Other Issues. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Concurrent Processin...
PT-2026-120133
IBM QRadar SIEM 7.6.0.0 through 7.6.0.4, and 7.5.0 through 7.5.0 Update Package 16 Interim Fix 001 could allow a remote attacker to cause a denial of service or obtain sensitive information due to an out-of-bounds read...
PT-2026-120082
Vulnerability in the Oracle Communications Unified Inventory Management product of Oracle Communications component: Security. Supported versions that are affected are 7.5.0, 7.5.1, 7.6.0, 7.7.0, 7.8.0 and 8.0.1. Easily exploitable vulnerability allows low privileged attacker with logon to the...
PT-2026-120083
Vulnerability in the Oracle Communications Unified Inventory Management product of Oracle Communications component: Security. Supported versions that are affected are 7.5.0, 7.5.1, 7.6.0, 7.7.0, 7.8.0 and 8.0.1. Easily exploitable vulnerability allows low privileged attacker with logon to the...
Linux Distros Unpatched Vulnerability : CVE-2026-96232
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Out-of-bounds read in .NET allows an unauthorized attacker to disclose information over a network. CVE-2026-96232 Note that Nessus relies on the presence of the...
Oracle E-Business Suite: CVE-2026-101638: Critical Patch Update
Vulnerability in the Applications DBA product of Oracle E-Business Suite component: AD Utilities. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Applications DBA executes to compromise...
PT-2026-119141
Vulnerability in the Siebel CRM Deployment product of Oracle Siebel CRM component: Server Infrastructure. Supported versions that are affected are 17.0-26.9. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Siebel CRM Deployment executes to...
PT-2026-120056
Vulnerability in the PeopleSoft Enterprise FIN Product Configurator Brazil product of Oracle PeopleSoft component: Product Configurator. The supported version that is affected is 9.1. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where PeopleSoft...
CentOS Linux 8.5 [TuxCare] Security Update: rsyslog / rsyslog-crypto / rsyslog-doc / rsyslog-elasticsearch / etc (CENTOS8.5:CLSA-2026:1791960930)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1791960930 advisory. - A flaw was found in rsyslog. An unauthenticated remote attacker can trigger a heap buffer overflow in the RainerScript replace function by...
PT-2026-119153
Vulnerability in the Siebel CRM Deployment product of Oracle Siebel CRM component: Server Infrastructure. Supported versions that are affected are 17.0-26.9. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Siebel CRM Deployment executes to...
PT-2026-118748
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in CSS allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version 156.0.8078....
Oracle E-Business Suite: CVE-2026-101544: Critical Patch Update
Vulnerability in the Oracle Payroll product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Payroll executes to...
PT-2026-119556
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection versions 12.1 through 12.2 Description A remote attacker could obtain sensitive information because the software uses a hard-coded cryptographic key. A hard-coded cryptographic key is a fixed key embedded directly...
Red Hat: CVE-2026-113496: cockpit-machines: VNC console password disclosure through virt-xml command-line arguments
A flaw was found in cockpit-machines. When saving Virtual Network Computing VNC console settings, the configured password is passed directly as a command-line argument to an underlying system utility. A local unprivileged attacker on a host that allows cross-user process inspection could read the...
PT-2026-119627
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards component: Enterprise Infrastructure SEC. Supported versions that are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where JD Edwards...
PT-2026-119861
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards component: Installation Security. Supported versions that are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where JD Edwards...
PT-2026-119785
Vulnerability in the Oracle Solaris product of Oracle Systems component: Kernel. The supported version that is affected is 11.4. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle Solaris. Successful...