Lucene search
+L

2063535 matches found

Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’15 views

PoshSecFramework

PoshSec Framework For the Scripts and Modules to work, please refer to the below documentation. The PoshSec Framework or PSF is a graphical front end utility for running PowerShell scripts, modules, and cmdlets. The PSF exposes parts of it's interface to PowerShell within the individualized...

6.3AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’28 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...

6.3AI score
SaveExploits0References1
Cvelist
Cvelist
β€’added 2026/10/16 1:17 a.m.β€’13 views

CVE-2026-111382 FreeRDP before 3.32.0 Heap Out-of-Bounds Write in AVC444 YUV444 Combine

FreeRDP before 3.32.0 contains a client-side heap out-of-bounds write vulnerability in generalLumaToYUV444 and generalChromaV2ToYUV444 that allows malicious RDP servers to corrupt client memory. Attackers can send RDPGFX AVC444 or AVC444v2 frames with odd-height region rects ending at surface...

8.8CVSS
SaveExploits0References2
CVE
CVE
β€’added 2026/10/16 1:17 a.m.β€’16 views

CVE-2026-111382

FreeRDP before version 3.32.0 is vulnerable to a client-side heap out-of-bounds write in the general_LumaToYUV444 and general_ChromaV2ToYUV444 functions. A malicious RDP server can trigger this by sending RDPGFX AVC444 or AVC444v2 frames with odd-height region rects ending at the surface height, ...

8.8CVSS6.7AI score
SaveExploits0References2
EUVD
EUVD
β€’added 2026/10/16 1:17 a.m.β€’7 views

EUVD-2026-102563

FreeRDP before 3.32.0 contains a client-side heap out-of-bounds write vulnerability in generalLumaToYUV444 and generalChromaV2ToYUV444 that allows malicious RDP servers to corrupt client memory. Attackers can send RDPGFX AVC444 or AVC444v2 frames with odd-height region rects ending at surface...

8.8CVSS6.7AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’152 views

aclpwn.py

aclpwn.py Aclpwn.py is a tool that interacts with BloodHound to identify and exploit ACL based privilege escalation paths. It takes a starting and ending point and will use Neo4j pathfinding algorithms to find the most efficient ACL based privilege escalation path. Aclpwn.py is similar to the...

5.8AI score
SaveExploits0References5
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’23 views

CyberBattleSim

CyberBattleSim April 8th, 2021: See the announcement on the Microsoft Security Blog. CyberBattleSim is an experimentation research platform to investigate the interaction of automated agents operating in a simulated abstract enterprise network environment. The simulation provides a high-level...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’20 views

keypairvuln

keypair vulnerable keys CVE-2021-41117 Keys generated with versions of the keypair javascript library vulnerable to CVE-2021-41117. Due to bugs in the random number generator this library will generate certain keys with higher likelyhood. The likelyhood of generating one of the keys in this repo...

9.1CVSS8.6AI score0.03091EPSS
SaveExploits1
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’16 views

CVE-2022-0847-eBPF

CVE-2022-0847-eBPF An eBPF program to detect and defense attacks on CVE-2022-0847. In the kernel space, the program detects splice system calls, if such a system call contains a pipe as the output fd, and the flags of the pipe buffer is set to PIPEBUFFLAGCANMERGE , then an event would be submitte...

7.8CVSS7.5AI score0.92795EPSS
SaveExploits103
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’23 views

MaccaroniC2

MaccaroniC2 - Empowering Command & Control using AsyncSSH MaccaroniC2 is a proof-of-concept Command and Control framework that utilizes the powerful AsyncSSH Python library which provides an asynchronous client and server implementation of the SSHv2 protocol and use PyNgrok wrapper for ngrok...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’20 views

cmsPoc

Attention The project is being refactored: cmsPoc 2.0 Note: The POC library for version 2.0 has not yet been updated with the corresponding interfaces, so it cannot be used. If you need to use it, it is recommended to use version 1.0 first. cmsPoc 1.0 Requirements python2.7 Works on Linux, Window...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’30 views

goshs

You're mid-engagement. You need to transfer a file, catch an SMB hash, or stand up a quick HTTPS server β€” and python3 -m http.server won't cut it. goshs is a single-binary file server built for the moments when you need more than Python's SimpleHTTPServer but don't want to configure Apache. HTTP/...

6.3AI score
SaveExploits0References7
Kitploit
Kitploit
β€’added 2026/10/16 1:17 a.m.β€’30 views

testkube

The Open Testing Platform for AI-driven Engineering Teams Testkube provides a single platform for defining, running and analyzing automated tests, using your existing testing tools/scripts, running in your Kubernetes infrastructure...

5.9AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’17 views

CVE-2023-22974

CVE-2023-22974 OpenEMR 7.0.0 Arbitrary File Read...

7.5CVSS7.5AI score0.01892EPSS
SaveExploits1
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’25 views

at-doom-fortigate

At Doom Fortigate ================= =============== =============== ======== ======== \ . . . . . . .\ //. . . . . . .\ //. . . . . . .\ \. . .\// . . // ||. . .. . .|| ||. . .. . .|| ||. . .. . .|| || . . ./ . . .|| || . .|| ||. . || || . .|| ||. . || || . .|| ||. . || ||. . . . . . . ||...

9.8CVSS9AI score0.99999EPSS
SaveExploits24
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’21 views

wycheproof

Project Wycheproof Project Wycheproof is a community managed repository of test vectors that can be used by cryptography library developers to test against known attacks, specification inconsistencies, and other various implementation bugs. Test vectors are maintained as JSON test vector data, wi...

6AI score
SaveExploits0References31
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’869 views

opencve

What is OpenCVE? OpenCVE is a Vulnerability Intelligence Platform that helps you monitor and manage CVEs efficiently. It aggregates vulnerabilities from multiple sources MITRE, NVD, RedHat, Vulnrichment... and lets you filter, track, and organize them by vendor, product, severity, and more. You c...

5.6AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’22 views

awesome-ethical-hacking-resources

Awesome Resources For Learning Ethical Hacking & Pentesting ⚑️ What I’m sharing here is a collection of some best resources about Hacking & Penetration Testing to make you learn faster! Let's make it the best resource repository for our community. Contents Books Online Offline Vulnerable Machines...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
β€’added 2026/10/16 1:16 a.m.β€’21 views

CVE-2023-36427

CVE-2023-36427 This repo contains the report and exploit of CVE-2023-36427, memory corruption at arbitrary physical addresses from the root partition on Windows. The details and exploit of the vulnerability are in the report sent to Microsoft. Timeline July 2 - Sent a report to a friend of mine a...

7CVSS7.6AI score0.01492EPSS
SaveExploits1References1
Kitploit
Kitploit
β€’added 2026/10/16 1:15 a.m.β€’29 views

MSSQLand

✈️ MSSQLand Land gracefully in your target Microsoft SQL Server MS SQL DBMS, as if arriving on a business-class flight with a champagne glass in hand. πŸ₯‚ MSSQLand is a C Microsoft SQL Server MSSQL / MS SQL post-exploitation tool built for red team operators. Designed to run inside the target...

6.4AI score
SaveExploits0References1
Rows per page
Query Builder