Lucene search
+L

238 matches found

Debian CVE
Debian CVE
•added 2025/09/25 12:00 a.m.•28 views

CVE-2025-46149

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/09/25 12:00 a.m.•4 views

CVE-2025-46149: Reachable Assertion

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0References1
CVE
CVE
•added 2025/09/25 12:00 a.m.•61 views

CVE-2025-46149

The PyTorch machine learning framework (versions before 2.7.0 ) contains a vulnerability where the nn.Fold module triggers an assertion error when the inductor is used. While some reports suggest this could lead to a denial-of-service attack or is related to buffer overflow issues, specific detai...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0References3Affected Software1
Vulnrichment
Vulnrichment
•added 2025/09/25 12:00 a.m.•5 views

CVE-2025-46149

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

5.8AI score0.00363EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2025/09/25 12:00 a.m.•20 views

CVE-2025-46149

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2025/09/25 12:00 a.m.•9 views

PT-2025-39380

Name of the Vulnerable Software and Affected Versions PyTorch versions prior to 2.7.0 Description When inductor is used, nn.Fold experiences an assertion error. Recommendations Update to version 2.7.0 or later...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0References16
Cvelist
Cvelist
•added 2025/09/25 12:00 a.m.•25 views

CVE-2025-46149

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

0.00363EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2025/09/25 12:00 a.m.•26 views

PyTorch security vulnerabilities

PyTorch is a Python package open-sourced by PyTorch. PyTorch has a security vulnerability that stems from an assertion error in nn.Fold when using inductor, no details of the vulnerability are provided at this time...

5.3CVSS5.8AI score0.00363EPSS
SaveExploits0References3
Mend
Mend
•added 2025/09/25 12:00 a.m.•10 views

CVE-2025-46149

In PyTorch before 2.7.0, when inductor is used, nn.Fold has an assertion error...

6.9CVSS5.8AI score0.00363EPSS
SaveExploits0References5
osv_oesa
osv_oesa
•added 2025/09/05 11:09 a.m.•13 views

OESA-2025-2148 cmake security update

CMake is used to control the software compilation process using simple platform and compiler independent configuration files. CMake generates native makefiles and workspaces that can be used in the compiler environment of your choice. CMake is quite sophisticated: it is possible to support comple...

3.3CVSS5.2AI score0.00155EPSS
SaveExploits0References2
Microsoft CVE
Microsoft CVE
•added 2025/09/03 10:20 p.m.•22 views

GNU Bison obprintf.c __obstack_vprintf_internal assertion

...

5.4AI score0.00019EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/05/20 12:00 a.m.•6 views

CVE-2025-37897: Reachable Assertion

In the Linux kernel, the following vulnerability has been resolved: wifi: plfxlc: Remove erroneous assert in plfxlcmacrelease plfxlcmacrelease asserts that mac-lock is held. This assertion is incorrect, because even if it was possible, it would not be the valid behaviour. The function is used whe...

5.5CVSS6AI score0.00204EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/05/10 12:00 a.m.•19 views

PT-2026-23450

Name of the Vulnerable Software and Affected Versions Python-Markdown versions prior to 3.8.1 Description A flaw exists in Python-Markdown version 3.8 where improperly formed HTML-like sequences can trigger an unhandled AssertionError within the html.parser.HTMLParser during Markdown processing...

8.5CVSS7.5AI score0.00663EPSS
SaveExploits1References101
osv_cve
osv_cve
•added 2025/02/25 3:15 p.m.•21 views

CVE-2024-34034

An issue was discovered in FlexRIC 2.0.0. It crashes during a Subscription Request denial-of-service DoS attack, triggered by an assertion error. An attacker must send a high number of E42 Subscription Requests to the Near-RT RIC component...

5.7CVSS5.8AI score0.00245EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/02/25 12:00 a.m.•12 views

CVE-2024-34034

An issue was discovered in FlexRIC 2.0.0. It crashes during a Subscription Request denial-of-service DoS attack, triggered by an assertion error. An attacker must send a high number of E42 Subscription Requests to the Near-RT RIC component...

5.8AI score0.00245EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/02/25 12:00 a.m.•25 views

PT-2025-7887

Name of the Vulnerable Software and Affected Versions FlexRIC version 2.0.0 Description An issue was discovered that causes FlexRIC to crash during a denial-of-service DoS attack. This is triggered by an assertion error when an attacker sends a high number of E42 Subscription Requests to the...

5.7CVSS5.8AI score0.00245EPSS
SaveExploits0References5
Mend
Mend
•added 2025/02/25 12:00 a.m.•12 views

CVE-2024-34034

An issue was discovered in FlexRIC 2.0.0. It crashes during a Subscription Request denial-of-service DoS attack, triggered by an assertion error. An attacker must send a high number of E42 Subscription Requests to the Near-RT RIC component...

5.7CVSS5.8AI score0.00245EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/02/25 12:00 a.m.•7 views

CVE-2024-34034: Reachable Assertion

An issue was discovered in FlexRIC 2.0.0. It crashes during a Subscription Request denial-of-service DoS attack, triggered by an assertion error. An attacker must send a high number of E42 Subscription Requests to the Near-RT RIC component...

5.7CVSS5.9AI score0.00245EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/02/25 12:00 a.m.•27 views

CVE-2024-34034

An issue was discovered in FlexRIC 2.0.0. It crashes during a Subscription Request denial-of-service DoS attack, triggered by an assertion error. An attacker must send a high number of E42 Subscription Requests to the Near-RT RIC component...

0.00245EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/02/25 12:00 a.m.•22 views

FlexRIC security vulnerabilities

FlexRIC is a RAN Intelligent Controller open-sourced by Mosaic5G. A security vulnerability exists in FlexRIC version 2.0.0 that stems from the presence of an assertion error that could lead to a denial of service DoS...

5.7CVSS5.8AI score0.00245EPSS
SaveExploits0References2
Rows per page
Query Builder