Lucene search
+L

1400 matches found

Mozilla
Mozilla
•added 2015/12/15 12:00 a.m.•46 views

Firefox allows for control characters to be set in cookies — Mozilla

Security researcher musicDespiteEverything reported an issue when ASCII code 11 for vertical tab is stored in a cookie in violation of RFC6265. This may result in incorrect cookie handling by servers, resulting in the potential ability to set cookie values and read cookie data from users in conce...

5CVSS7.3AI score0.0239EPSS
SaveExploits0References2Affected Software1
ThreatPost
ThreatPost
•added 2015/11/13 8:48 a.m.•28 views

BadBarcode Internet Of Things Hack PacSec 2015

Barcodes’ pervasiveness in retail, health care and other service industries notwithstanding, hackers really haven’t paid much attention to these tiny lines of data. But like other technologies supporting the so-called Internet of Things, there are bound to be vulnerabilities and there are bound t...

0.1AI score
SaveExploits0References4
seebug.org
seebug.org
•added 2015/11/04 12:00 a.m.•46 views

通达OA Office Anywhere 2015版网络智能办公系统一处盲注漏洞/demo测试(需登录)

简要描述: 最新版,绕过过滤,直接注 详细说明: 厂商:通达信科 测试demo地址:.../ 从官网(http://.../)直接点击集团版在线试用 进去以后,注入出在:listreport.php文件中 注入地址:.../general/datacenter/modeldesign/design/report/listreport.php?repid=1&openmode=design&menuid=1 参数repid可注入 直接在repid参数后加入一个a,直接把SQL爆出来了 错误,请联系管理员 SQL语句: select from crsreport where id in 1a...

7AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2015/10/30 9:35 a.m.•26 views

CVE-2007-0157

Array index error in the urilookup function in the URI parser for neon 0.26.0 to 0.26.2, possibly only on 64-bit platforms, allows remote malicious servers to cause a denial of service crash via a URI with non-ASCII characters, which triggers a buffer under-read due to a type conversion error tha...

7.8CVSS7.5AI score0.02216EPSS
SaveExploits0References2
Packet Storm
Packet Storm
•added 2015/10/13 12:00 a.m.•30 views

CDex Genre 1.79 Stack Buffer Overflow

''' Exploit Title: CDex Genre Stack Buffer Overflow Date: 10/9/2015 Exploit Author: UnN0n Software Link: http://cdex.mu/download Version: 1.79 Tested on: Windows 7 x8632 BIT Steps to Produce the Crash: 1- Generate a File by python code mentioned below. 2- Goto...

1.2AI score
SaveExploits0
seebug.org
seebug.org
•added 2015/09/22 12:00 a.m.•53 views

Google Chrome 浏览器 45 本地拒绝服务漏洞

该漏洞于上周末前辈一个叫做Andris Atteka的家伙发现,他在博客中讲述了程序中的错误,并提交了漏洞报告如下。 如果你给某人发送URL:http://a/%%30%30,这会使他的 Chrome 浏览器或 Gtalk 网页版崩溃。 ——mdowd@mdowd2015年9月20日 我们已经在OS X El Capitan和Windows 10上的Chrome 45.0.2454.93版本分别进行了测试,结果显示都会受影响。Chromebooks,还有基于Chromium 45的Opera 32.0也会被这种URL搞崩溃。似乎只有安卓上的Chrome浏览器没事。...

7AI score
SaveExploits0
myhack58
myhack58
•added 2015/09/22 12:00 a.m.•30 views

Don't use Chrome to browse this article, it will crash! - Vulnerability warning-the black bar safety net

! Earlier there 8 characters makes Skype crash example, today we refer to is 1 6 characters make Chrome crash, you just need to click which 1 of 6 characters, and even the mouse just in this 1 6 bytes of the link moving around can cause Chrome to crash. Challenge Google Chrome: just 1 6 character...

7.1AI score
SaveExploits0
exploitpack
exploitpack
•added 2015/09/07 12:00 a.m.•23 views

VeryPDF HTML Converter 2.0 - Local Buffer Overflow (SEHToLower() Bypass)

VeryPDF HTML Converter 2.0 - Local Buffer Overflow SEHToLower Bypass Exploit Title: VeryPDF HTML Converter v2.0 SEH/ToLower Bypass Buffer Overflow Date: 9-6-2015 Target tested: Windows 7 x86/x64 Software Link: http://www.verypdf.com/htmltools/winhtmltools.exe Exploit Author: Robbie Corley Contact...

0.6AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2015/09/07 12:00 a.m.•44 views

VeryPDF HTML Converter 2.0 - Local Buffer Overflow (SEH/ToLower() Bypass)

Exploit Title: VeryPDF HTML Converter v2.0 SEH/ToLower Bypass Buffer Overflow Date: 9-6-2015 Target tested: Windows 7 x86/x64 Software Link: http://www.verypdf.com/htmltools/winhtmltools.exe Exploit Author: Robbie Corley Contact: [email protected] Website: CVE: Category: Local Exploit...

5.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2015/07/23 9:09 p.m.•24 views

Passgen - Random Character Generator Crunch to Crack WPA/WPA2

Passgen is an alternative for the random character generator crunch which attempts to solve cracking WPA/WPA2 keys by randomizing the output opposed to generating a list like so, aaaaaaaa, aaaaaaab, aaaaaac, etc. Example usuage with aircrack-ng python passgen.py -l | sudo aircrack-ng --bssid...

7.2AI score
SaveExploits0References1
exploitpack
exploitpack
•added 2015/05/11 12:00 a.m.•18 views

VideoCharge Vanilla 3.16.4.06 - Local Buffer Overflow

VideoCharge Vanilla 3.16.4.06 - Local Buffer Overflow !/usr/bin/python Exploit Title: VideoCharge v3.16.4.06 Date: 10/May/2015 Author: @evilcomrade IRC freenode: vulnhub or offsec or corelan email: kwiha2003 at yahoo dot com Version: 3.16.4.06 Tested on: Win XP3 Software link:...

0.5AI score
SaveExploits0
Cloud Foundry
Cloud Foundry
•added 2015/04/30 12:00 a.m.•50 views

CVE-2015-1855 Ruby OpenSSL Hostname Verification | Cloud Foundry

CVE-2015-1855 Ruby OpenSSL Hostname Verification Moderate Vendor N/A Versions Affected Ruby OpenSSL Hostname Verification Description Ruby’s OpenSSL extension suffers a vulnerability through overly permissive matching of hostnames, which can lead to similar bugs such as CVE-2014-1492. This...

5.9CVSS6.2AI score0.02815EPSS
SaveExploits0
F5 Networks
F5 Networks
•added 2015/04/20 12:00 a.m.•56 views

SOL16472 - glibc vulnerability CVE-2013-7424

Vulnerability Recommended Actions If you are running a version listed in the Versions known to be vulnerable column, you can eliminate this vulnerability by upgrading to a version listed in the Versions known to be not vulnerable column. If the table lists only an older version than what you are...

5.1CVSS1.8AI score0.02682EPSS
SaveExploits0References9
ArchLinux
ArchLinux
•added 2015/04/14 12:00 a.m.•54 views

ruby: permissive certificate verification

After reviewing RFC 6125 and RFC 5280, multiple violations were found of matching hostnames and particularly wildcard certificates. Rubys OpenSSL extension will now provide a string-based matching algorithm which follows more strict behavior, as recommended by these RFCs. In particular, matching ...

4.7CVSS1.6AI score0.02815EPSS
SaveExploits0References3
seebug.org
seebug.org
•added 2015/04/09 12:00 a.m.•34 views

Piwigo 2.6.0 /picture.php SQL注入漏洞

/include/functionsrate.inc.php if !isset$rate or !$conf'rate' or !inarray$rate, $conf'rateitems' return false; …….. pwgquery$query; $query = ' INSERT INTO '.RATETABLE.' userid,anonymousid,elementid,rate,date VALUES ' .$user'id'.',' .'''.$anonymousid.'',' .$imageid.',' .$rate .',NOW ;';...

7.1AI score
SaveExploits0
OSV
OSV
•added 2015/04/09 12:00 a.m.•10 views

UBUNTU-CVE-2015-1855

verifycertificateidentity in the OpenSSL extension in Ruby before 2.0.0 patchlevel 645, 2.1.x before 2.1.6, and 2.2.x before 2.2.2 does not properly validate hostnames, which allows remote attackers to spoof servers via vectors related to 1 multiple wildcards, 1 wildcards in IDNA names, 3 case...

5.9CVSS6.8AI score0.02815EPSS
SaveExploits0References3
CNVD
CNVD
•added 2015/02/13 12:00 a.m.•14 views

Unspecified Buffer Overflow Vulnerability in Advantech EKI-1200 Series

Advantech EKI-1200 Gateway is the EKI-1200 series Modbus data gateway product from Advantech China, which is mainly used to integrate Modbus/RTU and Modbus/ASCI serial devices into bi-directional gateways based on TCP/IP networks. An unspecified buffer overflow vulnerability exists in the Advante...

10CVSS8AI score0.04045EPSS
SaveExploits0References1
exploitpack
exploitpack
•added 2015/01/07 2:01 p.m.•22 views

QuickZip-4.x-(.zip)

Exploit Title : QuickZip 4.x .zip 0day Local Universal Buffer Overflow PoC Exploit Date : 9/3/2010 Author : corelanc0d3r mrme Bug found by : corelanc0d3r http://corelan.be:8800/ Software Link : http://www.quickzip.org/downloads.html Version : 4.60 header1 =...

SaveExploits0
exploitpack
exploitpack
•added 2015/01/07 1:58 p.m.•27 views

Kenward-Zipper-1.4

Exploit Title : Kenward zipper v1.4 0day Stack Buffer Overflow PoC exploit Date : 23/3/2010 Bug found by : corelanc0d3r http://www.corelan.be:8800/ Author : mrme http://net-ninja.net/ Software Link : http://www.trans4mind.com/personaldevelopment/zipper/ Version : 1.4 ldfheader =...

0.2AI score
SaveExploits0
exploitpack
exploitpack
•added 2015/01/05 3:30 p.m.•23 views

HexChat-2.9.4-Local-Exploit

HexChat 2.9.4 Local Exploit Bug found by Jules Carter @iMulitia Exploit by Matt "hostess" Andreko mandreko at accuvant.com http://www.mattandreko.com/2013/04/buffer-overflow-in-hexchat-294.html junk1 = "B"30 shellcode = msfvenom -p windows/messagebox EXITFUNC=process BufferRegister=ESP -e...

7.4AI score
SaveExploits0
Rows per page
Query Builder