14981 matches found
GSD-2021-1002360 net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3_infoblock()
net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3infoblock This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.4.294 by...
PT-2021-26826
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.4.294 Description: The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-26909
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.164 Description The issue is related to a possible array overflow in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kerne...
PT-2021-26956
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.84 Description The issue concerns a possible array overflow in the type3 infoblock function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions pri...
PT-2021-26842
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.9.292 Description: The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-26860
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.257 Description The issue is related to a potential out-of-bounds array access in the de4x5 driver. The array lp-phy8 may be accessed out of its bounds, which could potentially lead to security issues. The...
PT-2021-26843
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.9.292 Description: The issue concerns a possible array overflow in the type3 infoblock function. This is an automated identification of a potential security issue, and its actual impact and plausibility of...
PT-2021-26858
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.257 Description A possible array overflow issue exists in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2021-26883
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.220 Description The issue is related to possible array overflows in the type3 infoblock function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel version...
PT-2021-26861
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.257 Description The issue is related to possible array overflows in the type3 infoblock function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel version...
PT-2021-26882
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.220 Description The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-26953
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.84 Description The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-27025
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.7 Description The issue concerns a possible array overflow in the type3 infoblock function. This is an automated ID intended to aid in discovery of potential security vulnerabilities, and the actual impact...
PT-2021-26841
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.9.292 Description: A possible array overflow issue exists in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations: For Linux Kernel versio...
PT-2021-26828
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.4.294 Description: The issue concerns a possible array overflow in the type3 infoblock function. This is an automated identification of a potential security issue, and its actual impact and plausibility of...
PT-2021-26881
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.220 Description The issue is related to a possible array overflow in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kern...
PT-2021-26911
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.164 Description The issue is related to possible array overflows in the type3 infoblock function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2021-26910
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.164 Description The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-26952
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.84 Description A possible array overflow issue exists in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2021-27022
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.7 Description A possible array overflow issue exists in the hns dsaf ge srst by port function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...