14921 matches found
PT-2023-9087
Name of the Vulnerable Software and Affected Versions Unisoc chipsets affected versions not specified Description The issue is related to a missing permission check in engineermode services, which could lead to a local denial of service. Additionally, it involves an unverified array indexing in t...
CVE-2022-47347: Improper Validation of Array Index
In engineermode services, there is a missing permission check. This could lead to local denial of service in engineermode services...
CVE-2022-47345: Improper Validation of Array Index
In engineermode services, there is a missing permission check. This could lead to local denial of service in engineermode services...
CVE-2022-47344: Improper Validation of Array Index
In engineermode services, there is a missing permission check. This could lead to local denial of service in engineermode services...
PT-2023-7935 · Unisoc · Unisoc Chipsets
Name of the Vulnerable Software and Affected Versions: Unisoc chipsets engineermode services affected versions not specified Description: The issue is related to a missing permission check in engineermode services, which could lead to local denial of service. Additionally, there is an array...
CVE-2022-47342: Improper Validation of Array Index
In engineermode services, there is a missing permission check. This could lead to local denial of service in engineermode services...
CVE-2023-24613
The user interface of Array Networks AG Series and vxAG through 9.4.0.470 could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing the system with administrator privileges. A successful exploit could leverage this vulnerability in the backend...
CVE-2023-24613
The user interface of Array Networks AG Series and vxAG through 9.4.0.470 could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing the system with administrator privileges. A successful exploit could leverage this vulnerability in the backend...
[M-01] emitUserMetadata function may fail due to exceed gas limit
Lines of code Vulnerability details Impact The function emitUserMetadata in DripsHub may fail due to unbounded loop over userMetadata can be very large due to the user input. However, function could be called only from drivers, it's still public and large array could be passed. And the loop in...
CVE-2023-24613
CVE-2023-24613 affects Array Networks AG Series and vxAG UI (v9.4.0.470). A remote attacker with administrator access could use gdb to overwrite the backend function call stack in the UI handling binary, enabling a denial-of-service condition. The issue is resolved in AG 9.4.0.481. Affected versi...
CVE-2023-24613: Out-of-bounds Write
The user interface of Array Networks AG Series and vxAG through 9.4.0.470 could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing the system with administrator privileges. A successful exploit could leverage this vulnerability in the backend...
PT-2023-19710
Name of the Vulnerable Software and Affected Versions Array Networks AG Series and vxAG versions 9.4.0.470 and earlier Description The user interface of Array Networks AG Series and vxAG could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing...
Array Networks AG buffer error vulnerability
Array Networks AG/vxAG is an Array SSL-VPN gateway product from Array Networks, Inc. A security vulnerability exists in Array Networks AG. A remote attacker with administrator privileges could use the gdb utility to overwrite the back-end function call stack to trigger a denial of service attack...
CVE-2023-24613
The user interface of Array Networks AG Series and vxAG through 9.4.0.470 could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing the system with administrator privileges. A successful exploit could leverage this vulnerability in the backend...
CVE-2023-24613
The user interface of Array Networks AG Series and vxAG through 9.4.0.470 could allow a remote attacker to use the gdb tool to overwrite the backend function call stack after accessing the system with administrator privileges. A successful exploit could leverage this vulnerability in the backend...
Heap-Based Buffer Over-Read
sudo is vulnerable to Heap-Based Buffer Over-Read. The vulnerability exists in crypt password backend, which contains a plugins/sudoers/auth/passwd.c array-out-of-bounds error that may result in a heap-based buffer over-read, that can be triggered by arbitrary local users with access to Sudo by...
AlmaLinux 9 : libtasn1 (ALSA-2023:0343)
The remote AlmaLinux 9 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2023:0343 advisory. - GNU Libtasn1 before 4.19.0 has an ETYPEOK off-by-one array size check that affects asn1encodesimpleder. CVE-2021-46848 Note that Nessus has not tested for this...
Moderate: Red Hat Security Advisory: sqlite security update
An update for sqlite is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...
sqlite: an array-bounds overflow if billions of bytes are used in a string argument to a C API
An array-bounds overflow vulnerability was discovered in SQLite. The vulnerability occurs when handling an overly large input passed as a string argument to some of the C-language APIs provided by SQLite. This flaw allows a remote attacker to pass specially crafted large input to the application...
dbus: dbus-daemon can be crashed by messages with array length inconsistent with element type
A vulnerability found in D-bus. This flaw allows an authenticated attacker to cause dbus-daemon and other programs that use libdbus to crash when receiving a message whose array length is inconsistent with the size of the element type...