14913 matches found
CVE-2023-41121
Array AG OS before 9.4.0.499 allows denial of service: remote attackers can cause system service processes to crash through abnormal HTTP operations...
CVE-2023-41121
Array AG OS before 9.4.0.499 allows denial of service: remote attackers can cause system service processes to crash through abnormal HTTP operations...
CVE-2023-41121: Uncontrolled Resource Consumption
Array AG OS before 9.4.0.499 allows denial of service: remote attackers can cause system service processes to crash through abnormal HTTP operations...
PT-2023-27805 · Array · Array Ag Os
Name of the Vulnerable Software and Affected Versions: Array AG OS versions prior to 9.4.0.499 Description: The issue allows remote attackers to cause system service processes to crash through abnormal HTTP operations, resulting in a denial of service. Recommendations: For versions prior to...
UBUNTU-CVE-2023-40477
RARLAB WinRAR Recovery Volume Improper Validation of Array Index Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of RARLAB WinRAR. User interaction is required to exploit this vulnerability in that the target must...
CVE-2021-32422
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
CVE-2021-32422
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
Buffer overflow
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
CVE-2021-32422
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
CVE-2021-32422
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
CVE-2021-32422
dpic 2021.01.01 has a Global buffer overflow in theyylex function in main.c and reads out of the bound array...
wpDataTables < 2.1.66 - Admin+ PHP Object Injection
Description The plugin does not validate the "Serialized PHP array" input data before deserializing the data. This allows admins to deserialize arbitrary data which may lead to remote code execution if a suitable gadget chain is present on the server. This is impactful in environments where admin...
CVE-2022-48503: Improper Validation of Array Index
The issue was addressed with improved bounds checks. This issue is fixed in tvOS 15.6, watchOS 8.7, iOS 15.6 and iPadOS 15.6, macOS Monterey 12.5, Safari 15.6. Processing web content may lead to arbitrary code execution...
Foxboro.sys Driver Code Execution
The vulnerability of the Foxboro.sys driver, a microprogramming software component of the distributed control system EcoStruxureTM Foxboro DCS Control Core Services, is related to unvalidated array indexing. Exploiting this vulnerability can allow an attacker to cause service failures or execute...
Intel VROC software security vulnerability
Intel VROC software is an application from Intel Corporation USA. A security vulnerability exists in Intel VROC versions prior to 8.0.0.4035 that stems from improper access control. An attacker can exploit the vulnerability to elevate privileges...
Intel Rapid Storage Technology Code Issue Vulnerability
Intel Rapid Storage Technology RST is a rapid storage technology from IntelR, USA, which consists of firmware, hardware and software RAID systems. IntelR RST suffers from a security vulnerability that stems from an uncontrolled search path. An attacker can exploit the vulnerability to elevate...
If the length of owners in the safe array is too large, may experience out of gas revert
Lines of code Vulnerability details Proof of Concept Function requireSafesEquivalent in SecurityCouncilMgmtUpgradeLib.sol checks whether the addresses in the two safe arrays are the same and of the same length. If the arrays are too large, like there are many addresses that manages a gnosis safe,...
java-1.8.0-openjdk security and bug fix update
An update is available for java-1.8.0-openjdk. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The java-1.8.0-openjdk packages provide the OpenJDK 8 Java Runtime...
CVE-2023-21650 Improper Validation of Array Index in GPS HLOS Driver
Memory Corruption in GPS HLOS Driver when injectFdclData receives data with invalid data length...
CVE-2023-36054
lib/kadm5/kadmrpcxdr.c in MIT Kerberos 5 aka krb5 before 1.20.2 and 1.21.x before 1.21.1 frees an uninitialized pointer. A remote authenticated user can trigger a kadmind crash. This occurs because xdrkadm5principalentrec does not validate the relationship between nkeydata and the keydata array...