Lucene search
+L

14866 matches found

SUSE CVE
SUSE CVE
•added 2024/04/23 1:44 a.m.•10 views

SUSE CVE-2024-26914

In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: fix incorrect mpccombine array size why MAXSURFACES is per stream, while MAXPLANES is per asic. The mpccombine is an array that records all the planes per asic. Therefore MAXPLANES should be used as the array siz...

5.5CVSS6.1AI score0.00218EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2024/04/23 12:00 a.m.•90 views

Ubuntu 22.04 LTS : Linux kernel (Low Latency) vulnerabilities (USN-6743-2)

The remote Ubuntu 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6743-2 advisory. Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in...

7.8CVSS6.7AI score0.02224EPSS
SaveExploits1References6
RedHat Linux
RedHat Linux
•added 2024/04/22 4:33 p.m.•27 views

OpenJDK: C2 compilation fails with "Exceeded _node_regs array" (8317507)

A flaw was found in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE, Oracle GraalV...

3.7CVSS5.2AI score0.00752EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2024/04/19 2:18 a.m.•11 views

SUSE CVE-2024-26849

In the Linux kernel, the following vulnerability has been resolved: netlink: add nla be16/32 types to minlen array BUG: KMSAN: uninit-value in nlavalidaterangeunsigned lib/nlattr.c:222 inline BUG: KMSAN: uninit-value in nlavalidateintrange lib/nlattr.c:336 inline BUG: KMSAN: uninit-value in...

5.5CVSS5.7AI score0.00223EPSS
SaveExploits0References10
SUSE CVE
SUSE CVE
•added 2024/04/19 2:18 a.m.•22 views

SUSE CVE-2024-26900

In the Linux kernel, the following vulnerability has been resolved: md: fix kmemleak of rdev-serial If kobjectadd is fail in bindrdevtoarray, 'rdev-serial' will be alloc not be freed, and kmemleak occurs. unreferenced object 0xffff88815a350000 size 49152: comm "mdadm", pid 789, jiffies 4294716910...

5.5CVSS6AI score0.00284EPSS
SaveExploits0References19
SUSE CVE
SUSE CVE
•added 2024/04/19 2:18 a.m.•9 views

SUSE CVE-2024-31581

FFmpeg version n6.1 was discovered to contain an improper validation of array index vulnerability in libavcodec/cbsh266syntaxtemplate.c. This vulnerability allows attackers to cause undefined behavior within the application...

9.8CVSS8.3AI score0.01113EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/04/19 12:00 a.m.•112 views

Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6741-1)

The remote Ubuntu 18.04 LTS / 20.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6741-1 advisory. Daniele Antonioli discovered that the Secure Simple Pairing and Secure Connections pairing in the Bluetooth protocol could allow an...

7.8CVSS6.8AI score0.02224EPSS
SaveExploits2References6
Tenable Nessus
Tenable Nessus
•added 2024/04/19 12:00 a.m.•141 views

Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6742-1)

The remote Ubuntu 20.04 LTS / 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6742-1 advisory. Daniele Antonioli discovered that the Secure Simple Pairing and Secure Connections pairing in the Bluetooth protocol could allow an...

7.8CVSS6.9AI score0.02224EPSS
SaveExploits2References5
RedHat Linux
RedHat Linux
•added 2024/04/18 1:47 p.m.•19 views

OpenJDK: C2 compilation fails with "Exceeded _node_regs array" (8317507)

A flaw was found in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE, Oracle GraalV...

3.7CVSS5.2AI score0.00752EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2024/04/17 9:33 p.m.•41 views

CVE-2024-26914

In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: fix incorrect mpccombine array size why MAXSURFACES is per stream, while MAXPLANES is per asic. The mpccombine is an array that records all the planes per asic. Therefore MAXPLANES should be used as the array siz...

5.5CVSS6.8AI score0.00218EPSS
SaveExploits0References4
NVD
NVD
•added 2024/04/17 7:15 p.m.•26 views

CVE-2024-3900

Out-of-bounds array write in Xpdf 4.05 and earlier, triggered by long Unicode sequence in ActualText...

5.5CVSS3.9AI score0.00178EPSS
SaveExploits0References1
NVD
NVD
•added 2024/04/17 7:15 p.m.•26 views

CVE-2024-31581

FFmpeg version n6.1 was discovered to contain an improper validation of array index vulnerability in libavcodec/cbsh266syntaxtemplate.c. This vulnerability allows attackers to cause undefined behavior within the application...

9.8CVSS9.2AI score0.01113EPSS
SaveExploits0References8
osv_debian
osv_debian
•added 2024/04/17 7:15 p.m.•4 views

DEBIAN-CVE-2024-31581

FFmpeg version n6.1 was discovered to contain an improper validation of array index vulnerability in libavcodec/cbsh266syntaxtemplate.c. This vulnerability allows attackers to cause undefined behavior within the application...

9.8CVSS8.3AI score0.01113EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2024/04/17 7:15 p.m.•39 views

CVE-2024-3900

Out-of-bounds array write in Xpdf 4.05 and earlier, triggered by long Unicode sequence in ActualText...

5.5CVSS5.9AI score0.00178EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2024/04/17 7:15 p.m.•46 views

CVE-2024-31581

FFmpeg version n6.1 was discovered to contain an improper validation of array index vulnerability in libavcodec/cbsh266syntaxtemplate.c. This vulnerability allows attackers to cause undefined behavior within the application...

9.8CVSS8.3AI score0.01113EPSS
SaveExploits0References4
osv_ubuntu
osv_ubuntu
•added 2024/04/17 7:15 p.m.•28 views

UBUNTU-CVE-2024-3900

Out-of-bounds array write in Xpdf 4.05 and earlier, triggered by long Unicode sequence in ActualText...

5.5CVSS5.9AI score0.00178EPSS
SaveExploits0References3
osv_ubuntu
osv_ubuntu
•added 2024/04/17 7:15 p.m.•29 views

UBUNTU-CVE-2024-31581

FFmpeg version n6.1 was discovered to contain an improper validation of array index vulnerability in libavcodec/cbsh266syntaxtemplate.c. This vulnerability allows attackers to cause undefined behavior within the application...

9.8CVSS8.3AI score0.01113EPSS
SaveExploits0References5
AlpineLinux
AlpineLinux
•added 2024/04/17 6:41 p.m.•96 views

CVE-2024-3900

Out-of-bounds array write in Xpdf 4.05 and earlier, triggered by long Unicode sequence in ActualText...

5.5CVSS5.9AI score0.00178EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/17 6:41 p.m.•52 views

CVE-2024-3900 Out-of-bounds stack array write in Xpdf 4.05 due to missing zero check

Out-of-bounds array write in Xpdf 4.05 and earlier, triggered by long Unicode sequence in ActualText...

2.9CVSS4.3AI score0.00178EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/17 6:41 p.m.•100 views

CVE-2024-3900

CVE-2024-3900 affects Xpdf up to version 4.05. The issue is an out-of-bounds array write triggered by a long Unicode sequence in ActualText, resulting in an availability impact. Fedora advisories and Slackware/Nessus entries indicate the remediation is to upgrade to xpdf 4.06 or newer; Fedora 42/...

5.5CVSS5.9AI score0.00178EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder