13168 matches found
Amazon Linux 2 : engrampa (ALASMATE-DESKTOP1.X-2024-008)
The version of engrampa installed on the remote host is prior to 1.24.1-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2MATE-DESKTOP1.X-2024-008 advisory. Engrampa is an archive manager for the MATE environment. Engrampa is found to be vulnerable to a Path Traversal...
Directory traversal
XenForo before 2.2.14 allows Directory Traversal with write access by an authenticated user who has permissions to administer styles, and uses a ZIP archive for Styles Import...
CentOS 9 : python3.11-pip-22.3.1-4.el9
The remote CentOS Linux 9 host has packages installed that are affected by a vulnerability as referenced in the python3.11-pip-22.3.1-4.el9 build changelog. - Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows user-assisted remote...
CentOS 9 : python3.9-3.9.16-2.el9
The remote CentOS Linux 9 host has packages installed that are affected by a vulnerability as referenced in the python3.9-3.9.16-2.el9 build changelog. - Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows user-assisted remote...
CentOS 9 : fence-agents-4.10.0-55.el9
The remote CentOS Linux 9 host has packages installed that are affected by a vulnerability as referenced in the fence- agents-4.10.0-55.el9 build changelog. - Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows user-assisted remote...
Code injection
Certain WithSecure products allow a Denial of Service because the engine scanner can go into an infinite loop when processing an archive file. This affects WithSecure Client Security 15, WithSecure Server Security 15, WithSecure Email and Server Security 15, WithSecure Elements Endpoint Protectio...
CVE-2024-27359
Certain WithSecure products allow a Denial of Service because the engine scanner can go into an infinite loop when processing an archive file. This affects WithSecure Client Security 15, WithSecure Server Security 15, WithSecure Email and Server Security 15, WithSecure Elements Endpoint Protectio...
WordPress Archivist – Custom Archive Templates Plugin <= 1.7.5 is vulnerable to Cross Site Scripting (XSS)
Software Archivist – Custom Archive Templates Type Plugin Vulnerable versions = 1.7.5 Fixed in 1.7.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-1810 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 20ae6785aa4a Credi...
JetBrains TeamCity Path Traversal Vulnerability
JetBrains TeamCity is a set of distributed build management and continuous integration tools from the Czech company JetBrains. The tool provides continuous unit testing, code quality analysis and build problem analysis reports and other features. JetBrains TeamCity suffers from a path traversal...
CVE-2024-27359: Loop with Unreachable Exit Condition
Certain WithSecure products allow a Denial of Service because the engine scanner can go into an infinite loop when processing an archive file. This affects WithSecure Client Security 15, WithSecure Server Security 15, WithSecure Email and Server Security 15, WithSecure Elements Endpoint Protectio...
CVE-2024-27359
Certain WithSecure products allow a Denial of Service because the engine scanner can go into an infinite loop when processing an archive file. This affects WithSecure Client Security 15, WithSecure Server Security 15, WithSecure Email and Server Security 15, WithSecure Elements Endpoint Protectio...
CVE-2024-27359
Certain WithSecure products allow a Denial of Service because the engine scanner can go into an infinite loop when processing an archive file. This affects WithSecure Client Security 15, WithSecure Server Security 15, WithSecure Email and Server Security 15, WithSecure Elements Endpoint Protectio...
PT-2024-1945 · Withsecure · Withsecure Server Security +7
Name of the Vulnerable Software and Affected Versions: WithSecure Client Security version 15 WithSecure Server Security version 15 WithSecure Email and Server Security version 15 WithSecure Elements Endpoint Protection versions 17 and later WithSecure Client Security for Mac version 15 WithSecure...
CVE-2024-27359
Certain WithSecure products are vulnerable to a Denial of Service (DoS) because the engine scanner can enter an infinite loop when processing an archive file. This issue stems from insufficient input validation , which can be exploited by a remote attacker. Affected products include WithSecure Cl...
WordPress Plugin Archivist-Custom Archive Templates Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-1810: Improper Neutralization of Input During Web Page Generation
The Archivist – Custom Archive Templates plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘shortcodeattributes' parameter in all versions up to, and including, 1.7.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated...
Denial Of Service (DoS)
org.apache.commons: commons-compress is vulnerable to Denial Of Service DoS. This vulnerability is caused when uncompressing a corrupted PAC200 archive, which results in Denial of Service by consuming excessive system resources...
Zyxel ATP Code Issue Vulnerability
Zyxel ATP is a firewall from China-based Zyxel. A code issue exists in Zyxel ATP firmware versions 4.32 through 5.37 Patch 1 that exploits a vulnerability that could allow a LAN-based attacker to cause a denial of service by downloading a crafted RAR compressed file to a host on the LAN side...
Mozilla: paypal client_id And stripe api key indexed on web archive
The paypal clientid and stripe API key have been indexed on the web archive, exposing sensitive data...
IntelliJ IDEA Archive Extraction Handler Disclosure
The vulnerability of the Archive Extraction Handler component in the IntelliJ IDEA integrated development environment is related to errors in processing the relative path to the directory. Exploiting this vulnerability may allow a remote attacker to execute arbitrary code...