458490 matches found
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : libssh vulnerabilities (USN-8699-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8699-1 advisory. It was discovered that libssh had a stack buffer overflow in its SFTP server when constructing directory listing entries for long...
Ubuntu 24.04 LTS : Perl vulnerabilities (USN-8684-1)
The remote Ubuntu 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8684-1 advisory. It was discovered that Perl incorrectly handled certain arguments to Socket and pack/unpack functions. An attacker could possibly use this issue to read...
CVE-2026-108384: Improper Control of Generation of Code
dataclasses-avroschema generates Avro schemas from Python dataclasses, Pydantic models, and Faust Records and generates Python code from Avro schemas. From version 0.38.0 through 0.70.5, BaseGenerator.parsefixed interpolates a fixed type's aliases value directly into a generated types.confixed...
CVE-2026-63156: Improper Neutralization of Input During Web Page Generation
Omnispace Agora Project before 26.10.0 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject malicious HTML attributes by manipulating the visioUrl parameter, which was not routed through the URL-sanitizing branch of the parameter filter and was...
CVE-2026-95637: Out-of-bounds Write
Photoshop Desktop is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file...
CVE-2026-83661: Integer Overflow or Wraparound
Photoshop Desktop is affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file...
CVE-2026-95121
The mp4v2 library version 2.0.0 is vulnerable to arbitrary code execution due to an integer overflow (CWE-190) in the MP4RtpAtom::ReadHntiType() function located in src/atom_rtp.cpp. An attacker can exploit this by providing a specially crafted MP4 file that causes an undersized rtp atom to trigg...
CVE-2026-103820: Improper Limitation of a Pathname to a Restricted Directory
CAI Content Credential is affected by an Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability that could result in an arbitrary file system write. An attacker could leverage this vulnerability to write to unauthorized files or directories outside of intended...
PT-2026-111379
Name of the Vulnerable Software and Affected Versions SIMATIC WinCC versions 7.5 SIMATIC WinCC versions prior to 8.0 Update 11 SIMATIC WinCC versions prior to 8.1 Update 7 Description The application does not sufficiently restrict permissions assigned to a database role. This flaw allows an...
CVE-2026-107615
An uncontrolled search path element vulnerability in GlavSoft TightVNC Server for Windows before 2.8.88 allows a local authenticated user to execute arbitrary code with SYSTEM privileges. DynamicLibrary::init and ThemeLib load screenhooks32.dll / screenhooks64.dll with LoadLibrary using a bare fi...
CVE-2026-106626: Improper Input Validation
Adobe Experience Manager is affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. An attacker with high privileges could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not...
CVE-2026-106612: Incorrect Authorization
ColdFusion is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. A low-privileged attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction...
CVE-2026-75826: Improper Neutralization of Special Elements used in an OS Command
Command injection in the backup function in Teltonika Networks RUTOS 7.22 before 7.24.6 and 7.25 before 7.25.2 RUT, RUTX, RUTM, RUTC, ATRM, CAP, OXA, DAP, TRB, OTD, and EBG devices, RUTOS 7.22 before 7.25.2 TAP devices, and TSWOS 1.9 before 1.10.4 TSW and SWM devices allows a remote authenticated...
PT-2026-111135
Name of the Vulnerable Software and Affected Versions SAP S/4HANA affected versions not specified Description Insufficient input validation in the rule definition functionality, which uses a domain-specific scripting language, allows an authenticated attacker with specific business privileges to...
CVE-2026-74034: Missing Authorization
Wazuh from 4.1.0 before 4.14.8 contains a missing origin check in wmagentupgrade that allows enrolled agents to issue upgradecustom commands with attacker-controlled filepath. Attackers can inject an upgradecustom message over the agent channel to read arbitrary files as root, exfiltrating...
CVE-2026-75994: Incorrect Authorization
ColdFusion is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. The vulnerable component is restricted to an administrative network zone by...
CVE-2026-74040: Missing Authorization
Wazuh versions from 3.9.0 before 4.14.8 contain an arbitrary file overwrite vulnerability in MasterHandler.processfilesfromworker allowing a cluster worker to overwrite protected master files. Attackers controlling a worker can use a trailing-slash basename bypass and missing extravalid enforceme...
CVE-2026-75732: Incorrect Authorization
Adobe Experience Manager is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue does not require user...
CVE-2026-75995: Improper Input Validation
ColdFusion is affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. An attacker with high privileges could exploit this vulnerability to execute arbitrary code. The vulnerable component is restricted to an...
CVE-2026-53564: Improper Limitation of a Pathname to a Restricted Directory
Vulnerability in Citrix UniconOS leading to Arbitrary file read and write This issue affects UniconOS: before 2607.2 CR and before 2603 LTSR CU2...