Lucene search
+L

11722 matches found

Veracode
Veracode
•added 2019/01/15 9:18 a.m.•36 views

Arbitrary Command Execution

sudo is vulnerable to arbitrary command execution attacks. The vulnerability exists as Todd Miller's sudo version 1.8.20p1 and earlier is vulnerable to an input validation embedded newlines in the getprocessttyname function resulting in information disclosure and command execution...

8.2CVSS7.9AI score0.00573EPSS
SaveExploits0References3Affected Software1
Veracode
Veracode
•added 2019/01/15 9:03 a.m.•33 views

Arbitrary Command Execution

mailx is vulnerable to arbitrary command execution. A remote attacker is able to execute arbitrary commands through the expand function in fio.c using shell metacharacters in a malicious email address...

7.5CVSS7.8AI score0.06858EPSS
SaveExploits1References13Affected Software1
NVD
NVD
•added 2019/01/09 11:29 p.m.•28 views

CVE-2018-0676

BN-SDWBP3 firmware version 1.0.9 and earlier allows an attacker on the same network segment to bypass authentication to access to the management screen and execute an arbitrary command via unspecified vectors...

8.8CVSS9AI score0.00617EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/01/09 11:29 p.m.•21 views

CVE-2018-0670

INplc-RT 3.08 and earlier allows remote attackers to bypass authentication to execute an arbitrary command through the protocol-compliant traffic. This is a different vulnerability than CVE-2018-0669...

9.8CVSS6AI score0.0164EPSS
SaveExploits0References2
Prion
Prion
•added 2019/01/09 11:29 p.m.•30 views

Design/Logic Flaw

Aterm W300P Ver1.0.13 and earlier allows attacker with administrator rights to execute arbitrary OS commands via HTTP request and response...

9CVSS7.2AI score0.01399EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2019/01/09 11:29 p.m.•15 views

CVE-2018-0629

Aterm W300P Ver1.0.13 and earlier allows attacker with administrator rights to execute arbitrary OS commands via HTTP request and response...

7.2CVSS6AI score0.01399EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/01/09 11:29 p.m.•18 views

CVE-2018-0628

Aterm WG1200HP firmware Ver1.0.31 and earlier allows attacker with administrator rights to execute arbitrary OS commands via HTTP request and response...

7.2CVSS6AI score0.01399EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2019/01/09 10:00 p.m.•34 views

CVE-2018-0677

BN-SDWBP3 firmware version 1.0.9 and earlier allows attacker with administrator rights on the same network segment to execute arbitrary OS commands via unspecified vectors...

7.5AI score0.00599EPSS
SaveExploits0References2
CVE
CVE
•added 2019/01/09 10:00 p.m.•59 views

CVE-2018-0635

The CVE concerns NEC Aterm HC100RC devices (firmware Ver1.0.1 and earlier). The vulnerability is OS command injection via the filename parameter, exploitable by an attacker with administrator rights to run arbitrary commands. Affected component/condition: command injection in the web/firmware han...

9CVSS7.3AI score0.01399EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/01/09 10:00 p.m.•39 views

CVE-2018-0629

Aterm W300P Ver1.0.13 and earlier allows attacker with administrator rights to execute arbitrary OS commands via HTTP request and response...

7.3AI score0.01399EPSS
SaveExploits0References2
CVE
CVE
•added 2019/01/09 10:00 p.m.•73 views

CVE-2018-0625

Vulnerability overview: NEC/Nippon Electric Aterm WG1200HP routers with firmware versions 1.0.31 and earlier are affected by an OS command injection vulnerability. The issue allows a user with administrative privileges to trigger arbitrary OS command execution via the formSysCmd parameter. The or...

9CVSS7.3AI score0.01399EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2019/01/09 12:00 a.m.•6 views

PT-2019-8695

Name of the Vulnerable Software and Affected Versions INplc-RT versions 3.08 and earlier Description The issue allows remote attackers to bypass authentication and execute an arbitrary command through protocol-compliant traffic. Recommendations For INplc-RT versions 3.08 and earlier, at the momen...

9.8CVSS0.0164EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2019/01/09 12:00 a.m.•3 views

PT-2019-8694

Name of the Vulnerable Software and Affected Versions INplc-RT versions 3.08 and earlier Description The issue allows remote attackers to bypass authentication and execute an arbitrary command through protocol-compliant traffic. Recommendations For INplc-RT versions 3.08 and earlier, at the momen...

9.8CVSS0.0164EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2019/01/09 12:00 a.m.•6 views

PT-2019-8697

Name of the Vulnerable Software and Affected Versions BN-SDWBP3 firmware versions 1.0.9 and earlier Description The issue allows an attacker on the same network segment to bypass authentication and access the management screen, where they can execute an arbitrary command. The exact vectors used f...

8.8CVSS0.00617EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2019/01/02 2:00 p.m.•42 views

CVE-2018-5197

A vulnerability in the ExtCommon.dll user extension module version 9.2, 9.2.1, 9.2.2 of Xplatform ActiveX could allow attacker to perform a command injection attack. The vulnerability is due to insufficient input validation of command parameters. An crafted malicious parameters could cause...

7.8AI score0.01137EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/01/02 12:00 a.m.•11 views

PT-2019-10959

Name of the Vulnerable Software and Affected Versions: Xplatform ActiveX versions 9.2 through 9.2.2 Description: A command injection attack is possible due to insufficient input validation of command parameters in the ExtCommon.dll user extension module. An attacker could craft malicious paramete...

7.8CVSS0.01137EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2019/01/02 12:00 a.m.•42 views

SUSE SLED15 / SLES15 Security Update : containerd, docker / go (SUSE-SU-2018:4297-1)

This update for containerd, docker and go fixes the following issues : containerd and docker : Add backport for building containerd bsc1102522, bsc1113313 Upgrade to containerd v1.1.2, which is required for Docker v18.06.1-ce. bsc1102522 Enable seccomp support on SLE12 fate325877 Update to...

9.3CVSS6.8AI score0.66252EPSS
SaveExploits1References30
Mend
Mend
•added 2018/12/31 10:00 p.m.•11 views

CVE-2018-6342

react-dev-utils on Windows allows developers to run a local webserver for accepting various commands, including a command to launch an editor. The input to that command was not properly sanitized, allowing an attacker who can make a network request to the server either via CSRF or by direct reque...

10CVSS0.02845EPSS
SaveExploits0References6
CVE
CVE
•added 2018/12/31 10:00 p.m.•98 views

CVE-2018-6342

The CVE-2018-6342 entry concerns react-dev-utils on Windows, where a local webserver accepts commands including one to launch an editor. The input to that command is not properly sanitized, enabling an attacker who can issue a network request (via CSRF or direct request) to execute arbitrary comm...

10CVSS9.7AI score0.02845EPSS
SaveExploits0References2Affected Software1
Tenable Nessus
Tenable Nessus
•added 2018/12/31 12:00 a.m.•35 views

GLSA-201812-10 : GKSu: Arbitrary command execution

The remote host is affected by the vulnerability described in GLSA-201812-10 GKSu: Arbitrary command execution A vulnerability was discovered in GKSus gksu-run-helper. Impact : An attacker could execute arbitrary commands. Workaround : There is no known workaround at this time. C Tenable Network...

6.8CVSS5.9AI score0.02193EPSS
SaveExploits1References2
Rows per page
Query Builder