11721 matches found
NX-OS Python Script Command Execution Privilege Escalation
The vulnerability of the Python script subsystem in the NX-OS network operating system is related to deficiencies in access control. Exploiting this vulnerability allows an attacker to execute arbitrary commands and increase their privileges...
OrangeHRM Arbitrary Command Injection Vulnerability
OrangeHRM is a human resource management system HRM from OrangeHRM, Inc. in the United States. The system supports personnel information management, leave management, attendance management and recruitment management. A command injection vulnerability exists in admin/listMailConfiguration in...
CVE-2019-12840
Summary of CVE-2019-12840 details (Webmin): An authenticated user in the Webmin Webmin Package Updates module could run arbitrary commands as root by sending a crafted data parameter to update.cgi, affecting Webmin versions up to 1.910. This vulnerability enables remote command execution with hig...
CVE-2019-12839
In OrangeHRM 4.3.1 and before, there is an input validation error within admin/listMailConfiguration txtSendmailPath parameter that allows authenticated attackers to achieve arbitrary command execution...
CVE-2019-12839
In OrangeHRM 4.3.1 and before, there is an input validation error within admin/listMailConfiguration txtSendmailPath parameter that allows authenticated attackers to achieve arbitrary command execution...
PT-2019-12979
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.910 Description The issue allows any user authorized to the "Package Updates" module to execute arbitrary commands with root privileges. This is achieved via the data parameter to the "update.cgi" endpoint...
Adobe ColdFusion Command Injection Vulnerability
Adobe ColdFusion is the United States Odo than Adobe company's set of rapid application development platform. The platform includes an integrated development environment and scripting language. A command injection vulnerability exists in Adobe ColdFusion 2018 Update 4 and earlier, ColdFusion 2016...
Sql injection
SQL injection vulnerability in Apache Fineract before 1.3.0 allows attackers to execute arbitrary SQL commands via a query on the GroupSummaryCounts related table...
McAfee Agent 5.0.x / 5.5.0 / 5.5.1 Multiple Vulnerabilities (SB10260)
The version of McAfee Agent, formerly McAfee ePolicy Orchestrator ePO Agent, installed on the remote host is 5.0.x, 5.5.0, or 5.5.1. It is, therefore, affected by multiple vulnerabilities. These include an arbitrary command execution and potentially a remote code execution vulnerability. A local...
NX-OS Command-Line Interface Arbitrary Command Execution
The vulnerability of the command-line interface implementation of the NX-OS network operating system is caused by buffer overflow. Exploiting this vulnerability can allow an attacker to execute arbitrary commands with root privileges...
NX-OS Command-Line Interface Arbitrary Command Execution
The vulnerability of the command-line interface implementation of the networking operating system NX-OS exists due to the lack of measures taken to neutralize the special elements used in the operating system’s commands. Exploiting this vulnerability can allow an attacker to execute arbitrary...
CVE-2019-12303: Improper Neutralization of Special Elements in Output Used by a Downstream Component
In Rancher 2 through 2.2.3, Project owners can inject additional fluentd configuration to read files or execute arbitrary commands inside the fluentd container...
CVE-2019-12585
Apcupsd 0.3.915, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsdstatus.php...
CVE-2019-12585
Apcupsd 0.3.915, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsdstatus.php...
Command injection
Apcupsd 0.3.915, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsdstatus.php...
CVE-2019-12585
Apcupsd 0.3.915, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsdstatus.php...
CVE-2019-12585
Apcupsd 0.3.915, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsdstatus.php...
CVE-2019-12585
CVE-2019-12585 affects apcupsd 0.3.91_5 (used in pfSense up to 2.4.4-RELEASE-p3) and other products. The issue is an Arbitrary Command Execution via apcupsd_status.php. Public sources (NVD/Red Hat OSV/Red Hat CVE pages) describe the vulnerability as a command-injection style flaw with network acc...
CVE-2019-12569
CVE-2019-12569 affects Viber for Desktop (Windows) prior to 10.7.0, due to unsafe search paths in the URI handler. A targeted user must click a malicious link; successfully, the app loads libraries from the URI-specified directory and could execute arbitrary commands with the user’s privileges. C...
PT-2019-12874
Name of the Vulnerable Software and Affected Versions Apcupsd version 0.3.91 5 pfSense versions through 2.4.4-RELEASE-p3 Description The issue is related to Arbitrary Command Execution in the apcupsd status.php file. Recommendations For Apcupsd version 0.3.91 5, update to a version that fixes the...