254232 matches found
RHEL 9 : vim (RHSA-2026:66366)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:66366 advisory. Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Information disclosure and denial of service...
PT-2026-89611
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description An authenticated attacker can execute arbitrary code because the security scanner uses an incomplete denylist. A denylist is a security mechanism that explicitly lists prohibited items...
RockyLinux 10 : perl-DBI (RLSA-2026:65887)
The remote RockyLinux 10 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:65887 advisory. DBI: Incomplete fix for CVE-2026-14380 DBI: Arbitrary code execution via caller-influenced Profile attribute CVE-2026-19546 Tenable has extracted the preceding...
PT-2026-89491
🚨 CRITICAL: CVE-2026-52098 CVSS 9.8 - Remote Code Execution in Flowise 3.1.2 via /api/v1/prediction endpoint. No authentication required. Patch immediately. CVE Vulnerability PatchNow ThreatIntel https://t.co/nNatq99smh...
CVE-2026-85025: Incorrect Authorization
IBM Langflow OSS 1.0.0 through 1.11.5 Langflow could allow an unauthenticated attacker to execute arbitrary code and access or modify chat sessions through publicly shared MCP project endpoints due to improper enforcement of public-flow security restrictions and session isolation controls...
PT-2026-89397
Renovate is a dependency update automation tool. In versions before 44.14.7 and in Mend Renovate CE/EE distributions before 15.4.0, and the mend-renovate-enterprise-edition Helm chart before 10.4.0, the manager/gradle-wrapper module does not escape the distributionUrl value read from a repository...
PT-2026-89619
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description A remote authenticated attacker can execute arbitrary code because of an incomplete environment variable blocklist. A blocklist is a security mechanism that prevents the use of specifi...
CVE-2026-79742: Improper Control of Generation of Code
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary code due to an incomplete environment variable blocklist...
PT-2026-89645
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.10.3 Description A remote authenticated attacker can execute arbitrary code because the software does not properly limit a pathname to a restricted directory, leading to a path traversal condition...
CVE-2026-42804: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the Bosch Sensortec BHI360 SensorAPIC-Library in versions up to and including commit d6b200416a. The vulnerability is located within the FIFO parsing and debug logging subsystem inside the function bhi360parsedebugmessage in bhi360parse.c line...
CVE-2026-52098
Flowise version 3.1.2 is vulnerable to Remote Code Execution (RCE) , as identified in CVE-2026-52098. A remote attacker can exploit an issue involving the improper control of generation of code to execute arbitrary commands via the /api/v1/prediction/ endpoint. This vulnerability requires no auth...
CVE-2026-78569: Improper Neutralization of Special Elements used in an OS Command
IBM Langflow OSS 1.0.0 through 1.11.5 could allow an authenticated attacker to execute arbitrary code due to an incomplete denylist in the security scanner...
ALSA-2026:66432 Important: osbuild-composer security update
A service for building customized OS artifacts, such as VM images and OSTree commits, that uses osbuild under the hood. Besides building images for local usage, it can also upload images directly to cloud. It is compatible with composer-cli and cockpit-composer clients. Security Fixes:...
CVE-2026-82099: Improper Neutralization of Special Elements used in an OS Command
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-13745: Inclusion of Functionality from Untrusted Control Sphere
A vulnerability in the Gemini CLI prior to version 0.39.1 allows attackers to achieve arbitrary code execution by tricking a victim into starting the CLI within an untrusted directory. The vulnerability is triggered via untrusted .env files overriding GEMINICLIHOME to load malicious configuration...
CVE-2026-81940: Improper Control of Generation of Code
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special characters in flow display names...
PT-2026-89510
In the silabser.sys driver for CP210x devices v11.5.0 and earlier, a local unprivileged user with a malicious device can use malformed packets to corrupt kernel pool memory, resulting in arbitrary code execution with escalated privileges...
Adobe Photoshop Buffer Overflow
The vulnerability of the Adobe Photoshop graphic editor is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Adobe Illustrator Auth Bypass RCE
The vulnerability of Adobe Illustrator’s graphic editor is related to deficiencies in the authentication process. Exploiting this vulnerability allows a hacker to execute arbitrary code...
GitPython Code Execution
The vulnerability of the Python library for interacting with git repositories, GitPython, is related to improper code generation management. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...