252870 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-91735
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect authorization in WebUI in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execu...
Linux Distros Unpatched Vulnerability : CVE-2026-91734
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect authorization in Core in Google Chrome on on Windows prior to 153.0.8010.47 allowed a local attacker to execute arbitrary code outside the sandbox via...
Linux Distros Unpatched Vulnerability : CVE-2026-91709
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Type confusion in ServiceWorker in Google Chrome prior to 153.0.8010.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTM...
Linux Distros Unpatched Vulnerability : CVE-2026-91743
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Race condition in Core in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execute arbitra...
CVE-2026-81537: Improper Neutralization of Special Elements used in an OS Command
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to OS command injection...
PT-2026-97206
Name of the Vulnerable Software and Affected Versions Acer NitroSense versions prior to 5.2.64 Description An unauthenticated local attacker can connect to the Electron DevTools endpoint exposed on localhost TCP port 9993. This occurs because Chromium remote debugging is enabled within the...
PT-2026-97234
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description Insufficient verification of JPEG2000 image metadata within a PDF file leads to an out-of-bounds write in the heap buffer during the decoding process. This memory corruption c...
PT-2026-97603
Name of the Vulnerable Software and Affected Versions IBM DataStage on Cloud Pak for Data version 5.4.0.0 Description An OS command injection flaw allows a remote authenticated attacker to execute arbitrary code on the system. Recommendations At the moment, there is no information about a newer...
PT-2026-97239
Name of the Vulnerable Software and Affected Versions Ghostscript for Windows versions prior to 10.08.0 Description Ghostscript for Windows allows local privilege escalation via PostScript resource file hijacking. The application searches for resource files in predictable paths under C:gs that ar...
PT-2026-97231
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description An issue exists in the update mechanism of the software where improper certificate validation occurs. This allows a man-in-the-middle attacker to bypass package integrity...
PT-2026-97592
Name of the Vulnerable Software and Affected Versions IBM Concert versions 1.0.0 through 3.0.0 Description IBM Concert contains a use-after-free flaw, which occurs when a program continues to use a pointer after the memory it points to has been released. An attacker capable of influencing program...
PT-2026-97524
Name of the Vulnerable Software and Affected Versions OpenC3 COSMOS versions 5.1.0 through 7.3.0 Description Authenticated non-administrator users can achieve arbitrary code execution on a COSMOS server by writing malicious content into the targets modified/ overlay directory. This is possible...
PT-2026-97422
Name of the Vulnerable Software and Affected Versions FileMaker Server versions prior to 26.0.3 Description A heap buffer overflow occurs in the database engine block parsing routine. This issue allows a maliciously crafted .fmp12 database file to cause memory corruption, which could potentially...
PT-2026-97540
Name of the Vulnerable Software and Affected Versions Ansible Automation Platform automation-controller affected versions not specified Description A flaw exists in the custom Credential Type environment-variable injector. The system validates variable names using a deny-list consisting of an...
PT-2026-97387
Name of the Vulnerable Software and Affected Versions Moodle Socialwall plugin versions 3.0 through 3.3 Description A SQL injection flaw allows an attacker to execute arbitrary code by sending specially crafted HTTP requests. SQL injection is a technique where malicious SQL statements are inserte...
PT-2026-97596
Name of the Vulnerable Software and Affected Versions IBM DataStage on Cloud Pak for Data version 5.4.0.0 Description A remote authenticated attacker can execute arbitrary code due to improper escaping of connector property values during the generation of OSH Orchestrate Shell scripts...
ROS-20260923-73-0001
The vulnerability of the services/repository/files/patch.go file in the Git repository management system Gitea is related to improper code generation management. Exploiting this vulnerability allows a malicious actor to execute arbitrary code and gain unauthorized access to protected information...
CVE-2026-75131: Improper Neutralization of Argument Delimiters in a Command
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains a privilege escalation vulnerability that allows local users with permission to create VPN connections to execute arbitrary code as root by injecting pppd options through a crafted VPN username. Attackers can embed a double-quote...
Check Point Security Management Server Path Traversal
The vulnerability of the Check Point Security Management Server and Multi-Domain Security Management Server software lies in incorrect path name restrictions for accessing the directory. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
PT-2026-97220
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description A path traversal issue exists in the handling of embedded PDF resources. Insufficient validation of resource file paths allows files to be written outside their intended...