166674 matches found
Microsoft Office Memory Use After Free
The vulnerability of Microsoft Office, Excel, and 365 Apps for Enterprise packages relates to the possibility of using memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Microsoft Office Buffer Overflow
The vulnerability of Microsoft Office, Excel, 365 Apps for Enterprise, and Microsoft Office Online Server packages is related to reading data beyond the allowed range in memory. Exploitation of this vulnerability could allow an attacker to execute arbitrary code...
Microsoft Office Buffer Overflow
The vulnerability of Microsoft Office, Excel, and 365 Apps for Enterprise packages relates to reading data beyond the allowed range in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Microsoft Office Buffer Overflow
The vulnerability of Microsoft Office, Excel, and 365 Apps for Enterprise packages is related to buffer overflow in dynamic memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PDF Memory Exploitation Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat Reader 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PDF Memory Exploitation Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat Reader 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
CVE-2026-87114: Inclusion of Functionality from Untrusted Control Sphere
A flaw was found in kube-compare. When processing a 'container://' reference path, the tool incorrectly executes an untrusted container image's entrypoint instead of merely extracting data from a stopped container. This allows a remote attacker to achieve arbitrary code execution on the operator'...
ROS-20260928-73-0071
The vulnerability of the procreaddirde function in the Linux operating system is related to the possibility of using memory after it has been freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code or cause a service failure...
PT-2026-102337
Name of the Vulnerable Software and Affected Versions iOS versions prior to 26.7.1 iPadOS versions prior to 26.7.1 macOS Sequoia versions prior to 15.8.1 macOS Tahoe versions prior to 26.7.1 Description An out-of-bounds write issue exists in the Apple CoreGraphics framework, which is used across...
RHEL 8 : postgresql:12 (RHSA-2026:72362)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72362 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
RHEL 8 : postgresql:12 (RHSA-2026:72363)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72363 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
RHEL 9 : postgresql (RHSA-2026:72361)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72361 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
RHEL 9 : postgresql (RHSA-2026:72281)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72281 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
MiracleLinux 8 : libxml2-2.9.7-21.el8_10.9 (AXSA:2026-1925:10)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1925:10 advisory. libxml2: libxml2: Arbitrary code execution via heap-based buffer overflow CVE-2026-86138 libxml2: libxml2: Data integrity issues due to integer...
RHEL 10 : postgresql16 (RHSA-2026:72282)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72282 advisory. PostgreSQL is an advanced Object-Relational database management system DBMS. The base postgresql package contains the client programs that...
MiracleLinux 9 : postgresql:18 (AXSA:2026-1927:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1927:01 advisory. postgresql: PostgreSQL: SQL injection in pgcreatesubscriber allows arbitrary SQL execution as superuser CVE-2026-6476 postgresql: PostgreSQL:...
macOS 26.x < 26.7.1 (149228)
The remote host is running a version of macOS / Mac OS X that is 26.x prior to 26.7.1. It is, therefore, affected by a vulnerability: - An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe...
RHEL 9 : postgresql (RHSA-2026:72283)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72283 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
macOS 15.x < 15.8.1 (149229)
The remote host is running a version of macOS / Mac OS X that is 15.x prior to 15.8.1. It is, therefore, affected by a vulnerability: - An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe...
Important: emacs
Issue Overview: GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted image with large dimensions and an elevated max color index. The image loader multiplies image dimensions and channel...