166633 matches found
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : libevent vulnerabilities (USN-8840-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8840-1 advisory. Micha Majchrowicz and Marcin Wyczechowski discovered that libevent incorrectly...
AlmaLinux 9.2 [TuxCare] Security Update: postgresql / postgresql-contrib / postgresql-docs / etc (ALMALINUX9.2:CLSA-2026:1787672624)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787672624 advisory. - Heap buffer overflow in PostgreSQL tochartimestamptz allows the party choosing the timezone to execute arbitrary code as the operating syst...
AlmaLinux 9.2 [TuxCare] Security Update: opensc (ALMALINUX9.2:CLSA-2026:1788870088)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788870088 advisory. - A heap-based buffer overflow vulnerability was found in the libopensc OpenPGP driver. A crafted USB device or smart card with malicious...
AlmaLinux 9.2 [TuxCare] Security Update: postgresql / postgresql-contrib / postgresql-docs / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1789740100)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1789740100 advisory. - Integer wraparound in PostgreSQL tsvector and tsquery data type functions allows an unprivileged database user to cause the server...
MiracleLinux 8 : postgresql:15 (AXSA:2026-1941:01)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1941:01 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL:...
CentOS Linux 8.5 [TuxCare] Security Update: python3-rrdtool / rrdtool / rrdtool-devel / rrdtool-doc / etc (CENTOS8.5:CLSA-2026:1783688923)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1783688923 advisory. - A flaw was found in rrdcached, a component of rrdtool. A local attacker with access to a rrdcached socket can exploit a stack-based buffer...
RHEL 7 : Red Hat JBoss Enterprise Application Platform 7.1.16 (RHSA-2026:73976)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:73976 advisory. Red Hat JBoss Enterprise Application Platform 7 is a platform for Java applications based on the WildFly application runtime. This release ...
Rocky Linux 9.6 [TuxCare] Security Update: gpsd-minimal / gpsd-minimal-clients Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1769424492)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1769424492 advisory. - gpsd before commit dc966aa contains a heap-based out-of-bounds write vulnerability in the drivers/drivernmea2000.c file. The...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : FreeIPMI vulnerabilities (USN-8843-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8843-1 advisory. It was discovered that FreeIPMI incorrectly handled certain malformed Fujitsu SEL...
AlmaLinux 9.6 [TuxCare] Security Update: pipewire / pipewire-alsa / pipewire-devel / pipewire-doc / etc (ALMALINUX9.6:CLSA-2026:1790174444)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1790174444 advisory. - A flaw was found in PipeWire, a multimedia server. This vulnerability allows an attacker to escape sandboxed applications, such as Flatpak,...
Linux Distros Unpatched Vulnerability : CVE-2026-15390
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Das U-Boot with CONFIGIPDEFRAG=y parameter fails to clear IP reassembly state after delivering a complete datagram. An attacker who can deliver fragmented IP...
CentOS Linux 7 [TuxCare] Security Update: libsoup / libsoup-devel Multiple Vulnerabilities (CENTOS7:CLSA-2026:1771519663)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1771519663 advisory. - A flaw was identified in the NTLM authentication handling of the libsoup HTTP library, used by GNOME and other applications for networ...
AlmaLinux 8 : postgresql:12 (ALSA-2026:69924)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:69924 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL psql:...
Ubuntu 26.04 LTS : c-ares vulnerability (USN-8844-1)
The remote Ubuntu 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8844-1 advisory. It was discovered that c-ares incorrectly handled certain query completion callbacks. An attacker could possibly use this issue to trigger a use- after-free or...
Rocky Linux 9.6 [TuxCare] Security Update: bsdcat / bsdcpio / bsdtar / libarchive / libarchive-devel (ALMALINUX9.6:CLSA-2026:1777366496)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777366496 advisory. - A flaw was found in libarchive. On 32-bit systems, an integer overflow vulnerability exists in the zisofs block pointer allocation logic....
AlmaLinux 8 : postgresql:15 (ALSA-2026:69923)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:69923 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitrar...
AlmaLinux 9.2 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.2:CLSA-2026:1781514933)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1781514933 advisory. - A flaw was found in Poppler's Splash backend. A remote attacker could exploit this vulnerability by crafting a malicious PDF file that, whe...
PT-2026-120370
Уязвимость метода Git.ls remote библиотеки Python для взаимодействия с git-репозиториями GitPython связана с неправильной проверкой указанного типа входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код...
SUSE CVE-2026-19547
Ghostscript for Windows is vulnerable to local privilege escalation through PostScript resource file hijacking. Due to the application searching for PostScript resource files in predictable paths under C:\gs\ that do not exist by default on Windows installations, combined with Windows default...
SUSE CVE-2026-102566
CTranslate2 before 4.8.1 contains a heap-based buffer overflow in the binary model loader that fails to validate payload length against allocated buffer size. Attackers can craft malicious model files with oversized payload lengths to write past heap allocation boundaries, causing crashes or...